• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Latest driver and firmware for ASMedia ASM106x series

navigatoras

New Member
Joined
Jul 4, 2022
Messages
2 (0.02/day)

Boombastik I've noticed that the only change for flashing the firmware is the syntax of flash command in the ahci.bat. I'm gonna try later and I'll come back

***edit: oh sorry, it's including the 106spi.exe
 
Last edited:

lp989

New Member
Joined
Aug 12, 2022
Messages
1 (0.02/day)
Location
Germany
because I connect a 20-port controller and they all work fine but I connect the second controller and it doesn't start because the image freezes when the computer starts

I see that it shows me the 2 cards and takes the disks but after that the image is frozen, just in case I ask, do I have to update the driver and firmware?
Hi Federico, I have the same issue when I added the 2nd ASM1064 20-port sata card. The strange thing is, yesterday it worked fine, today I got the latest W10 Updates and since then it either stays on the boot-up screen of the board or shows the screen like yours. I see yours are also different firmware versions, maybe that's the problem. Did you get any further?
 
Joined
Aug 29, 2005
Messages
6,373 (1.02/day)
Location
Whatever my internet protocol shows I guess O.o
System Name Lynni The Dragon
Processor Intel Core i7-11700K "Rocket Lake"
Motherboard Gigabyte Z590 Vision G Bios F7 (Originally shipped with Bios F2)
Cooling Fractal Design Celsius S24
Memory Geil Dragon 4x8GB@3000mhz 15-17-17-35 (GWW416GB3000C15DC)
Video Card(s) PowerColor RX 6800 XT Red Devil 2400/2000MHz@1.050V | Sapphire Radeon RX 590 Nitro+ Special Edition
Storage OS/Games:Samsung 970 EVO 1TB|Sabrent Rocket 2TB|Data: 850EVO 1TB, 1xExos 16TB 1, 1xWD 10TB & WD 1TB
Display(s) LG UltraGear 27GP850-B 1440p@165Hz | LG 55UK6100PLB IPS 4K HDR | LG 48CX OLED 4K HDR
Case Fractal Design Meshify 2 Tempered Glass White/Black
Audio Device(s) Steelseries Arctis Pro Wireless
Power Supply Seasonic Prime 1200 watt 80Plus Platinum
Mouse Logitech G305 Lightspeedy Wireless
Keyboard Razer Blackwidow Chroma X UK
Software Win11 Pro 21H2 UK (Build 22000.832)
Benchmark Scores Not benchmarking anymore only Gaming. GPU-Z: https://www.techpowerup.com/gpuz/details/3dq6f
Hi Federico, I have the same issue when I added the 2nd ASM1064 20-port sata card. The strange thing is, yesterday it worked fine, today I got the latest W10 Updates and since then it either stays on the boot-up screen of the board or shows the screen like yours. I see yours are also different firmware versions, maybe that's the problem. Did you get any further?

When you get Windows 10 booted have you tired to remove the device in device manager with the software and set Windows to not install drivers automatically so you can keep the driver that worked?

What 10 port sata card are you talking about?
 

federico75

New Member
Joined
May 9, 2022
Messages
4 (0.03/day)
When you get Windows 10 booted have you tired to remove the device in device manager with the software and set Windows to not install drivers automatically so you can keep the driver that worked?

What 10 port sata card are you talking about?
‎Hello good morning, the only way I found so far to take the two 20-port sata cards, is to turn on the computer with the power cables of the hard drive disconnected and let it start normally until windows and just there I connect the power cable to the rigid disk and that way I take the two 20-port sata cards and all the rigid disks‎
 
Last edited by a moderator:
Top