• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

MB Error code 29

jave808

New Member
Joined
May 18, 2020
Messages
28 (0.08/day)
HI,
I'm currently mucking around with a 2nd havd Lenovo Thinkstation S30.

I installed Linux over Windows on a RAID 1 array made up of 2 x 250GB Seagate HDDs. Linux found the RAID volume and installed but after a restart it wouldn't boot!

So, I have now installed a 500GB HDD on its own and a 1GB FirePro video card. PC starts and you can hear drives clicking etc, but no POST! Nothing except it gets stuck at error code 29. (As displayed by LED counters on the motherboard.)

What does error code 29 signify? I've read it could be video or CPU. But why CPU? I haven't touched that!

All answers welcome.

Jave.
 
Joined
Oct 30, 2008
Messages
1,852 (0.41/day)
Processor 5930K
Motherboard MSI X99 SLI
Cooling WATER
Memory 16GB DDR4 2132
Video Card(s) EVGAY 2070 SUPER
Storage SEVERAL SSD"S
Display(s) Catleap/Yamakasi 2560X1440
Case D Frame MINI drilled out
Audio Device(s) onboard
Power Supply Corsair TX750
Mouse DEATH ADDER
Keyboard Razer Black Widow Tournament
Software W10HB
Benchmark Scores PhIlLyChEeSeStEaK
Look up the mother board manual, then look for error codes. I'd do it for you but don't know what board came in the machine, usually there are choices. After the restart you need to point to the booter that you now have a Raid you want to boot from, also Raid must be enabled on the bios(for it to even see the array). I assume you have done that, but you said everything install but when it went to re boot no go. Did you load the Windows drivers for the Raid 1, if so did they go on the array?
 

jave808

New Member
Joined
May 18, 2020
Messages
28 (0.08/day)
Hey, thanks for your reply. It's a Lenovo board, but AMI BIOS I believe. I updated the BIOS last night and it was working then but not now. I'd don't know what to do. I tried a couple of video cards just now and nothing - stuck on error code 29.
 
Top