• We've upgraded our forums. Please post any issues/requests in this thread.

Memset doubt

infected_

New Member
Joined
Oct 30, 2008
Messages
50 (0.01/day)
Likes
0
Location
Portugal
System Name infected's machine
Processor w3520 @ 4.4ghz
Motherboard p6t dlx v2 0901
Cooling apogee xt, gtx-lite, mcp355, 4x nb mf s3hs, dd res. bay
Memory 6gb gskill tridents @ 1680mhz
Video Card(s) 2x asus eah5870 vt @ 990/1260 1.3v
Storage 2x WD3200AAKS RAID 0 + Samsung F1 1TB
Display(s) Hp w2207h
Case Antec 1200 (7x120mm+1x200mm)
Audio Device(s) HD 7.1 onboard + 2x100W RMS
Power Supply Nox Urano 600W SLI
Software Windows 7 X64
#1
and about memset, been playing with that yesterday, but i have some doubts.



tRDD is RAS# to RAS# Delay in bios?
tRFC is Row Refresh Cycle Time in bios?
Write to Precharge Delayed is Write Recovery Time is bios?
tRTP is Read to Precharge Time in bios right?

I tried tweak memory timings with memset and had good results, but then i put then in bios, then i reboot do a bandwidth test or check memset and their not he same settings that i putted in bios..
 
Joined
Jan 21, 2009
Messages
734 (0.23/day)
Likes
121
Location
Golden, Colorado
System Name KAREN / EVA / GHOST
Processor Intel Core i7-950 / AMD Phenom II X4 940 BE / Core i5 3570k
Motherboard ASUS TUF Sabertooth X58 / DFI LP DK 790FXB-M2RSH / Asrock z77e-itx
Cooling Thermaltake Frio / Corsair Cooling™ Hydro Series H50 / Corsair Hydro Series H60
Memory Corsair Dominator 6GB DDR3 1600 / Corsair Dominator Quad2X4096-8500C5DF / G.SKILL Ripjaws Serie 1600
Video Card(s) XFX HD6950 CF unlocked /XFX HD5770 CF/ MSI R4890 Cyclone
Storage OCZ Vertex 2 60 WD Raptor X WD1500AHFD / Seagate Barracuda /Western Digital 80gb, Toshiba 1TB
Display(s) 2 Acer P215H 21.5 Widescreen / Acer S211HL 21.5 / HP 2009F 20inch
Case SILVERSTONE RAVEN RV02-BW / NZXT Phantom /Bitfenix Prodigy
Audio Device(s) On board / Philips MMS 321 - PC multimedia speakers
Power Supply Ultra X3 ULT40311 1000W / Cosair CMPSU-750TX 750W/ CORSAIR Gaming Series GS700 700W
Software Windows 7 64 bit / Windows 7 64 bit / Windows 7 64 bit
#2
Maybe your BIOS is not saving your settings. Has happened to me with my board might see if thats the case.