• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Microsoft storage spaces: A device which does not exist was specified!

Yashar J

New Member
Joined
Jul 19, 2019
Messages
7 (0.01/day)
Greetings
I used the "manage storage spaces" in windows 10 to create a single 1tb partition out of 2 Samsung 970 EVO 500gb NVME SSD's (wanted to test plotting chia). and it worked flawlessly. later I wanted to have a permanent setup and move one of the SSD's to another desktop. when I booted the fist system I faced problems with one of the SSD's and solved that by going to the manage storage spaces and deleting the pool that I had created. So one of the SSD's are now working ok. But the other one is not initializing in either machines. And there is no pool in Manage storage spaces to remove!
Screenshot 2021-05-12 211538.png


I couldn't do anything with that drive in Disk Management and tried every command on DISKPART. Also, might be useful to note that only crystalDiskInfo shows the device as a Samsung 500GB NVME SSD and any other software (like Balena etcher) shows the disk as "Microsoft storage space 1tb".
Screenshot 2021-05-12 211523.png


There are no Samsung service centers in my country in order to get any services from them so any help would be greatly appreciated and thank you for your time.
 
Joined
Feb 20, 2020
Messages
1,944 (3.97/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & Q9550 Old timer
Processor 9940x with optimus sigV2 & 10900k with optimus foundation & Q9550 with EK Evo
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & Acer WG43M
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z 3600c16 2x8gb & 4x2gb crucial
Video Card(s) Titan Xp & 1080ti ftw3 & evga 980ti gaming
Storage 970 evo plus 500gb & 970 evo 500gb many 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center/ 2 Test benches
Audio Device(s) Built in Realtek x2 with Insignia 2.0 sound bars & 1-LG sound bar
Power Supply evga 1200P2 & 1000P2 with APC AX1500 & 850P2 with CyberPower-GX1325U
Mouse Redragon Perdition x3
Keyboard G910 & G710+x2
Software Win-7 pro x3 and Linux Cinnamon 20.1x2 & win-10 pro x3
Hi,
Could be connection issues maybe remove and reinstall will make it work.
 
Joined
Aug 20, 2007
Messages
15,260 (3.02/day)
System Name Pioneer
Processor Intel i9 9900k
Motherboard ASRock Z390 Taichi
Cooling Noctua NH-D15 + A whole lotta Sunon and Corsair Maglev blower fans...
Memory G.SKILL Ripjaws V Series 64GB (4 x 16GB) DDR4-3200
Video Card(s) EVGA GeForce RTX 3070 FTW3
Storage 2x Mushkin Pilot-E 2TB NVMe SSDs in bootable RAID0 by HIGHPOINT - SSD7202
Display(s) 55" LG 55" B9 OLED 4K Display
Case Thermaltake Core X31
Audio Device(s) VGA HDMI->Panasonic SC-HTB20/Schiit Modi MB/Asgard 2 DAC/Amp to AKG Pro K7712 Headphones
Power Supply Seasonic Prime Titanium 750W
Mouse Razer Deathadder v2
Keyboard WASD CODE 104-Key w/ Cherry MX Green Keyswitches, Doubleshot Vortex PBT White Transluscent Keycaps
Software Windows 10 Enterprise (Product of work, yes it's legit)
Benchmark Scores www.3dmark.com/fs/25631365 www.3dmark.com/spy/20539287 www.3dmark.com/pr/1054199
Be aware chia will rapidly degrade ssds.
 

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
27,982 (4.92/day)
Location
Indiana, USA
Processor Intel Core i7 10850K@5.2GHz
Motherboard AsRock Z470 Taichi
Cooling Corsair H115i Pro w/ Noctua NF-A14 Fans
Memory 32GB DDR4-3600
Video Card(s) RTX 2070 Super
Storage 500GB SX8200 Pro + 8TB with 1TB SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Fractal Design Define S
Audio Device(s) Onboard is good enough for me
Power Supply eVGA SuperNOVA 1000w G3
Software Windows 10 Pro x64
What does it say under Drives with an unrecognized configuration? The drive might be listed there and you have to remove it from storage spaces.
 

Yashar J

New Member
Joined
Jul 19, 2019
Messages
7 (0.01/day)
What does it say under Drives with an unrecognized configuration? The drive might be listed there and you have to remove it from storage spaces.
No, there is nothing listed there.
I'm sorry for cropping that part of my screenshot.
 
Joined
Jul 3, 2018
Messages
839 (0.77/day)
Location
Haswell, USA
System Name Bruh
Processor 10700K 5.3Ghz 1.35v| i7 7920HQ 3.6Ghz -180Mv |
Motherboard Z490 TUF Wifi | Apple QMS180 |
Cooling EVGA 360MM | Laptop HS |
Memory DDR4 32GB 3600Mhz CL16 | LPDDR3 16GB 2133Mhz CL20 |
Video Card(s) Asus ROG Strix 3080 (2100Mhz/18Ghz)|Radeon Pro 560 (1150Mhz/1655Mhz)|
Storage Many SSDs, ~24TB HDD/8TB SSD
Display(s) S2719DGF, HP Z27i, Z24n| 1800P 15.4" + ZR30W + iPad Pro 10.5 2017
Case NR600 | MBP 2017 15" Silver | MSI GE62VR | Elite 120 Advanced
Audio Device(s) Lol imagine caring about audio
Power Supply 850GQ | Apple 87W USB-C |
Mouse Whatever I have on hand + trackpads (Lanchead TE)
Keyboard HyperX Origins Alloy idk
Software W10 20H2|W10 1903 LTSC/MacOS 11
Benchmark Scores No.
Top