• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Monitor problem - not waking up

Joined
Dec 15, 2011
Messages
1,927 (0.56/day)
Location
Sydney NSW, Australia
System Name Белая коробка | Alienware 13R3 | Asus T300 Chi | Synology DS418 w/ 4X8TB WD Red | Pixel 4
Processor Intel Core i9-10850K | Intel i7-7700HQ
Motherboard MSi Z490i Unify | Dell/Alienware thing
Cooling Scythe Mugen 5 Rev. B | Double fan
Memory Crucial 2X16GB Ballistix White RGB DDR4 3600mhz | DDR4 2X8GB 2400mhz
Video Card(s) Gigabyte GeForce RTX 3080 VISION OC | NVIDIA GeForce GTX 1060 6GB
Storage Samsung 970 EVO Plus 2TB, Samsung 860 QVO 2TB | 256gb M.2 SSD, 1TB Intel 760p
Display(s) Gigabyte G34WQC 34" UWQHD 144Hz VA & TIEM 32" QHD 165Hz VA | 13" 1080p IPS & Sony X7000E 49" 4K TV
Case Cooler Master NR200P White | Alienware 13R3
Audio Device(s) Creative Sound Blaster X3 (HiFiMAN HE-4XX) | onboard sound -Onkyo 808 Receiver
Power Supply Corsair SF750 Platinum | Dell 180W brick
Mouse Roccat Burst Pro, Roccat Kain 202 | Logitech G403
Keyboard DIY Geek 64 PCB (Kailh Box Pink - Matcha XDA Keycaps) | Red Square OLD SCHOOL TKL
Software Windows 10 Home | Windows 10 Home
Benchmark Scores 2018 BMW 125i F20 LCI-2 | M-Sport | Sunset Orange | Shadow Line | Sunroof
Hey guys, I have an issue with my BenQ GW2765HT where if I turn on my computer with the monitor in standby (orange light) status the monitor will not wake up. I must then unplug the monitor from the AC power and then replug it and then also restart my computer before the monitor will wake up. This issue is intermittent however and also strangely if I do a restart from Windows the monitor goes to standby for a second or two before waking back up when the POST screen appears which is normal behaviour. So it seems only if the screen is on standby for some time does it fail to wake up again.

Also the monitor will not wake up if it is powered off (although still plugged in) under the same circumstances as if it were just on standby status and also requires the AC power to be disconnected and the computer to be restarted before it wakes up.

Any suggestions? Or should I just take it back to my shop?

info; I bought it in the middle of August last year.
edit; I am using a displayport cable. I've tried a different displayport cable and also with a different computer and I have the same problem. I also tried DVI and it happened more often.
 
Last edited:
Joined
Jul 25, 2006
Messages
8,540 (1.58/day)
Location
Nebraska, USA
System Name Brightworks Systems BWS-6 E-IV
Processor Intel Core i5-6600 @ 3.9GHz
Motherboard Gigabyte GA-Z170-HD3 Rev 1.0
Cooling Quality case, 2 x Fractal Design 140mm fans, stock CPU HSF
Memory 16GB (2 x 8GB) DDR4 3000 Corsair Vengeance
Video Card(s) EVGA GEForce GTX 1050Ti 4Gb GDDR5
Storage Samsung 850 Pro 256GB SSD, Samsung 860 Evo 500GB SSD
Display(s) Samsung S24E650BW LED x 2
Case Fractal Design Define R4
Power Supply EVGA Supernova 550W G2 Gold
Mouse Microsoft Wireless 5000
Keyboard Microsoft Wireless Comfort 5050
Software W10 Pro 64-bit
info; I bought it in the middle of August last year.
I would verify the video cable is tightly fastened on both ends. If it is, then to avoid voiding the warranty, you should call the shop - especially since 1 year is almost up.
 
Joined
Dec 15, 2011
Messages
1,927 (0.56/day)
Location
Sydney NSW, Australia
System Name Белая коробка | Alienware 13R3 | Asus T300 Chi | Synology DS418 w/ 4X8TB WD Red | Pixel 4
Processor Intel Core i9-10850K | Intel i7-7700HQ
Motherboard MSi Z490i Unify | Dell/Alienware thing
Cooling Scythe Mugen 5 Rev. B | Double fan
Memory Crucial 2X16GB Ballistix White RGB DDR4 3600mhz | DDR4 2X8GB 2400mhz
Video Card(s) Gigabyte GeForce RTX 3080 VISION OC | NVIDIA GeForce GTX 1060 6GB
Storage Samsung 970 EVO Plus 2TB, Samsung 860 QVO 2TB | 256gb M.2 SSD, 1TB Intel 760p
Display(s) Gigabyte G34WQC 34" UWQHD 144Hz VA & TIEM 32" QHD 165Hz VA | 13" 1080p IPS & Sony X7000E 49" 4K TV
Case Cooler Master NR200P White | Alienware 13R3
Audio Device(s) Creative Sound Blaster X3 (HiFiMAN HE-4XX) | onboard sound -Onkyo 808 Receiver
Power Supply Corsair SF750 Platinum | Dell 180W brick
Mouse Roccat Burst Pro, Roccat Kain 202 | Logitech G403
Keyboard DIY Geek 64 PCB (Kailh Box Pink - Matcha XDA Keycaps) | Red Square OLD SCHOOL TKL
Software Windows 10 Home | Windows 10 Home
Benchmark Scores 2018 BMW 125i F20 LCI-2 | M-Sport | Sunset Orange | Shadow Line | Sunroof
Oh yeh I should add I am using a displayport cable. I've tried a different displayport cable and also with a different computer and I have the same problem. I also tried DVI and it happened more often. OP updated.
 
Joined
Jul 25, 2006
Messages
8,540 (1.58/day)
Location
Nebraska, USA
System Name Brightworks Systems BWS-6 E-IV
Processor Intel Core i5-6600 @ 3.9GHz
Motherboard Gigabyte GA-Z170-HD3 Rev 1.0
Cooling Quality case, 2 x Fractal Design 140mm fans, stock CPU HSF
Memory 16GB (2 x 8GB) DDR4 3000 Corsair Vengeance
Video Card(s) EVGA GEForce GTX 1050Ti 4Gb GDDR5
Storage Samsung 850 Pro 256GB SSD, Samsung 860 Evo 500GB SSD
Display(s) Samsung S24E650BW LED x 2
Case Fractal Design Define R4
Power Supply EVGA Supernova 550W G2 Gold
Mouse Microsoft Wireless 5000
Keyboard Microsoft Wireless Comfort 5050
Software W10 Pro 64-bit
My advice remains the same. Since this is still under warranty, you need to contact the shop.
 
Joined
Dec 15, 2011
Messages
1,927 (0.56/day)
Location
Sydney NSW, Australia
System Name Белая коробка | Alienware 13R3 | Asus T300 Chi | Synology DS418 w/ 4X8TB WD Red | Pixel 4
Processor Intel Core i9-10850K | Intel i7-7700HQ
Motherboard MSi Z490i Unify | Dell/Alienware thing
Cooling Scythe Mugen 5 Rev. B | Double fan
Memory Crucial 2X16GB Ballistix White RGB DDR4 3600mhz | DDR4 2X8GB 2400mhz
Video Card(s) Gigabyte GeForce RTX 3080 VISION OC | NVIDIA GeForce GTX 1060 6GB
Storage Samsung 970 EVO Plus 2TB, Samsung 860 QVO 2TB | 256gb M.2 SSD, 1TB Intel 760p
Display(s) Gigabyte G34WQC 34" UWQHD 144Hz VA & TIEM 32" QHD 165Hz VA | 13" 1080p IPS & Sony X7000E 49" 4K TV
Case Cooler Master NR200P White | Alienware 13R3
Audio Device(s) Creative Sound Blaster X3 (HiFiMAN HE-4XX) | onboard sound -Onkyo 808 Receiver
Power Supply Corsair SF750 Platinum | Dell 180W brick
Mouse Roccat Burst Pro, Roccat Kain 202 | Logitech G403
Keyboard DIY Geek 64 PCB (Kailh Box Pink - Matcha XDA Keycaps) | Red Square OLD SCHOOL TKL
Software Windows 10 Home | Windows 10 Home
Benchmark Scores 2018 BMW 125i F20 LCI-2 | M-Sport | Sunset Orange | Shadow Line | Sunroof
My advice remains the same. Since this is still under warranty, you need to contact the shop.
Haha ok. All I can say is this shop might start to hate me with the number of things I bring back for warranty/repair lol.
 
Joined
Oct 24, 2009
Messages
425 (0.10/day)
Location
Belgium
System Name Illidan
Processor Intel Core i7 6700K@4.5GHz
Motherboard MSI Z170A Gaming Pro Carbon
Cooling Scythe Mugen 4
Memory G.Skill Trident Z 32GB DDR4 3000MHz CL14
Video Card(s) Palit GTX 1080 Super Jetstream
Storage Crucial P1 1TB + Sandisk Ultra II 960GB + Samsung F3 1TB + Toshiba X300 4TB
Display(s) AGON AG35UCG // Sony KD-55XH9005
Case Corsair 750D Airflow
Audio Device(s) Steelseries Arctis 5 (2019)
Power Supply Seasonic Focus Plus Platinum 650W
Mouse Logitech G502 Proteus Core
Keyboard Corsair Vengeance K70 (Cherry MX Red)
Software Windows 10 Pro
I have the same monitor and had the exact same problem, but only with the DP cable (which is caused by non certified manufacturing error). I switched to HDMI and it was ok. Didn't have the problem with DVI as well, but didn't have a dual link cable, so I couldn't run it in 1440p.

So maybe your screen is just broken if it's the same with DVI.
 
Joined
Jul 2, 2010
Messages
4,015 (1.01/day)
Location
UK
System Name PC
Processor AMD Ryzen 3600
Motherboard MSI B450 Mortar Max
Cooling Phanteks PH-TC12DX, 3 x NZXT FN 140mm, 1x NZXT FV V2 120mm
Memory 32gb DDR4 3200mhz
Video Card(s) ASUS R9 290 DCII-OC 4GB
Storage corsair mp600 1TB
Display(s) LG 27MB85Z 27" 1440p
Case NZXT Source 340
Power Supply Thermaltake 675w
Mouse Logitech G500S
Keyboard Logitech G510S
Software Windows 8.1 64 bit
Haha ok. All I can say is this shop might start to hate me with the number of things I bring back for warranty/repair lol.

They should really stop selling broken stuff then
 
Joined
Dec 15, 2011
Messages
1,927 (0.56/day)
Location
Sydney NSW, Australia
System Name Белая коробка | Alienware 13R3 | Asus T300 Chi | Synology DS418 w/ 4X8TB WD Red | Pixel 4
Processor Intel Core i9-10850K | Intel i7-7700HQ
Motherboard MSi Z490i Unify | Dell/Alienware thing
Cooling Scythe Mugen 5 Rev. B | Double fan
Memory Crucial 2X16GB Ballistix White RGB DDR4 3600mhz | DDR4 2X8GB 2400mhz
Video Card(s) Gigabyte GeForce RTX 3080 VISION OC | NVIDIA GeForce GTX 1060 6GB
Storage Samsung 970 EVO Plus 2TB, Samsung 860 QVO 2TB | 256gb M.2 SSD, 1TB Intel 760p
Display(s) Gigabyte G34WQC 34" UWQHD 144Hz VA & TIEM 32" QHD 165Hz VA | 13" 1080p IPS & Sony X7000E 49" 4K TV
Case Cooler Master NR200P White | Alienware 13R3
Audio Device(s) Creative Sound Blaster X3 (HiFiMAN HE-4XX) | onboard sound -Onkyo 808 Receiver
Power Supply Corsair SF750 Platinum | Dell 180W brick
Mouse Roccat Burst Pro, Roccat Kain 202 | Logitech G403
Keyboard DIY Geek 64 PCB (Kailh Box Pink - Matcha XDA Keycaps) | Red Square OLD SCHOOL TKL
Software Windows 10 Home | Windows 10 Home
Benchmark Scores 2018 BMW 125i F20 LCI-2 | M-Sport | Sunset Orange | Shadow Line | Sunroof
I have the same monitor and had the exact same problem, but only with the DP cable (which is caused by non certified manufacturing error). I switched to HDMI and it was ok. Didn't have the problem with DVI as well, but didn't have a dual link cable, so I couldn't run it in 1440p.

So maybe your screen is just broken if it's the same with DVI.
hmm ok I might try another DVI dual link cable and run it for a few days on that. The dual link one I tried wasn't the best quality.
 
Joined
Jul 25, 2006
Messages
8,540 (1.58/day)
Location
Nebraska, USA
System Name Brightworks Systems BWS-6 E-IV
Processor Intel Core i5-6600 @ 3.9GHz
Motherboard Gigabyte GA-Z170-HD3 Rev 1.0
Cooling Quality case, 2 x Fractal Design 140mm fans, stock CPU HSF
Memory 16GB (2 x 8GB) DDR4 3000 Corsair Vengeance
Video Card(s) EVGA GEForce GTX 1050Ti 4Gb GDDR5
Storage Samsung 850 Pro 256GB SSD, Samsung 860 Evo 500GB SSD
Display(s) Samsung S24E650BW LED x 2
Case Fractal Design Define R4
Power Supply EVGA Supernova 550W G2 Gold
Mouse Microsoft Wireless 5000
Keyboard Microsoft Wireless Comfort 5050
Software W10 Pro 64-bit
Haha ok. All I can say is this shop might start to hate me with the number of things I bring back for warranty/repair lol.
Oh well! That's their problem. If they want you to buy your next computer from them, or to recommend them to your friends and family, they need to treat you right.
 
Joined
Dec 15, 2011
Messages
1,927 (0.56/day)
Location
Sydney NSW, Australia
System Name Белая коробка | Alienware 13R3 | Asus T300 Chi | Synology DS418 w/ 4X8TB WD Red | Pixel 4
Processor Intel Core i9-10850K | Intel i7-7700HQ
Motherboard MSi Z490i Unify | Dell/Alienware thing
Cooling Scythe Mugen 5 Rev. B | Double fan
Memory Crucial 2X16GB Ballistix White RGB DDR4 3600mhz | DDR4 2X8GB 2400mhz
Video Card(s) Gigabyte GeForce RTX 3080 VISION OC | NVIDIA GeForce GTX 1060 6GB
Storage Samsung 970 EVO Plus 2TB, Samsung 860 QVO 2TB | 256gb M.2 SSD, 1TB Intel 760p
Display(s) Gigabyte G34WQC 34" UWQHD 144Hz VA & TIEM 32" QHD 165Hz VA | 13" 1080p IPS & Sony X7000E 49" 4K TV
Case Cooler Master NR200P White | Alienware 13R3
Audio Device(s) Creative Sound Blaster X3 (HiFiMAN HE-4XX) | onboard sound -Onkyo 808 Receiver
Power Supply Corsair SF750 Platinum | Dell 180W brick
Mouse Roccat Burst Pro, Roccat Kain 202 | Logitech G403
Keyboard DIY Geek 64 PCB (Kailh Box Pink - Matcha XDA Keycaps) | Red Square OLD SCHOOL TKL
Software Windows 10 Home | Windows 10 Home
Benchmark Scores 2018 BMW 125i F20 LCI-2 | M-Sport | Sunset Orange | Shadow Line | Sunroof
Oh well! That's their problem. If they want you to buy your next computer from them, or to recommend them to your friends and family, they need to treat you right.
Oh yeh of course it is. They've treated me really well in the past compared to another hardware shop where I needed to use our Australian Consumer Law to full effect in addition to writing up a full legal document (one of my law lecturers helped me out from uni for that) in order to get a refund. I think it's because they have treated me so well which is why I feel a little bit for them. I find it unfortunate and unlucky that they keep stocking faulty items.
 
Joined
Jul 25, 2006
Messages
8,540 (1.58/day)
Location
Nebraska, USA
System Name Brightworks Systems BWS-6 E-IV
Processor Intel Core i5-6600 @ 3.9GHz
Motherboard Gigabyte GA-Z170-HD3 Rev 1.0
Cooling Quality case, 2 x Fractal Design 140mm fans, stock CPU HSF
Memory 16GB (2 x 8GB) DDR4 3000 Corsair Vengeance
Video Card(s) EVGA GEForce GTX 1050Ti 4Gb GDDR5
Storage Samsung 850 Pro 256GB SSD, Samsung 860 Evo 500GB SSD
Display(s) Samsung S24E650BW LED x 2
Case Fractal Design Define R4
Power Supply EVGA Supernova 550W G2 Gold
Mouse Microsoft Wireless 5000
Keyboard Microsoft Wireless Comfort 5050
Software W10 Pro 64-bit
I think it's because they have treated me so well which is why I feel a little bit for them. I find it unfortunate and unlucky that they keep stocking faulty items.
Nothing wrong with feeling loyal to a particular shop. Loyal customers are what keep them going and they would be fools not to acknowledge that.

And certainly it be a bit of bad luck but nothing stands out in your System Spec list as having reputations for poor quality. And until man can create perfection 100% of the time, even the best makers will occasionally have samples that fail early.

That said, if you are having a bunch of hardware problems, you might consider getting a "good" UPS with AVR (automatic voltage regulation).
 
Joined
Feb 18, 2012
Messages
2,272 (0.67/day)
System Name MSI GE75 Raider
Processor i9 9880h
Cooling 2 laptop fans
Memory 32gb of 3000mhz DDR4
Video Card(s) Nvidia 2080
Storage x2 2tb Intel 660p SSD nvme, WD Red SA500 2.5in 4TB
Display(s) 17.3" IPS 1920x1080 144Hz
Power Supply 280w laptop power supply
Mouse Logitech m705
Keyboard laptop keyboard
Software lots of movies and Windows 10 with win 7 shell
Benchmark Scores Good enough for me
wow weird I had the same problem with a Dell p2715q 4k monitor. It would never turn back on when I shut it off or put it into sleep. I never did find out the problem. I tried another display port cable and still the same issue. I took it back to the store, in the end I sold that desktop and stayed with my gaming laptop.
 
Joined
Oct 22, 2014
Messages
11,886 (4.96/day)
Location
Sunshine Coast
System Name Black Box
Processor Intel i5-9600KF
Motherboard NZXT N7 Z370 Black
Cooling Cooler Master 240 RGB AIO / Stock
Memory Thermaltake Toughram 16GB 4400MHz DDR4 or Gigabyte 16GB 3600MHz DDR4 or Adata 8GB 2133Mhz DDR4
Video Card(s) Asus Dual 1060 6GB
Storage Kingston A2000 512Gb NVME
Display(s) AOC 24" Freesync 1m.s. 75Hz
Case Corsair 450D High Air Flow.
Audio Device(s) No need.
Power Supply FSP Aurum 650W
Mouse Yes
Keyboard Of course
Software W10 Pro 64 bit
Top