• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

More problems

Joined
Aug 18, 2006
Messages
993 (0.24/day)
Likes
31
Location
Los Angeles...U.S.A
Processor i7 920
Motherboard EVGA X58
Cooling eight 120mm fans, Swiftech GTZ cpu block, 3 120mm radiator, MCP655 pump, primochill tubing
Memory 6 gig G-Skill DDR3 1600
Video Card(s) GTX 285's (SLI)
Storage 500GB Western Digital
Display(s) 3 Asus 23 in inchers
Case Lian Li A77B
Audio Device(s) on board 7.1
Power Supply Corsair 1000
Software win 7 64
#1
What does it mean when you cant boot into safe mode? i can acces bios but when i try to get onto safemode the computer locks up. It is now doing it to both HDD's
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,203 (9.52/day)
Likes
13,691
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + Corsair Void RGB
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#2
What does it mean when you cant boot into safe mode? i can acces bios but when i try to get onto safemode the computer locks up. It is now doing it to both HDD's
it means that either your windows install is F'ed, or your PC is.

undo anything you changed before it started doing this.
 
Joined
Aug 18, 2006
Messages
993 (0.24/day)
Likes
31
Location
Los Angeles...U.S.A
Processor i7 920
Motherboard EVGA X58
Cooling eight 120mm fans, Swiftech GTZ cpu block, 3 120mm radiator, MCP655 pump, primochill tubing
Memory 6 gig G-Skill DDR3 1600
Video Card(s) GTX 285's (SLI)
Storage 500GB Western Digital
Display(s) 3 Asus 23 in inchers
Case Lian Li A77B
Audio Device(s) on board 7.1
Power Supply Corsair 1000
Software win 7 64
#3
Mother board issue perhaps? Both HDDS boot into windows just fine it is just that no safe mode is there.
 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,527 (6.39/day)
Likes
6,950
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
#4
Seems like a windows corruption some were. Take an old HD and reinstall windows on it then try the safe mode.