• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Msi unify z490 gpu running at 4x only?

Joined
Feb 20, 2008
Messages
39 (0.01/day)
I have two nvme in the upper 2 slots
No other pciex in the other two 16x slots

Any idea why the board reports 4x on the gpu, I even forced it in bios?
 

eidairaman1

The Exiled Airman
Joined
Jul 2, 2007
Messages
37,376 (6.77/day)
Location
Republic of Texas (True Patriot)
System Name PCGOD
Processor AMD FX 8350@ 5.0GHz
Motherboard Asus TUF 990FX Sabertooth R2 2901 Bios
Cooling Scythe Ashura, 2×BitFenix 230mm Spectre Pro LED (Blue,Green), 2x BitFenix 140mm Spectre Pro LED
Memory 16 GB Gskill Ripjaws X 2133 (2400 OC, 10-10-12-20-20, 1T, 1.65V)
Video Card(s) AMD Radeon 290 Sapphire Vapor-X
Storage Samsung 840 Pro 256GB, WD Velociraptor 1TB
Display(s) NEC Multisync LCD 1700V (Display Port Adapter)
Case AeroCool Xpredator Evil Blue Edition
Audio Device(s) Creative Labs Sound Blaster ZxR
Power Supply Seasonic 1250 XM2 Series (XP3)
Mouse Roccat Kone XTD
Keyboard Roccat Ryos MK Pro
Software Windows 7 Pro 64
I have two nvme in the upper 2 slots
No other pciex in the other two 16x slots

Any idea why the board reports 4x on the gpu, I even forced it in bios?
Open your motherboard manual and read it
 
Joined
Feb 20, 2008
Messages
39 (0.01/day)
Open your motherboard manual and read it
Sorry but that's not useful/helpful

I of course did that before

At this point I only have my 3080 in the pc and two regular sata drives, I took all the nvme out tried a few bios settings too

In any case gpuz reports 4x even during the render test
 
Joined
Jan 5, 2006
Messages
13,192 (2.18/day)
System Name AlderLake / Laptop
Processor Intel i7 12700K / Intel i3 7100U
Motherboard Gigabyte Z690 Aorus Master / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut Extreme + 5 case fans / Fan
Memory 32GB DDR5 Corsair Dominator Platinum RGB 6000MHz CL36 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 980 Pro 1TB + 970 Evo 500GB + 850 Pro 512GB + 860 Evo 1TB x2 / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) ALC1220-VB + ESS ES9118 DAC / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 11 / Windows 10
Benchmark Scores Cinebench R23 (Single Core) 1911 @ stock Cinebench R23 (Multi Core) 22813 @ stock
Try with one NVMe drive.

Edit: My board supports 5 M.2 drives, if I use them all I lose one PCIe slot and 1 or 2 sata.
 
Last edited:
Joined
Feb 20, 2008
Messages
39 (0.01/day)
Try with one NVMe drive.

Edit: My board supports 5 M.2 drives, if I use them all I lose one PCIe slot and 1 or 2 sata.
In my test I used only sata no nvme, it was stuck at 4x under load I suspect faulty pcie slot or card
 
Top