• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Need help with ATITool

Anderan

New Member
Joined
Mar 10, 2009
Messages
4 (0.00/day)
Likes
0
#1
I need some help, i'm trying to increase the memory of my ATI X1300 but when ever i change the sliders and click set clock the sliders just revert back to normal, any idea what i should do? I tried to see if the beta for .27 would work but it just makes my screen really dark to the point where i can't see anything so that isn't an option. any help would be appreciated.
 
Joined
Feb 12, 2008
Messages
693 (0.19/day)
Likes
122
Processor AMD 8350
Motherboard Asus M5A99FX PRO R2.0
Cooling Xigmatek Dark Night Night Hawk Edition
Memory 4x4GB DDR3 1600 GSkill Ripjaws CL7
Video Card(s) Gigabyte 980 Ti Xtreme Gaming OC Ed
Storage Samsung 850 Evo 500gb + WD Black 5Tb
Display(s) ASUS VG248QE 144Hz
Case White Corsair 500r
Audio Device(s) onboard
Power Supply Corsair AX860i 860W
Software Win 10 Pro 64bit
#2
Maybe the default speed is the top speed for that card as dictated by it's bios.
 
Joined
Mar 14, 2009
Messages
3,593 (1.08/day)
Likes
1,479
Location
Ohio
System Name Fractured puke.
Processor Intel I7-8700k
Motherboard MSI z370 Gaming M5
Cooling Corsair H110i
Memory 16GB G.Skill TridentZ 3200MHZ
Video Card(s) Nvidia 1070ti
Storage 960 EVO 500gb/256gb WD Black 2280 M2/Patriot Ignite 480gb SSD/ Inland Pro 256gb SSD
Display(s) Acer 32" 2560x1440
Case Fractal Design Meshify-C
Audio Device(s) Onboard/ TBD
Power Supply Seasonic
Mouse Epicgear
Keyboard Razer Deatstalker
Software Windows 10Pro x64
#4
try right click run as admin