1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Need Some Help in Troubleshooting

Discussion in 'General Hardware' started by Flava0ne, Oct 25, 2009.

  1. Flava0ne


    Mar 22, 2008
    542 (0.16/day)
    Thanks Received:
    I received my 2 replacement Seagate HDD's last Monday and everything was working fine since then. The other day I was defragging my RAID 0 array of my 2 new Seagate HDD's and when it was about 96% complete my system froze up (I was using PerfectDisk 10 on SMARTPlacement and with the defrag on boot checked off). So I held the power button down on my chassis until my system shut down. Then when I went to power it back up again, it took longer than usual for my RAID utility to detect my RAID 0 array, and after when it detected it my system just hung there without the Windows Vista boot screen ever showing up. Good thing that I always back up my files on my external HDD, because I deleted my RAID 0 array and tried to reinstall Windows Vista on to just one of my HDDs. Odd enough after entering the BIOS and disabling RAID, I was able to boot with the Windows Vista installation DVD. But after the first restart of the installation process, I get this message saying that Windows has failed to restart due to a recent software or hardware change and suggested to run the diagnostic tool on the DVD after I reboot. After running the dignostic tool, it informed me that there's a hardware problem. So I'm thinking that maybe my 2 Seagate HDDs that were recently replaced probably need to be replaced again. But before jumping to any conclusions just yet, I decided to burn all of my files on my external HDD on to a bunch of DVD-Rs so that I can try to install Vista on that HDD for now. But the exact same thing happened after the first restart of the Windows Vista installation process, notifying me that Windows has failed to restart due to a hardware or software change, etc, etc, etc. I've tried reinstalling Vista several times while trying out every SATA port on my motherboard to just have the exact same message come up again and again. So I fully reset my BIOS by removing the battery for about 10 minutes before placing it back in place, then held the CMOS reset button down for about 10 seconds. But this time when I tried to start up my system it won't even POST now. The POST error code that's showing up on my motherboard if FF and according to the user's manual, the description of FF is simply just boot. Now I have no idea what to do next and don't know which hardware might be the problem. I'm thinking that it might actually have been my motherboard in the first place and not any of my HDDs at all. But that's just what I think and I'm not 100% totally sure. Can someone please help me do a little more troubleshooting to figure out if my motherboard is really the problem or my HDDs?

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)