• We've upgraded our forums. Please post any issues/requests in this thread.

New Build Issues - Sandybridge

Joined
Jun 8, 2007
Messages
48 (0.01/day)
Likes
0
Processor Intel Core i7-2600K
Motherboard ASUS P8P67 Pro Intel P67 (REV B3)
Cooling Corsair Memory Cooling Hydro Series H60
Memory 8GB G.Skill DDR3 PC3-12800 1600MHz RipjawsX
Video Card(s) Gigabyte GeForce GTX 560 Ti 950MHz 1GB X2
Storage Intel X25-M Gen2 Mainstream 80GB, 500GB Samsung SATAII 16MB, WD Raptor
Display(s) Samsung 22"
Case Corsair 600T
Audio Device(s) Asus Xonar Xense Sound Card
Power Supply Corsair 850W Corsair Modular PSU
Software Windows 7 64bit
#1
Hi Guys, need a bit of advice (maybe a lot :shadedshu)

Just put together a new build, all went fine. Booted first time, installed windows 7 no probs. I updated most of the drivers and started installing some software and windows updates. It was left on overnight and all seemed fine.

I ran the Asus CD that came with the MB to install the chipset drivers and what have you. Then I restarted and I got a blue screen of death. However I think this is just coincidence now. However at the time I thought the chipset driver were likely to be the problem, so I tried to reinstall windows. But now windows won’t install and just blue screens! It gets to expanding files, does that for a few % (different every time) then dies!
Most of the blue screen messages seem to be relating to memory, but there are a fair few different ones. The one I’ve noticed a lot is PFN_LIST_CORRUPT.

Here are a few things I’ve tried and failed with...

Remove and reseated all of the components
Updated to the latest BIOS
Removed all SATA drives except the DVD drive and SSD
Attempted to install windows on the Samsung Spinpoint (same issue)
Connected the SSD drive to a few different SATA ports
Manually set the RAM to 1600 in the bios
Disabled Internal PPL OV (In AI Tweaker)
Set the BIOS to default settings

I can’t see it being a hardware failure as it was all working fine for a few hours?!? And the temps are all fine as well.

Any advice greatly appreciated!

Here’s my list of components (Will update my sys specs if I ever get it working :banghead:...

Intel Core i7-2600K
ASUS P8P67 Pro Intel P67 (REV B3)
8GB G.Skill DDR3 PC3-12800 1600MHz RipjawsX Series for Sandy Bridge (8-8-8-24) Dual Channel kit
Intel X25-M Gen2 Mainstream 80GB 2.5" SATA-II Solid State Hard Drive
1TB Samsung HD103SJ SpinPoint F3 SATA-II 3.5" Hard Drive
Corsair 850W Corsair Modular PSU
2X Gigabyte GeForce GTX 560 Ti 950MHz 1GB SuperOverclocked
Corsair Memory Cooling Hydro Series H60
Microsoft Windows 7 Home Premium 64 Bit - OEM
 
Joined
Aug 26, 2008
Messages
639 (0.19/day)
Likes
39
Location
Fresno, CA
System Name MFCJA
Processor Intel 4770k
Motherboard MSI Z87-G45
Cooling Intel Liquid Cooler
Memory Corsair DDR3 4X4GB
Video Card(s) MSI GTX 770
Storage 120GB SSD/1TB
Display(s) 23" Acer H233H
Case Corsair Mid Tower
Power Supply Corsair TX850M
Software Windows 7 64 bit
#2
Here are a few things I%u2019ve tried and failed with...

Remove and reseated all of the components
Updated to the latest BIOS
Removed all SATA drives except the DVD drive and SSD
Attempted to install windows on the Samsung Spinpoint (same issue)
Connected the SSD drive to a few different SATA ports
Manually set the RAM to 1600 in the bios
Disabled Internal PPL OV (In AI Tweaker)
Set the BIOS to default settings
You could try installing the OS with a stick of ram removed. If it fails, remove that stick and replace it with the other until you find the culprit. It's an unlikely scenario, but it's not impossible for your hardware to go bad after it is initially installed and confirmed working. Since most of your BSOD are related to RAM, I hope the above method can help you narrow down this problem :toast:.
 

Paulieg

The Mad Moderator
Joined
Feb 19, 2007
Messages
11,960 (3.03/day)
Likes
2,846
Location
Wherever I can find the iron.
Processor Haswell i7 4770K
Motherboard Gigabyte z79 UD5H Black Edition
Cooling Cryorig R1 Ultimate
Memory Gskill Trident DDR3 2400
Video Card(s) Asus 7970 Direct CU II
Storage Kingston Hyper Fury 240 SSD/ WD Black 640GB
Case Fractal Design R5
Power Supply XFX 650w
Software Win 7/Win 10 Tech preview
#3
You could try installing the OS with a stick of ram removed. If it fails, remove that stick and replace it with the other until you find the culprit. It's an unlikely scenario, but it's not impossible for your hardware to go bad after it is initially installed and confirmed working. Since most of your BSOD are related to RAM, I hope the above method can help you narrow down this problem :toast:.
Most likely memory, and good advise here. However, there are a couple of other possibilities. Did you happen to set AHCI in the bios when first installing windows? If you did, then reset cmos, then you will get BSOD and windows will not load until you set it to AHCI again.
 
Joined
Jun 8, 2007
Messages
48 (0.01/day)
Likes
0
Processor Intel Core i7-2600K
Motherboard ASUS P8P67 Pro Intel P67 (REV B3)
Cooling Corsair Memory Cooling Hydro Series H60
Memory 8GB G.Skill DDR3 PC3-12800 1600MHz RipjawsX
Video Card(s) Gigabyte GeForce GTX 560 Ti 950MHz 1GB X2
Storage Intel X25-M Gen2 Mainstream 80GB, 500GB Samsung SATAII 16MB, WD Raptor
Display(s) Samsung 22"
Case Corsair 600T
Audio Device(s) Asus Xonar Xense Sound Card
Power Supply Corsair 850W Corsair Modular PSU
Software Windows 7 64bit
#4
Progress!

Thanks Cja123 - I got windows to install on the second attempt after swaping the RAM out. So it does look like one of the sticks is faulty.

I'm still not sure its all working 100% though. Had a BSOD straight after windows installed - but hey I'm in now so thats a start! Plus I don't have to type huge posts on my phone!

Paulieg - Thanks for the tip, I haven't changed the AHCI settings and didn't do a CMOS Reset (just selected default settings again) either. When I installed the first time round I hadn't touched the BIOS.

Will try and figure out what is up with it now - the blue screen vanishes before I can see anything! I may be back!

Thanks guys
 
Joined
Aug 12, 2005
Messages
754 (0.17/day)
Likes
67
Processor Intel Core i7 4790K
Motherboard Asus Z97i Plus
Cooling Antec Kuhler 620 + Gentle Typhoon 3000RPM
Memory A-DATA XPG V2 DDR3-2400 16GB
Video Card(s) MSI GTX 970 Gaming 4G
Storage Samsung 850 Ev0 500GB
Display(s) Qnix QX2710 @100Hz
Case Silverstone SG13
Audio Device(s) Onboard
Power Supply Silverstone SX-500LG
Mouse Logitech G602
Keyboard Corsair K70 Lux
Software Windows 10 Pro
Benchmark Scores Not interested in benchmarks
#5
to make sure your RAM is OK, i suggest that you run memtest86+ for at least one complete loop.
you can easily run it from a bootable USB stick.
Download - Auto-installer for USB Key (Win 9x/2k/xp/7)

if it passes one complete round, run it for few more hours just to be sure. say, run it overnight.

if that also doesn't give errors, then your RAM is most probably fine. let us know how it goes.

don't worry, we'll figure out what is wrong. be a bit patient. :)
 
Joined
Nov 24, 2009
Messages
39 (0.01/day)
Likes
3
Location
Eire
System Name Be very Quiet!
Processor Intel Core i5-2500k 4GHz
Motherboard Asus ROG Gene-Z
Cooling CPU: Noctua NH-U9B SE2. Case: aaiiirrr 2x12cm + 14cm
Memory 2x4gb Corsair Vengeance LP 1600Mhz 1.5V
Video Card(s) Asus HD6850 1GB DirectCU V2 840Mhz/1140Mhz
Storage OCZ Vertex 2 120gb v1.33
Display(s) LED Acer 21.5" S221HQL DVI
Case Fractal design Arc Mini
Audio Device(s) Sound Blaster X-Fi 2
Power Supply Be Quiet! E8-CM-580W Silver, 91 Eff @ 80% Load
Software Windows 7 Pro 64bit
Benchmark Scores \o/
#6
any progress man? try loading XMP profile from BIOS?

I run into some memory issues where it was recognized as only 1333mhz 9-9-9-24 although it should be 1600mhz 6-9-9-24.
AsRock Z68 Pro3-M mobo here.

First I updated BIOS (original was 4 versions older!) now it shows 1600mhz in BIOS but in Windows still 1333mhz and 9-9-9 timings.
Then, in BIOS under DRAM configuration, found an option to load that Intel compatibility thingy called XMP Profile 1 (=factory tested and coded 1600mhz 6-9-9-) and that's it all good now.