1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Problem flashing vbios !

Discussion in 'AMD / ATI' started by Kolqhoz, Aug 3, 2011.

  1. Kolqhoz New Member

    Aug 3, 2011
    2 (0.00/day)
    Thanks Received:
    Hi everybody !

    I have a msi gx640 with an ATI radeon mobility hd 5850 in it and i tied to undervolt it but it seems something has gone wrong and i connot boot in usual windows.

    Happily i still have the original vbios and can boot in safe mode... The problem is, windows in safe mode won't allow me to reflash the original bios through RBE... it explains that I need to run the program with admin privilege though I'm already logged in as an admin and the box "run as administrator" is untickable in the properties panel...

    Here is the screenshot :


    What I've tried so far is :
    - booting in safe mode -> unsuccessful
    - make a windows 98 dos bootable drive and flash via the drive : it detects my card but can't write the rom (errorid 0FL01)

    if you have any idea on how to solve this problem that'd help me a lot !

    Thanks in advance !
  2. streetfighter 2

    streetfighter 2 New Member

    Jul 26, 2010
    1,655 (0.63/day)
    Thanks Received:
    Welcome to TPU!

    Use a DOS boot stick and winflash. This is all included in the tutorial.

    Whoops I missed that. I guess you'll need one of the more experienced flashers here. I've never seen that error.

    Here's info on that error:
    0FL01  Error programming ROM 
    - Check that the command line arguments you passed are correct.
    - Check that the BIOS image file specified exists and isn't corrupted.
    - Check that the ROM isn't write protected.
    - If a parameter in the BIOS image file differs from a parameter in the
      current ROM image (e.g. SSID), and you're sure you want to program
      the image, specify the -f (force) flag on the command line.
    Last edited: Aug 3, 2011
  3. Kolqhoz New Member

    Aug 3, 2011
    2 (0.00/day)
    Thanks Received:
    Hi and thank you for your answer =)

    I have seen what the error code refers to but when i use the ATI flash utility and flash files provided by MSI the command prompt contains the -f thing to force flash but still doesn't solve the problem... it could be that the bios file is corrupted but i already had a problem and used this same bios file to come back to stock so ...

    I have done a little bit of further (deep further) research and have found some people who have had the same error than i do, that is : the "ROM not erased" error when trying to flash it using win 98 dos bootable.
    Fortunately a solution has been found even if it is not for the same video card it'll hopefully work for me too =)

    I'll try it out and see how things work out for me.

    Edit : Things work fine anew for me ! =)

    Material which helped me :http://forums.guru3d.com/showthread.php?t=341248

    Last edited: Aug 3, 2011
    streetfighter 2 says thanks.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)