• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Problem installing Vista on SSD

Joined
Jan 5, 2006
Messages
10,544 (1.98/day)
System Name Desktop / Laptop
Processor Intel i7 6700K @ 4.5GHz (1.270 V) / Intel i3 7100U
Motherboard Asus Z170 Pro Gaming / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut + 5 case fans / Fan
Memory 16GB DDR4 Corsair Vengeance LPX 3000MHz CL15 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 970 Evo 500GB + Samsung 850 Pro 512GB + Samsung 860 Evo 1TB / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p + 21.5" LG 22MP67VQ IPS 60Hz 1080p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) SupremeFX Onboard / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 10 / Windows 10
My dad just bought a SanDisk 128GB SSD and I'm trying to install Vista on it with no luck.
After choosing the drive on which Vista should install and starts copying I'm getting an error.
Not remember what error, but I think it has to do with a driver: http://superuser.com/questions/797296/vista-can-create-partitions-but-cant-install, does it need one? In the time Vista was out, there were no SSD's yet, does Vista not support SSD's?

What can I do next?
 
Joined
Dec 9, 2013
Messages
911 (0.37/day)
System Name BlueKnight
Processor Intel Celeron G1610 @ 2.60GHz
Motherboard Gigabyte GA-H61M-S2PH (rev. 1.0)
Memory 1x 4GB DDR3 @ 1333MHz (Kingston KVR13N9S8/4)
Video Card(s) Onboard
Storage 1x 160GB (Western Digital WD1600AAJS-75M0A0)
Display(s) 1x 20" 1600x900 (PHILIPS 200VW9FBJ/78)
Case μATX Case (Generic)
Power Supply 300W (Generic)
Software Debian GNU/Linux 8.7 (jessie)
In the time Vista was out, there were no SSD's yet, does Vista not support SSD's?
There were SSDs at that time.

In the time Vista was out, there were no SSD's yet, does Vista not support SSD's?
This is Windows. A Microsoft product.

If it did not work, it will not. Vista is EOE so you cannot ask for anything.

Good luck!
 
Joined
Jan 17, 2010
Messages
11,467 (2.98/day)
Location
Oregon
System Name Delta // HTPC
Processor Intel i7 6700K // Intel i5 4570
Motherboard GIGABYTE Z270X-Gaming K7 // Gigabyte H97M -D3H
Cooling Corsair H80i V2 // Silverstone NT-06 Pro
Memory Corsair DDR4 3000 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GeForce RTX 2080 XC ULTRA GAMING// EVGA GTX 1050 ti
Storage Samsung 950 Pro NVMe 512, 2 Tb FireCuda// Samsung 1Tb SSD
Display(s) ASUS VP348QGL 34" Quad HD 3440 x 1440 // 55" LG 4K SK8000 Series
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) Focusrite Scarlett // HDMI to Samsung HW-R650 sound bar
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Cooler Master MM710 53G
Keyboard Logitech 920-009300 G512 SE
Software Windows 10 Pro // Windows 10 Pro
The only thing Vista doesn't support is trim so it should work. Make sure you set to AHCI. Try different media you can download Vista still I believe or make the switch to 7. Vista has days of updates anyway, what a pain

Could be a hardware problem. list it !
 

rtwjunkie

PC Gaming Enthusiast
Supporter
Joined
Jul 25, 2008
Messages
13,089 (2.98/day)
Location
Louisiana -Laissez les bons temps rouler!
System Name Bayou Phantom
Processor Core i7-8700k 4.4Ghz @ 1.18v
Motherboard ASRock Z390 Phantom Gaming 6
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F Black CPU cooler
Memory 2x 16GB Mushkin Redline DDR-4 3200
Video Card(s) MSI GTX 1080Ti Gaming X
Storage 1x 500 MX500 SSD; 1x 2TB WD Black; 2x 4TB WD Black; 1x400GB VelRptr; 1x 3TB WD Blue storage (eSATA)
Display(s) HP 27q 27" IPS @ 2560 x 1440
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Coolermaster Sentinel III (large palm grip!)
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
My dad just bought a SanDisk 128GB SSD and I'm trying to install Vista on it with no luck.
After choosing the drive on which Vista should install and starts copying I'm getting an error.
Not remember what error, but I think it has to do with a driver: http://superuser.com/questions/797296/vista-can-create-partitions-but-cant-install, does it need one? In the time Vista was out, there were no SSD's yet, does Vista not support SSD's?

What can I do next?
You have the SSD as the only drive connected, right? Is it recognized in the BIOS? You won't have TRIM, but other than that I don't see why it would not install, unless you did not get the correct SATA driviers from the motherboard manufacturer site.
 
Joined
May 18, 2010
Messages
3,416 (0.92/day)
System Name My baby
Processor Athlon II X4 620 @ 3.5GHz, 1.45v, NB @ 2700Mhz, HT @ 2700Mhz - 24hr prime95 stable
Motherboard Asus M4A785TD-V EVO
Cooling Sonic Tower Rev 2 with 120mm Akasa attached, Akasa @ Front, Xilence Red Wing 120mm @ Rear
Memory 16 GB G.Skills 1600Mhz
Video Card(s) ATI ASUS Crossfire 5850
Storage Samsung 1Tb EcoGreen hard drive
Display(s) Hanngs-G 19"
Case Antec VSK 2000 Black Tower Case
Audio Device(s) Onkyo TX-SR309 Receiver, 2x Kef Cresta 1, 1x Kef Center 20c
Power Supply OCZ StealthXstream II 600w, 4x12v/18A, 80% efficiency.
Software Windows Vista X64
My dad just bought a SanDisk 128GB SSD and I'm trying to install Vista on it with no luck.
After choosing the drive on which Vista should install and starts copying I'm getting an error.
Not remember what error, but I think it has to do with a driver: http://superuser.com/questions/797296/vista-can-create-partitions-but-cant-install, does it need one? In the time Vista was out, there were no SSD's yet, does Vista not support SSD's?

What can I do next?
SSD technology has been around since the 1950s. SSDs have been commercially available for over a decade, the prices were not as cheap as today but they were around. Yes Vista supports SSD.

I'm guessing you are booting from the CDROM when attempting to install Vista?

Might be worth flashing the bios to the latest update. There might be a known issue relating to the SATA controller.
 
Joined
Jan 5, 2006
Messages
10,544 (1.98/day)
System Name Desktop / Laptop
Processor Intel i7 6700K @ 4.5GHz (1.270 V) / Intel i3 7100U
Motherboard Asus Z170 Pro Gaming / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut + 5 case fans / Fan
Memory 16GB DDR4 Corsair Vengeance LPX 3000MHz CL15 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 970 Evo 500GB + Samsung 850 Pro 512GB + Samsung 860 Evo 1TB / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p + 21.5" LG 22MP67VQ IPS 60Hz 1080p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) SupremeFX Onboard / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 10 / Windows 10
Y
You have the SSD as the only drive connected, right? Is it recognized in the BIOS? You won't have TRIM, but other than that I don't see why it would not install, unless you did not get the correct SATA driviers from the motherboard manufacturer site.
Yes it is recognized in the BIOS, and yes I only have the SSD connected. And no I did not load any driver from the disc that came with the motherboard.
So after the files are loaded from the Vista disc, am I able to swap the Vista DVD with the motherboard disc and then it loads the driver from the motherboard disc?

The only thing Vista doesn't support is trim so it should work. Make sure you set to AHCI. Try different media you can download Vista still I believe or make the switch to 7. Vista has days of updates anyway, what a pain

Could be a hardware problem. list it !
Yes is set to AHCI , thats the first thing I did.
 
Last edited by a moderator:

XSI

Joined
Sep 4, 2012
Messages
390 (0.13/day)
Location
Vilnius. Lithuania
System Name Mother PC/XSI PC/ Laptop
Processor I3 6100 Skylake@3.7/Intel Core2Duo E8400@3.0-3.7Ghz/Amd sempron 2100+
Motherboard B150M MSI Night ELF/ASUS P5Q PRO P45/
Cooling Cooler Master Hyper Evo 212/ X 2
Memory Kingston HyperX Fury 2x4GB DDR4@2133 Dual channel /Adata 2x2 GB DDR2@800 dual channel/ 2,5GB
Video Card(s) Gigabyte Windforce 950GTX/MSI 8800GT OC Zilent edition@660/1650/950 / ATI Radeon x1250
Storage 1pc:240GB SSD Kingston HyperX Fury/2PC:Intel 330 SSD 60GB/Samsung 500 GB/Samsung 320GB/80 GB
Display(s) LG 22MP58VQ 1920x1080/ Samsung 2232BW - 22" 1680X1050 and LG Full HDTV 50" / 15" 1280x800
Case Deepcool Tesseract Red/ Modded no name case
Audio Device(s) Realtec 1150/Creative X-FI, Xtreme Gamer + Samsung 5.1 HT + additional 4 speakers and subwoofer
Power Supply EVGA 500B Bronze 80+/ Chieftek 650W 80+.
Mouse Cheapo 5$ mouse/ trackpad :)
Keyboard Some cheap 10$
Software Windows 10/Win 10/ Win 8.1
Benchmark Scores later :)
one idea, what is ssd formatted to? maybe reformatting ssd to another vista will recognize the drive if thats the problem

edit: looks that isnt the issue.? NOTyour mb disc is needed maybe your ssd comes with driver disc put that in
 
Joined
Jan 5, 2006
Messages
10,544 (1.98/day)
System Name Desktop / Laptop
Processor Intel i7 6700K @ 4.5GHz (1.270 V) / Intel i3 7100U
Motherboard Asus Z170 Pro Gaming / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut + 5 case fans / Fan
Memory 16GB DDR4 Corsair Vengeance LPX 3000MHz CL15 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 970 Evo 500GB + Samsung 850 Pro 512GB + Samsung 860 Evo 1TB / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p + 21.5" LG 22MP67VQ IPS 60Hz 1080p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) SupremeFX Onboard / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 10 / Windows 10
SSD technology has been around since the 1950s. SSDs have been commercially available for over a decade, the prices were not as cheap as today but they were around. Yes Vista supports SSD.

I'm guessing you are booting from the CDROM when attempting to install Vista?

Might be worth flashing the bios to the latest update. There might be a known issue relating to the SATA controller.
Yes I'm booting from the DVD

one idea, what is ssd formatted to? maybe reformatting ssd to another vista will recognize the drive if thats the problem
NTFS

The only thing Vista doesn't support is trim so it should work. Make sure you set to AHCI. Try different media you can download Vista still I believe or make the switch to 7. Vista has days of updates anyway, what a pain

Could be a hardware problem. list it !
Hardware is:

Motherboard: http://www.asus.com/Motherboards/P5Q_SE_PLUS/
Ram: 4x1GB GEIL DDR2
CPU: Intel E7200

one idea, what is ssd formatted to? maybe reformatting ssd to another vista will recognize the drive if thats the problem

edit: looks that isnt the issue.? NOTyour mb disc is needed maybe your ssd comes with driver disc put that in
Not a disc included with the SSD, I also can't find a "SSD driver" on the SanDisk site

Ok I give up, I will buy Windows 8.1 for my dad, he would need a new OS in 2017 anyway.
Thanks for the input guys!:toast:
 
Last edited by a moderator:

newtekie1

Semi-Retired Folder
Joined
Nov 22, 2005
Messages
27,192 (5.06/day)
Location
Indiana, USA
Processor Intel Core i7 9900K@5.0GHz
Motherboard AsRock Z370 Taichi
Cooling Corsair H115i Pro w/ Noctua NF-A14 Fans
Memory 32GB Corsair DDR4-3000
Video Card(s) ASUS Strix GTX 1080Ti
Storage 500GB SX8200 Pro + 8TB with 1TB SSD Cache
Display(s) QNIX QX2710 1440p@120Hz
Case Fractal Design Define S
Audio Device(s) Onboard is good enough for me
Power Supply eVGA SuperNOVA 1000w G3
Software Windows 10 Pro x64
That actually might be the issue. When you are in the Windows installer delete any partitions on the drive so it is totally blank. Then just tell Windows to install to the blank drive and let it create the partitions itself. Windows Vista+ need an extra partition at the beginning of the drive to function properly, if it can't create that partition because there isn't any unallocated space on the drive then it can cause an error when installing.

You don't need any special drivers, Windows just sees the drive as a standard AHCI drive.
 
Joined
May 18, 2010
Messages
3,416 (0.92/day)
System Name My baby
Processor Athlon II X4 620 @ 3.5GHz, 1.45v, NB @ 2700Mhz, HT @ 2700Mhz - 24hr prime95 stable
Motherboard Asus M4A785TD-V EVO
Cooling Sonic Tower Rev 2 with 120mm Akasa attached, Akasa @ Front, Xilence Red Wing 120mm @ Rear
Memory 16 GB G.Skills 1600Mhz
Video Card(s) ATI ASUS Crossfire 5850
Storage Samsung 1Tb EcoGreen hard drive
Display(s) Hanngs-G 19"
Case Antec VSK 2000 Black Tower Case
Audio Device(s) Onkyo TX-SR309 Receiver, 2x Kef Cresta 1, 1x Kef Center 20c
Power Supply OCZ StealthXstream II 600w, 4x12v/18A, 80% efficiency.
Software Windows Vista X64
Y

Yes it is recognized in the BIOS, and yes I only have the SSD connected. And no I did not load any driver from the disc that came with the motherboard.
So after the files are loaded from the Vista disc, am I able to swap the Vista DVD with the motherboard disc and then it loads the driver from the motherboard disc?
You don't need to install any drivers prior to installing the operating system. Its normal for an SSD not to come with any discs.


Ok I give up, I will buy Windows 8.1 for my dad, he would need a new OS in 2017 anyway.
Thanks for the input guys!:toast:

You give up to early. You haven't even done anything.

This problem probably has nothing to do with vista. It's to do with how your motherboard is detecting the device. You might buy 8.1 and encounter the same issue.

Make sure your motherboards bios is up to date. It can solve a host of SATA related issues. Also check that the SSD doesn't need any firmware updates.

Easy fix: Bring the SSD to another computer. Install Vista. Then swap the SSD back to your dads computer.
 
Last edited:

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
26,147 (6.06/day)
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire Radeon RX 5500 XT Pulse 8 GiB
Storage Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Display(s) Nixeus NX-EDG274K (3840x2160@144 DP) + Samsung SyncMaster 906BW (1440x900@60 HDMI-DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek ALC1150, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
Y

Yes it is recognized in the BIOS, and yes I only have the SSD connected. And no I did not load any driver from the disc that came with the motherboard.
So after the files are loaded from the Vista disc, am I able to swap the Vista DVD with the motherboard disc and then it loads the driver from the motherboard disc?
1) Start with Vista disk.
2) When it gets to the point that it asks for where to install Vista, click More Options/Load Driver.
3) Put in a flash stick or disk that has the latest AHCI SATA driver for that computer. The "floppy" or "F6" driver will work fine.
4) Select the partion once the driver is loaded and it will resume installing.
5) If it asks for the Vista disk back, give it to it.
 
Joined
Jan 17, 2010
Messages
11,467 (2.98/day)
Location
Oregon
System Name Delta // HTPC
Processor Intel i7 6700K // Intel i5 4570
Motherboard GIGABYTE Z270X-Gaming K7 // Gigabyte H97M -D3H
Cooling Corsair H80i V2 // Silverstone NT-06 Pro
Memory Corsair DDR4 3000 32gb //G.SKILL Ripjaws X Series 8GB 1600
Video Card(s) EVGA GeForce RTX 2080 XC ULTRA GAMING// EVGA GTX 1050 ti
Storage Samsung 950 Pro NVMe 512, 2 Tb FireCuda// Samsung 1Tb SSD
Display(s) ASUS VP348QGL 34" Quad HD 3440 x 1440 // 55" LG 4K SK8000 Series
Case Corsair Obsidian Series 550D // Silverstone Granada GD05
Audio Device(s) Focusrite Scarlett // HDMI to Samsung HW-R650 sound bar
Power Supply Corsair TX850M // SeaSonic G Series 550w
Mouse Cooler Master MM710 53G
Keyboard Logitech 920-009300 G512 SE
Software Windows 10 Pro // Windows 10 Pro
Joined
Jan 5, 2006
Messages
10,544 (1.98/day)
System Name Desktop / Laptop
Processor Intel i7 6700K @ 4.5GHz (1.270 V) / Intel i3 7100U
Motherboard Asus Z170 Pro Gaming / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut + 5 case fans / Fan
Memory 16GB DDR4 Corsair Vengeance LPX 3000MHz CL15 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 970 Evo 500GB + Samsung 850 Pro 512GB + Samsung 860 Evo 1TB / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p + 21.5" LG 22MP67VQ IPS 60Hz 1080p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) SupremeFX Onboard / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 10 / Windows 10
That actually might be the issue. When you are in the Windows installer delete any partitions on the drive so it is totally blank. Then just tell Windows to install to the blank drive and let it create the partitions itself. Windows Vista+ need an extra partition at the beginning of the drive to function properly, if it can't create that partition because there isn't any unallocated space on the drive then it can cause an error when installing.

You don't need any special drivers, Windows just sees the drive as a standard AHCI drive.
It is a brandnew SSD, it was not devided in partitions, and the weird thing was it already had copied some files on it, I had to format it on my laptop, because it said there was no boot manager after I restarted the pc.

1) Start with Vista disk.
2) When it gets to the point that it asks for where to install Vista, click More Options/Load Driver.
3) Put in a flash stick or disk that has the latest AHCI SATA driver for that computer. The "floppy" or "F6" driver will work fine.
4) Select the partion once the driver is loaded and it will resume installing.
5) If it asks for the Vista disk back, give it to it.
Ok I'll try it one more time... Thanks!

1) Start with Vista disk.
2) When it gets to the point that it asks for where to install Vista, click More Options/Load Driver.
3) Put in a flash stick or disk that has the latest AHCI SATA driver for that computer. The "floppy" or "F6" driver will work fine.
4) Select the partion once the driver is loaded and it will resume installing.
5) If it asks for the Vista disk back, give it to it.
I can't find a AHCI SATA driver on http://www.asus.com/Motherboards/P5Q_SE_PLUS/HelpDesk_Download/
 
Last edited by a moderator:

rtwjunkie

PC Gaming Enthusiast
Supporter
Joined
Jul 25, 2008
Messages
13,089 (2.98/day)
Location
Louisiana -Laissez les bons temps rouler!
System Name Bayou Phantom
Processor Core i7-8700k 4.4Ghz @ 1.18v
Motherboard ASRock Z390 Phantom Gaming 6
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F Black CPU cooler
Memory 2x 16GB Mushkin Redline DDR-4 3200
Video Card(s) MSI GTX 1080Ti Gaming X
Storage 1x 500 MX500 SSD; 1x 2TB WD Black; 2x 4TB WD Black; 1x400GB VelRptr; 1x 3TB WD Blue storage (eSATA)
Display(s) HP 27q 27" IPS @ 2560 x 1440
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Coolermaster Sentinel III (large palm grip!)
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
is the vist a32-bit or 64?
 
Joined
Jan 5, 2006
Messages
10,544 (1.98/day)
System Name Desktop / Laptop
Processor Intel i7 6700K @ 4.5GHz (1.270 V) / Intel i3 7100U
Motherboard Asus Z170 Pro Gaming / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut + 5 case fans / Fan
Memory 16GB DDR4 Corsair Vengeance LPX 3000MHz CL15 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 970 Evo 500GB + Samsung 850 Pro 512GB + Samsung 860 Evo 1TB / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p + 21.5" LG 22MP67VQ IPS 60Hz 1080p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) SupremeFX Onboard / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 10 / Windows 10

rtwjunkie

PC Gaming Enthusiast
Supporter
Joined
Jul 25, 2008
Messages
13,089 (2.98/day)
Location
Louisiana -Laissez les bons temps rouler!
System Name Bayou Phantom
Processor Core i7-8700k 4.4Ghz @ 1.18v
Motherboard ASRock Z390 Phantom Gaming 6
Cooling All air: 2x140mm Fractal exhaust; 3x 140mm Cougar Intake; Enermax T40F Black CPU cooler
Memory 2x 16GB Mushkin Redline DDR-4 3200
Video Card(s) MSI GTX 1080Ti Gaming X
Storage 1x 500 MX500 SSD; 1x 2TB WD Black; 2x 4TB WD Black; 1x400GB VelRptr; 1x 3TB WD Blue storage (eSATA)
Display(s) HP 27q 27" IPS @ 2560 x 1440
Case Fractal Design Define R4 Black w/Titanium front -windowed
Audio Device(s) Soundblaster Z
Power Supply Seasonic X-850
Mouse Coolermaster Sentinel III (large palm grip!)
Keyboard Logitech G610 Orion mechanical (Cherry Brown switches)
Software Windows 10 Pro 64-bit (Start10 & Fences 3.0 installed)
Yeah, I don't see a SATA driver, just the chipset driver. It's possible it could be rolled into that. Unfortunately, that probably won't be accepted durung the F6 phase.

I also didn't see that there were any BIOS updates stating this was an issue and fixed.
 
Last edited:

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,868 (8.28/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 3700X Stock w/ Dark Rock Slim (4.3GHz 1.2v/4.35 1.275v)
Motherboard Asus B450-i ITX
Cooling GPU: Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro @ 3200MHz c14
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) (45C max load, H110 AIO)
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G Pro wireless + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptop: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB
You can either:

1. Manually install your AHCI driver while installing windows
2. run the SSD in IDE mode, which doesn't really affect vista much since it doesnt have TRIM support anyway.
 
Joined
Jan 5, 2006
Messages
10,544 (1.98/day)
System Name Desktop / Laptop
Processor Intel i7 6700K @ 4.5GHz (1.270 V) / Intel i3 7100U
Motherboard Asus Z170 Pro Gaming / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut + 5 case fans / Fan
Memory 16GB DDR4 Corsair Vengeance LPX 3000MHz CL15 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 970 Evo 500GB + Samsung 850 Pro 512GB + Samsung 860 Evo 1TB / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p + 21.5" LG 22MP67VQ IPS 60Hz 1080p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) SupremeFX Onboard / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 10 / Windows 10
I just have ordered a Windows 8.1 DVD for my dad, I will have it tomorrow.
Thanks for the input guys! :toast:

A new OS would be needed in 2017 anyway.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,868 (8.28/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 3700X Stock w/ Dark Rock Slim (4.3GHz 1.2v/4.35 1.275v)
Motherboard Asus B450-i ITX
Cooling GPU: Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro @ 3200MHz c14
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) (45C max load, H110 AIO)
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G Pro wireless + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptop: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB
I just have ordered a Windows 8.1 DVD for my dad, I will have it tomorrow.
Thanks for the input guys! :toast:

A new OS would be needed in 2017 anyway.

get start8 or classic shell, and you'll love it. win 8.1 is a solid OS with a start menu added back in.
 
Joined
Jan 5, 2006
Messages
10,544 (1.98/day)
System Name Desktop / Laptop
Processor Intel i7 6700K @ 4.5GHz (1.270 V) / Intel i3 7100U
Motherboard Asus Z170 Pro Gaming / HP 83A3 (U3E1)
Cooling Noctua NH-U12A 2 fans + Thermal Grizzly Kryonaut + 5 case fans / Fan
Memory 16GB DDR4 Corsair Vengeance LPX 3000MHz CL15 / 8GB DDR4 HyperX CL13
Video Card(s) MSI RTX 2070 Super Gaming X Trio / Intel HD620
Storage Samsung 970 Evo 500GB + Samsung 850 Pro 512GB + Samsung 860 Evo 1TB / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p + 21.5" LG 22MP67VQ IPS 60Hz 1080p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) SupremeFX Onboard / Realtek onboard + B&O speaker system
Power Supply Seasonic Focus Plus Gold 750W / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech M330 wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 10 / Windows 10
get start8 or classic shell, and you'll love it. win 8.1 is a solid OS with a start menu added back in.
Yes I will install Classic Shell for my dad.
 

FordGT90Concept

"I go fast!1!11!1!"
Joined
Oct 13, 2008
Messages
26,147 (6.06/day)
Location
IA, USA
System Name BY-2015
Processor Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and Turbo on
Motherboard MSI Z170A GAMING M7
Cooling Scythe Kotetsu
Memory 2 x Kingston HyperX DDR4-2133 8 GiB
Video Card(s) Sapphire Radeon RX 5500 XT Pulse 8 GiB
Storage Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Display(s) Nixeus NX-EDG274K (3840x2160@144 DP) + Samsung SyncMaster 906BW (1440x900@60 HDMI-DVI)
Case Coolermaster HAF 932 w/ USB 3.0 5.25" bay
Audio Device(s) Realtek ALC1150, Micca OriGen+
Power Supply Enermax Platimax 850w
Mouse SteelSeries Sensei RAW
Keyboard Tesoro Excalibur
Software Windows 10 Pro 64-bit
Benchmark Scores Faster than the tortoise; slower than the hare.
Intel® P45/ICH10
Windows Vista and older: Matrix Storage Manager
Windows 7 and newer: Rapid Storage Technology

f6flpy are the driver-only packages. x64/64 for 64 and x86/32 for x86.

You should use both f6flpy and Matrix/Rapid. f6 will get the computer to Windows then you install the Matrix/Rapid driver to enable software features of the driver (e.g. like the SMART warnings).


Yeah, I don't see a SATA driver, just the chipset driver. It's possible it could be rolled into that. Unfortunately, that probably won't be accepted durung the F6 phase.

I also didn't see that there were any BIOS updates stating this was an issue and fixed.
Never trust mobo manufacturer for anything except Realtek sound drivers (had bad luck trying Realtek's drivers) and proprietary hardware (e.g. touchpads, finger scanners, webcam, etc.).
 
Last edited:

Kursah

Super Moderator
Staff member
Joined
Oct 15, 2006
Messages
13,167 (2.61/day)
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig 2018 - Ryzen+ Edition | SpartanCore | SpartanCore2
Processor R7 2700X @ Stock (3.7/4.35) w/PBO+XFR2 | i7 3770 3.4/3.9 Stock | i7 4770 3.4/3.9 Stock
Motherboard Asus ROG Strix X370-F Gaming | Intel DQ77MK | SuperMicro X10SLQ
Cooling Noctua NH-U14S Push-Pull + NT-H1 | Stock Intel Cooler + AC MX4 | Stock Intel Cooler + AC MX4
Memory 16GB (2x8) G.Skill DDR4-3200 | 16GB (4x4) Samsung DDR3-1600 | 32GB (4x8) Mushkin Stealth DDR3-1600
Video Card(s) MSI GTX980 Ti Gaming 6G LE @ Stock | Onboard Intel HD 4000 | Onboard Intel HD 4600
Storage SSD 250GB + 960GB, 1x2TB | 120GB SSD, RAID10 6x2TB (6TB) | 120GB SSD, RAID10 6x3TB (9TB)
Display(s) Samsung 32" TV IPS 1080p, Dell 23" U2312HM IPS 1080p | 19" Dell on KVM..mostly headless operation.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans | Modified Lenovo TS430 Case
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + HiFiMAN HE-350 (Equalizer APO + PeaceUI) | Not in use
Power Supply EVGA 750G2 Modular + APC Back-UPS Pro 1500 | EVGA KR500 80+ Bronze (Both) + APC Smart-UPS 1500
Mouse Logitech G502 | Dell USB Laser Mouse (KVM)
Keyboard Logitech G15 rv2 | Dell USB Keyboard (KVM)
Software Windows 10 Pro x64 | Windows Server 2012 R2 (Hyper-V) | Windows Server 2016 (Hyper-V)
I know you already ordered a new OS, but if you wanted to save $$$, download AEMOI Partition Assistant Standard. This has a migrate to SSD mode that works excellent with Win Vista, 7 and 8. It's free to use.

You perform the migration, adjust your partition/mbr sizes (or let it do so automatically, which works well), and then once it's done, leave everything connected (both drives), boot off the old HDD (odds are the SSD isn't bootable yet), and go back into the program and perform the MBR Repair for Windows Vista/7/8. Then shutdown, disconnect old HDD, or reboot and choose SSD to boot to and format old HDD.

Hope that helps someone in the future. I've tried a dozen programs, and this one actually works without too much hassle and it's also faster.

I will add I think going to 8.1 on a fresh install was the better choice though! Remember you can just run defrag and it'll automatically TRIM SSD's instead of trying to run the defrag process. Classic Shell FTW!

:toast:
 

Knoxx29

The Power Of Intel
Joined
Feb 19, 2014
Messages
6,230 (2.64/day)
Location
Behind a VPN
System Name Black Widow/Red Queen X3
Processor i7 8086K 5.3GHz 1.36V/ Xeon X5690 4.5 GHz 1.377
Motherboard Asus Rog Maximus XI Extreme/ Evga X58 Classified 3
Cooling WaterChiller - both Machines looped
Memory G.SKILL Trident Z 3866MHz @4000MHz - G.SKILL RIPJAWSX V 3000MHz 32GB - G.SKILL RIPJAWSX 2133MHz 12GB
Video Card(s) EVGA GEFORCE GTX 1080 Ti/ EVGA 1080 CLASSIFIED
Storage Samsung 970/960/850/840 EVO 250GB - WD Blue 1TB - WD Black 1TB/ Samsung EVO 250GB
Display(s) Asus PG278Q ROG/ Samsung
Case Lian Li PC-V3000/Cougar Panzer MaxLian Li
Audio Device(s) On Board
Power Supply Enermax Platimax 1000W 80plus platinum Super Overclock Edition ATX2
Mouse Logitech G502 spectrum
Keyboard Virtuis Advanced Gaming Keyboard
Software Windows 10 Pro.
Benchmark Scores My PC runs FiFA
I just have ordered a Windows 8.1 DVD for my dad, I will have it tomorrow.
Thanks for the input guys! :toast:

A new OS would be needed in 2017 anyway.
I forgot to give you my answer in your other thread (Is it worth upgrading to Windows 8.1)
btw the answer is: I've never upgraded a machine of some friend of mine from Windows 7 to 8 indeed quite the opposite 15 Machines upgraded from 8 to 7.
 
Top