• We've upgraded our forums. Please post any issues/requests in this thread.

Problem with crossfire ati 4770s after connecting to plasma tv

ROBIN/1

New Member
Joined
Mar 9, 2012
Messages
5 (0.00/day)
Likes
1
#1
Hi,
I 've bought a Panasonic plasma tv five days ago and I connected it with my pc tower for gaming.
My problem is during gaming or benchmarks, I noticed that the one the two graphic cards has workload 0% although in catalyst control center and gpu-z crossfired is enabled.
I haven't this problem during the connection with my pc monitor (dvi connection) and both cards worked properly.
My pc has two ati 4770 (connected with two ati's crossfire inteconnect cables) each of them has two dvi ports. I connected the first card with dvi-hdmi adapter and hdmi cable with the tv and the other card (win 7 64 os) always has workload 0% with crossfired enabled as I mention before.
Is there any solution in my issue? (I' ve allready try to connect to the other hdmi port on tv and the other dvi port in the first card without result. (Connection with the dvi ports of the second card has no signal on tv).
Thank you very much.
 

FreedomEclipse

~Technological Technocrat~
Joined
Apr 20, 2007
Messages
17,141 (4.41/day)
Likes
5,281
Location
London,UK
System Name Codename: Rapture X Mk.VI {Still....MoonPig Edition}
Processor Intel 3930k@4.5Ghz
Motherboard Asus P9X79 PRO
Cooling Corsair H105 {2x Corsair ML 120 Pro}|VRM: Antec Spotcool 100
Memory 32GB DDR3 Kingston HyperX Beast 2400Mhz {8x4GB}
Video Card(s) MSI 1070 Gaming X (Samsung)
Storage 512GB Samsung 850 Pro (Boot)|1x 512GB Crucial MX100|2x 3TB Toshiba DT01ACA300
Display(s) Asus PB278Q 27"
Case Corsair 760T (White) {1x140mm NB PK-3, 2x Corsair AF140}
Audio Device(s) Creative SB Z {Speakers: Logitech Z-5500 }
Power Supply Corsair AX760
Mouse Logitech G900 Chaos Spectrum
Keyboard Duckyshine Dead LED(s) III
Software Windows 7 7600 x64
Benchmark Scores ( ͡°( ͡° ͜ʖ( ͡° ͜ʖ ͡°)ʖ ͡°) ͡°)
#2
some games & benchmarks dont support dual configurations, so it would help to know what programs you are using.
 

ROBIN/1

New Member
Joined
Mar 9, 2012
Messages
5 (0.00/day)
Likes
1
#3
the tv isn't responsible, same issue and with monitor connection (crossfired enabled in ccc but only one card "works'' on games. Tested with several games supports crossfire.
 

KenW

New Member
Joined
Feb 14, 2012
Messages
19 (0.01/day)
Likes
9
#4
:)
Hi,
I 've bought a Panasonic plasma tv five days ago and I connected it with my pc tower for gaming.
My problem is during gaming or benchmarks, I noticed that the one the two graphic cards has workload 0% although in catalyst control center and gpu-z crossfired is enabled.
I haven't this problem during the connection with my pc monitor (dvi connection) and both cards worked properly.
My pc has two ati 4770 (connected with two ati's crossfire inteconnect cables) each of them has two dvi ports. I connected the first card with dvi-hdmi adapter and hdmi cable with the tv and the other card (win 7 64 os) always has workload 0% with crossfired enabled as I mention before.
Is there any solution in my issue? (I' ve allready try to connect to the other hdmi port on tv and the other dvi port in the first card without result. (Connection with the dvi ports of the second card has no signal on tv).
Thank you very much.
All monitors must plug to primary card in Crossfire configuration or it will disable Crossfire by default :)

Also, crossfire will kick-in running applications in FULL SCREEN mode :)
 

ROBIN/1

New Member
Joined
Mar 9, 2012
Messages
5 (0.00/day)
Likes
1
#5
The issue finally solved with installation 11.11 or 11.12 amd catalyst drivers. The 12.1, 12.2 & 12.3 catalyst drivers don't enable (workload 0%) in second card at crossfire.
Thank you for your quick response.
 
Last edited:

ROBIN/1

New Member
Joined
Mar 9, 2012
Messages
5 (0.00/day)
Likes
1
#7
I had installed CAP with every version of 12.1, 12.2 & 12.3 catalyst drivers but the issue didn't solve.The issue solved only with installation 11.12 amd catalyst drivers or previous. Additional I installed, besides 11.12 catalyst suite, and 12.3 CAP. Anyway thank you very much for your advise KenW.
 
Last edited:
Joined
Mar 19, 2012
Messages
2 (0.00/day)
Likes
1
#8
some games & benchmarks dont support dual configurations, so it would help to know what programs you are using.
As the user above said, which is the game or benchmark that you was using to test the CrossfireX setup? And how you are able to see the GPU throttle in Ati Catalyst if all crossfirex benchmarks goes fullscreen while testing obfuscating all the others screens?

I had installed CAP with every version of 11.12, 12.1,& 12.2 catalyst drivers but the issue didn't solve.The issue solved only with installation 11.11 amd catalyst drivers or later. Additional I installed, besides 11.11 catalyst suite, and 12.2 CAP. Anyway thank you very much for your advise KenW.
In my opinion u made a step back installing 11.11 that seems to have solved your "issue" but, as i said before, in my opinion 12.12 eventually solved the issue of 11.11 that wrongly reports an activity on the 2nd gpu also if it is in idle mode with crossfire enabled.
If i'm wrong try to be more rich in your solving issue explanation and let us know what was asked you above...
 

ROBIN/1

New Member
Joined
Mar 9, 2012
Messages
5 (0.00/day)
Likes
1
#9
With msi Afterburner you can see the history of % load and the temperatures of the gpu's. And using msi Compustor Bennchmark and a lot of games like pes 2012, fifa 2012, nba 2012 only with catalyst drivers 11.12 or previous versions I had workload on both cards and the crossfire setup worked real.
 
Last edited:
Joined
Mar 19, 2012
Messages
2 (0.00/day)
Likes
1
#10
Sorry for my previous post, you was absolutely right! Catalyst v.12.12 can't manage CrossfireX properly (as you said only 1 gpu was used, not always but often). V.11.11 do the job without any issues.
Thanks a bunch ;)