1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Problem with flashing, need solution!

Discussion in 'Overclocking & Cooling' started by flagpolekilla, Jul 30, 2006.

  1. flagpolekilla New Member

    Jul 30, 2006
    3 (0.00/day)
    Thanks Received:
    Hey all, I am new to your forums and love the information your site and forums offer.:toast:

    I need some further assistance with a current VIDEO CARD flash im currently doing.
    I want to flash my X800GTO AGP(sapphire) to a X800XT but when i type:

    A:\> Flashrom -f -p 0 empty.bin I get

    Serial ROM
    BIOS DeviceID = 0x4A4B
    ASICDevice ID = 0x554F
    Existing SSID = 0x1600
    New SSID = 0x4052
    Existing BIOS P/N = 11x-cc6600sa-004
    New BIOS P/N = 113-aa16106-103
    Flash type = ST m25p05/c
    Error: data not erased

    *flashing* ERROR 0FL01 : press "1" to continue

    Well i checked A:\>Flashrom -l and A:\>Flashrom -i and they both tell me that my SERIAL ROM IS LOCKED

    Now, is there anything out there that I can do to solve this situation? I have used ATITOOL and everything matches up, and I know i can flash it from 12-16 pipeline and all that good stuff. But I keep getting stuck at this LOCKED part.

    I even tried A:\>flashrom -f -p 0 x800xt.bin *new bios* and i still get the error. :banghead: So, IF ANYONE out there can tell me anything about my situation or how I can unlock my serial ROM, please post up.

    Thank you all for your time and energy.
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)