• We've upgraded our forums. Please post any issues/requests in this thread.

Problems with graphics card and internet connection after installing heatsink and fan

Joined
May 21, 2013
Messages
3 (0.00/day)
Likes
0
#1
Hi everybody,

I posted this on another forum previously, but so far I couldn't get a solution, so I wanted to ask you too. I hope that is fine.

I recently installed a new fan and heat sink to my HP dv7 notebook and now have problems with my graphics card and the Internet connection.

A short explanation of what I did:

The fan was sounding very weird for quite some time, so I decided to replace it. I took my whole laptop apart, until I got to the old heat sink. I took it off, and cleaned the CPU as well as my AMD graphics card with some 70% alcohol until all the thermal paste was gone. I then put the new heat sink and fan in. There was pre-applied thermal paste on the heat sink. I made sure everything was nice and thigh and continued to close the laptop again. At the very end, I made a little mistake and by accident put some pressure on one of the two cables that were connected to the wireless card. The cable was a little deformed, but I was able to form it back into its original shape (I couldn't plug it in anymore at first, but when I shaped it a little bit it worked again).

So I turned the PC on, and this was when the problems started. Here's a short description of them (In the order in which I assume they should be solved):

Firstly: The Internet connection seems to have problems. But it's not that I can't connect to the Internet at all. If I use my browser (Opera) or want to check my emails, the connection works just fine. However, Windows reports that it cannot connect to the windows update (can provide error code if needed). Also, I noticed that when I try to for example add a contact in Skype, it will tell me it doesn't have Internet connection, although for the rest (i.e. calling somebody) it does obviously have connection.
The wireless adapter shows in the device manager and doesn't have to experience any problems.

Second: The graphics cards have a problem. I am using a switchable graphics card system (one graphics card is a Intel Graphics Family, the other one an AMD radeon card). From the very start, the resolution is on 800x600, which I cannot change. In the device manager, both drivers seem to have problems. The Intel one displays: "Windows has stopped working this device because it has reported problems (Code 43)" and has a yellow sign next to it. The radeon card displays "This device is disabled (Code 22)". Right after the start, I also get the message that I do not have an AMD driver installed (which I clearly had before I took out the old heat sink). If I disable the switchable graphics card option in the BIOS (i.e. I set it to fixed), I only get a black screen. Obviously, since I still have a display, there is something working, otherwise I would have the same black screen for the dynamic system for the graphics card. However, in dxdiag, there is no card selected that is managing the display right now (which confuses me a little)

I'd greatly appreciate any help or idea on what could cause this problem!

Thank you so much for reading.
 
Joined
Sep 15, 2004
Messages
1,561 (0.32/day)
Likes
207
Location
Poland,Slask
System Name HAL
Processor Core i5 2500K
Motherboard Asus P8P67 Pro Rev3.1
Cooling stock
Memory 2x4GB Kingston 1600Mhz Blu
Video Card(s) Asus 560Ti DirectCuII TOP
Storage Kingston 120 3K SSD,WD Black WD1502FAEX
Display(s) LG 1440x900
Case Chieftec Mesh Midi
Audio Device(s) onboard
Power Supply Corsair TX750V2
Software w8
#2
Hello, things that come to my mind :
- too much pressure by the new heat sink mount
- some thermal paste got onto circuits
- you broke/shortened something with that cable deformation
 
Joined
Mar 10, 2010
Messages
4,984 (1.76/day)
Likes
1,551
Location
Manchester uk
System Name Quad GT evo V
Processor FX8350 @ 4.8ghz1.525c NB2.64ghz Ht2.84ghz
Motherboard Gigabyte 990X Gaming
Cooling 360EK extreme 360Tt rad all push/pull, cpu,NB/Vrm blocks all EK
Memory Corsair vengeance 32Gb @1333 cas9
Video Card(s) Rx vega 64 waterblockedEK + Rx580 waterblockedEK
Storage samsung 840(250), WD 1Tb+2Tb +3Tbgrn 1tb hybrid
Display(s) Samsung uea28"850R 4k freesync, samsung 40" 1080p
Case Custom(modded) thermaltake Kandalf
Audio Device(s) Xfi creative 7.1 on board ,Yamaha dts av setup
Power Supply corsair 1000Rmx
Mouse CM optane
Keyboard CM optane
Software Win 10 Pro
Benchmark Scores 15.69K best overall sandra so far
#3
Download and install the latest drivers ftom amd and your laptop maker and install malwarebytes anti malware and run it as your internet issue could be virus related due to its oddness.
 
Joined
May 21, 2013
Messages
3 (0.00/day)
Likes
0
#4
Thanks for the quick help everybody!

Just a short update: I resolved the issue with the internet connection. It was because the clock was set to the wrong time (I guess because the bios was confused about being taken off or something).

I will try to download the drivers manually later today. I do not think that there is too much pressure on the graphics card or cpu (the screws didn't allow to be any more secured as to a certain point, which was exactly the same with the old (same model) fan. But what would I do about that, if that was the case?
 
Joined
Jun 28, 2012
Messages
245 (0.12/day)
Likes
138
System Name Main Pc | Xeon rig
Processor Intel Core i5-4670 @3.6Ghz | Intel Xeon X5675 @stock
Motherboard Gigabyte GA-Z87-HD3 | Sabertooth X58
Cooling Noctua NH-U9B SE2 | Noctua NH-D14
Memory 16GB Crucial OC @ 2133mhz | 12 GB Various
Video Card(s) MSI R9 390 | MSI R7970 TF III 3GD5 OC BE (Bios mod 1081 mV)
Storage 120GB Samsung Evo\ 4TB WD HDD | 120GB Samsung Evo
Case NZXT H440 | Fractal Design Define R5
Power Supply Seasonic 650 Watt| Nexus 450
Software Windows 10 Pro x64 | Windows Server 2016 Datacenter x64
#5
Bios stores time and boot configuration. so after pulling it out and putting it back in, its on its default settings again. Good time is very important, because most sites have certificates that have an expiring date.
 
Joined
May 21, 2013
Messages
3 (0.00/day)
Likes
0
#6
Ok, so I now installed the new drivers. Now the resolution is back to normal and everything from that point of view seems fine. Thank you so much!

However, I came across a new problem, now that I can run programs again. Namely, the memory usage of most programs seems too high. Right now, I am only running my browser (Opera) still, my memory usage is at 35%. Any idea on what might have caused that? Is there a way for me to see which programs are using up the memory? (I can't imagine opera and the system alone taking 35%..)

EDIT: I found out how to check what is using up memory. My problem now is the following: there are some programs using a lot of memory (the highest right now is by opera, 100'000 K.) In total, they use up around 2 GB of ram on startup. But the problem is: I did not make any changes to my software since I installed the new heat sink, and I checked for viruses (which I did not find). Yet, the memory usage seems to be a lot higher than just before installing the new heat sink. (I.e. before I was able to run opera, skype (calling somebody with video) and play an online game at the same time. Now the PC starts to lag heavily already when I chat with somebody using camera. This seems very odd to me, and I haven't really got an idea on how to solve it (I tried starting disabling the processes that use the memory, but on the one hand I need some of those (my browser for example) and on the other hand they all could run just before installing the heat sink, so I don't really get why now they should not be able to.)

Could this be related to taking out the memory and putting it back in? (I might have messed up the position of which ram was where)
 
Last edited: