1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

quake wars error

Discussion in 'Games' started by titan_zero, May 29, 2008.

  1. titan_zero

    titan_zero

    Joined:
    May 5, 2008
    Messages:
    73 (0.02/day)
    Thanks Received:
    1
    hi
    i have this problem help me pleaseeeeeeeeeeeeee

    :banghead::banghead::banghead::banghead::banghead:

    ETQW 1.4.12194.33071 win-x86 Dec 18 2007 18:48:20
    3013 MHz AMD CPU with MMX & 3DNow! & SSE & SSE2 & SSE3 & HTT
    2 logical CPUs
    2 physical CPUs
    HT enabled
    3072 MB System Memory
    768 MB Video Memory
    Initializing performance queries
    Winsock Initialized
    Found interface: {0FC0EDD6-F804-4887-AE28-70F8C46C2CE6} NVIDIA nForce Networking Controller #2 - 0.0.0.0 NULL ip - skipped
    Found interface: {1FF74F15-EFDC-4284-A708-B8B0F5D2F8DA} NVIDIA nForce Networking Controller - 200.44.224.44/255.255.224.0
    Sys_InitNetworking: adding loopback interface
    ETQW using MMX & SSE & SSE2 & SSE3 for SIMD processing
    enabled Flush-To-Zero mode
    enabled Denormals-Are-Zero mode
    ------ Initializing File System ------
    Loaded pk4 c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2\base\game000.pk4 with checksum 0x18457bb4
    Loaded pk4 c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2\base\game002.pk4 with checksum 0x40b37d8a
    Loaded pk4 c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2\base\pak000.pk4 with checksum 0xb920556e
    Loaded pk4 c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2\base\pak001.pk4 with checksum 0x452281ea
    Loaded pk4 c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2\base\pak002.pk4 with checksum 0x4082d93f
    Loaded pk4 c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2\base\zpak_english000.pk4 with checksum 0x99854ebc
    Current search path:
    C:\Users\Titan_Zero\Documents\id Software\Enemy Territory - QUAKE Wars Demo/base
    C:\Users\Titan_Zero\AppData\Local\id Software\Enemy Territory - QUAKE Wars Demo/base
    c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2/base
    c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2\base\zpak_english000.pk4 (755 files)
    c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2\base\pak002.pk4 (654 files)
    c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2\base\pak001.pk4 (1122 files)
    c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2\base\pak000.pk4 (6064 files)
    c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2\base\game002.pk4 (3 files)
    c:\program files (x86)\steam\steamapps\common\enemy territory quake wars demo 2\base\game000.pk4 (3 files)
    game DLL: 0x0 in pak: 0x0
    Addon pk4s:
    file system initialized.
    --------------------------------------

    Running in restricted mode.

    ----- Initializing Decls -----
    Decompressing the global token cache...3006Kb
    ------------------------------
    couldn't exec 'etqwconfig.cfg'
    execing 'localization/english/defaultbinds.cfg'
    couldn't exec 'etqwbinds.cfg'
    execing 'autoexec.cfg'
    Vendor:10DE Device:0191
    Detected
    2 3.01 GHz CPU
    3072 MB of System memory
    768 MB of Video memory on an optimal video architecture

    This system qualifies for High quality!
    execing 'specs/highspec.dat'
    execing 'specs/highspec_cpu.dat'
    execing 'specs/highspec_gamedetail.dat'
    execing 'specs/highspec_gpu.dat'
    execing 'specs/highspec_gpudetail.dat'
    execing 'specs/highspec_lighting.dat'
    execing 'specs/highspec_foliage.dat'
    Vendor:10DE Device:0191
    execing 'specs/highspec_gpu.dat'
    execing 'specs/highspec_gpudetail.dat'
    execing 'specs/highspec_foliage.dat'
    Initializing OpenGL subsystem
    ...calling LoadLibrary( 'wtsapi32.dll' ): succeeded
    ...initializing Windows Terminal Server API
    ...registered window class
    ...registered fake window class
    ...calling LoadLibrary( 'opengl32' ): succeeded
    ...initializing QGL
    ...using WGL_ARB_multisample
    ...using WGL_NV_multisample_coverage
    ------- Initializing renderSystem --------
    ----- R_InitOpenGL -----
    X..GL_ARB_multitexture not found
    X..GL_ARB_texture_cube_map not found
    X..GL_ARB_texture_non_power_of_two not found
    X..GL_ARB_texture_compression not found
    X..GL_EXT_texture_filter_anisotropic not found
    ...using GL_1.4_texture_lod_bias
    X..GL_EXT_shared_texture_palette not found
    X..GL_EXT_texture3D not found
    X..GL_EXT_texture_rectangle not found
    X..GL_ARB_texture_rectangle not found
    X..GL_EXT_stencil_wrap not found
    X..GL_EXT_stencil_two_side not found
    X..GL_ATI_separate_stencil not found
    X..GL_ARB_vertex_buffer_object not found
    X..GL_ARB_vertex_program not found
    X..GL_ARB_fragment_program not found
    X..GL_EXT_depth_bounds_test not found
    X..GL_ARB_point_sprite not found
    X..GL_ARB_occlusion_query not found
    X..GL_EXT_framebuffer_object not found
    X..GL_EXT_packed_depth_stencil not found
    X..GL_EXT_blend_minmax not found
    X..GL_ARB_multisample not found
    X..GL_ARB_shader_objects not found
    X..GL_ARB_vertex_shader not found
    X..GL_ARB_fragment_shader not found
    X..GL_ARB_fragment_program_shadow not found
    X..GL_ARB_shadow not found
    X..GL_ARB_depth_texture not found
    X..GL_EXT_gpu_program_parameters not found
    idFile_Permanent::Write: 0 bytes written to diag.txt
    idFile_Permanent::Write: 0 bytes written to diag.txt
    idFile_Permanent::Write: 0 bytes written to diag.txt
    idFile_Permanent::Write: 0 bytes written to diag.txt
    idFile_Permanent::Write: 0 bytes written to diag.txt
    idFile_Permanent::Write: 0 bytes written to diag.txt
    ********************
    ERROR: The current video card / driver combination does not support the necessary features: GL_ARB_multitexture GL_EXT_texture3D GL_ARB_texture_rectangle or GL_EXT_texture_rectangle GL_ARB_occlusion_query GL_ARB_vertex_program GL_ARB_fragment_program
    ********************
    --------------- BSE Shutdown ----------------
    ---------------------------------------------
    Shutting down OpenGL subsystem
    ...releasing DC
    ...destroying window
    ...resetting display
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...unloading Windows Terminal Server API DLL
    idRenderSystem::Shutdown()
    Shutting down performance queries
    Error during initialization
     
  2. CrackerJack

    CrackerJack

    Joined:
    Dec 13, 2007
    Messages:
    2,754 (0.86/day)
    Thanks Received:
    467
    Location:
    East TN
    you got the lastest patch?
     
  3. titan_zero

    titan_zero

    Joined:
    May 5, 2008
    Messages:
    73 (0.02/day)
    Thanks Received:
    1
    this is the version 2.0
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)