• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Random Freezing

mooch37

New Member
Joined
Dec 17, 2007
Messages
91 (0.02/day)
Likes
2
#1
I just saw the guy who posted this a few under me and I thought about putting it under his, but my problem might be different.

Basically, it happens most when I'm exiting a program. Mostly when I quit a game or start one up. It doesn't do it for long, though. Maybe only 10-15 seconds and then it's fine afterwards. It just recently started doing this and I've really been searching all around to see if anyone else has had a similar problem. I just got a replacement GTS 250 but I doubt that would be it. Could my processor be going out? Also, I play these games though Steam and at first I thought it might just be Steam, but I JUST now had another freeze and I'm only browsing the internet. Same goes for when I go from full screen mode in Youtube and exit out. I clicked a link and it froze...

I'd greatly appreciate it if I could possibly get some feedback on this.

Proc: AMD 5200+
Graphics: EVGA GTS 250
RAM: 2gb A-DATA RAM
Mobo: GIGABYTE GA-MA770
Hardrive: WD Raptor 150gb
OS: Windows XP
 
Last edited:
Joined
Oct 10, 2008
Messages
3,471 (1.03/day)
Likes
655
System Name Acer Aspire V3-771G-53218G75Maii
Processor Core i5 3210M (2,5-3,1Ghz)
Memory 8GB DDR3 SODIMM
Video Card(s) Geforce GT650M
Storage Samsung 830 256GB - 750GB Toshiba drive
Software Windows 7 x64 Home Premium (non-acer-bloatware)
#2
Well, what did you change recently? New drivers? New hardware?
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
46,202 (9.52/day)
Likes
13,687
Location
Australalalalalaia.
System Name Daddy Long Legs
Processor Ryzen R7 1700, 3.9GHz 1.375v
Motherboard MSI X370 Gaming PRO carbon
Cooling Fractal Celsius S24 (Silent fans, meh pump)
Memory 16GB 2133 generic @ 2800
Video Card(s) MSI GTX 1080 Gaming X (BIOS modded to Gaming Z - faster and solved black screen bugs!)
Storage 1TB Intel SSD Pro 6000p (60TB USB3 storage)
Display(s) Samsung 4K 40" HDTV (UA40KU6000WXXY) / 27" Qnix 2K 110Hz
Case Fractal Design R5. So much room, so quiet...
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 / sennheiser HD595/518 + Corsair Void RGB
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G403 + KKmoon desk-sized mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
#3
sounds like hard drive lag to me.

You're out of ram or something, and its paging to/from the HDD

you've failed to provide your complete system specs, so we cant give you detailed help.