• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

score problem after o/c

von kain

New Member
Joined
Sep 13, 2006
Messages
780 (0.16/day)
Location
athens/greece
System Name intel-hate
Processor Amd phenom 2 955 @ 3800
Motherboard msi 790fx-gd70
Cooling coolermaster
Memory 4096 @1600 corsair
Video Card(s) sapphire 5770 @950-1350
Storage 1 seagate 80gb sata2 1 160gb seagate sata
Display(s) 20inch wide lg
Power Supply chieftech 750w
Software windows 7 x64
Benchmark Scores nah
ok here is the deal after i o/c my rig the card on 3dmark06 is way slow and sometimes artifacting(its that a word?) what i done on my o/c i pump the fsb to 400mhz and gice some v on the core ie 1.45 from 1.20 if i remember correctly


it is possible that i need to give some juice to nb os sb?


p.s on the s.t.a.l.k.e.r is plays just fine ...
 

von kain

New Member
Joined
Sep 13, 2006
Messages
780 (0.16/day)
Location
athens/greece
System Name intel-hate
Processor Amd phenom 2 955 @ 3800
Motherboard msi 790fx-gd70
Cooling coolermaster
Memory 4096 @1600 corsair
Video Card(s) sapphire 5770 @950-1350
Storage 1 seagate 80gb sata2 1 160gb seagate sata
Display(s) 20inch wide lg
Power Supply chieftech 750w
Software windows 7 x64
Benchmark Scores nah

PrudentPrincess

New Member
Joined
Jun 28, 2007
Messages
669 (0.14/day)
Location
Eugene
System Name Foobox3000
Processor Core 2 Duo 36750@3.46ghz
Motherboard Gigabyte GA-G33M-DS2R
Memory 2gb (2x1gb) Crucial Ballistix Tracer
Video Card(s) EVGA 9800gtx
Storage 500gb 7200prm IDE
Display(s) Sceptre 19"
Case Apevia X-Qpack 2 Red
Power Supply 500w Apevia generic
Is it Prime95 stable?
 

Kursah

Super Moderator
Staff member
Joined
Oct 15, 2006
Messages
12,800 (2.62/day)
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig 2018 - Ryzen+ Edition | SpartanCore | SpartanCore2
Processor R7 2700X @ Stock (3.7/4.35) w/PBO+XFR2 | i7 3770 3.4/3.9 Stock | i7 4770 3.4/3.9 Stock
Motherboard Asus ROG Strix X370-F Gaming | Intel DQ77MK | SuperMicro X10SLQ
Cooling Noctua NH-U14S Push-Pull + NT-H1 | Stock Intel Cooler + AC MX4 | Stock Intel Cooler + AC MX4
Memory 16GB (2x8) G.Skill DDR4-3200 | 16GB (4x4) Samsung DDR3-1600 | 32GB (4x8) Mushkin Stealth DDR3-1600
Video Card(s) MSI GTX980 Ti Gaming 6G LE @ Stock | Onboard Intel HD 4000 | Onboard Intel HD 4600
Storage SSD 250GB + 960GB, 1x2TB | 120GB SSD, RAID10 6x2TB (6TB) | 120GB SSD, RAID10 6x3TB (9TB)
Display(s) Samsung 32" TV IPS 1080p, Dell 23" U2312HM IPS 1080p | 19" Dell on KVM..mostly headless operation.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans | Modified Lenovo TS430 Case
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + HiFiMAN HE-350 (Equalizer APO + PeaceUI) | Not in use
Power Supply EVGA 750G2 Modular + APC Back-UPS Pro 1500 | EVGA KR500 80+ Bronze (Both) + APC Smart-UPS 1500
Mouse Logitech G502 | Dell USB Laser Mouse (KVM)
Keyboard Logitech G15 rv2 | Dell USB Keyboard (KVM)
Software Windows 10 Pro x64 | Windows Server 2012 R2 (Hyper-V) | Windows Server 2016 (Hyper-V)
Can you add a little more detail than once sentence? Maybe take some screenshots?

So you OC'd your rig and your Graphics Card? What are your load temps like? What things did you change beyond vCore and FSB...how about card clocks?

If your 06 bench isn't stable how about Memtest and Prime95/Orthos and maybe some SuperPI?

I used to have a P5B Deluxe...but I know there's a few BIOS differences between that board and your P5B....maybe post what settings you have to play with for overclocking (pen n' paper do the trick for me...some take a picture...doesn't matter to me! :D ).

I hope we can getcha figured out! Once you provide more info, hopefully things will turn around and stability will come your way!

BTW, I finding gaming to be one of the best stress tests and benchmarks out there, what other games do you have to try out?

:toast:
 

Titus

New Member
Joined
Feb 17, 2008
Messages
270 (0.06/day)
Location
Issoire ( FRANCE)
System Name PC1 : Working / PC2 : gaming
Processor AMD64 3700+ @2.6 GHz / Intel Core 2 Duo E 6750 @3.56GHz ( 445 bus - 1780 FSB ).
Motherboard Asrock 939 VSTA / Asus p5K Vanilla ( bios 1006 + Vdrop mod + Vpll mod )
Cooling Zalman CNPS 7000B-Cu / Zalman CNPS9500-Cu - Zalman VF900-Cu LED
Memory 2X512 MDT PC3200 @2-3-3-6 / 3X1024 PC 6400 G-Skill Cas 4 @ 890 MHz 4/4/4/12
Video Card(s) Palit 7900 GS 512 @ 600/735 / XFX 8800 GS 384 @ 720/1000/1728 bios modded
Storage 4 HDD Maxtor ( 680 GB ) / 1 WD 250GB SATA 2, 16Mo - 1 Seagate 500GB SATA 2, 32Mo
Display(s) Fujitsu L22W-2 ( 22" wide ) - Hanns-G HG216D ( 22" Wide HDMI )
Case NZXT Nemesis Elite / Advance Turboost
Audio Device(s) on board / on board + Elyxio LX 510
Power Supply Globalwin 520W / Antec True Power Trio 550W
Software XP Pro SP2 NLite / XP Pro SP2 N-Lite ~ Vista 64 Ultimate SP1 on multiboot
Benchmark Scores 12255 3D Marks 2006 / 21003 3DM05 / 37451 3DM03 / 60553 3DM01 / 194.068 in Aquamark 3
Hi :)

Have you fixed your PCI-e on 100MHz ?
 

von kain

New Member
Joined
Sep 13, 2006
Messages
780 (0.16/day)
Location
athens/greece
System Name intel-hate
Processor Amd phenom 2 955 @ 3800
Motherboard msi 790fx-gd70
Cooling coolermaster
Memory 4096 @1600 corsair
Video Card(s) sapphire 5770 @950-1350
Storage 1 seagate 80gb sata2 1 160gb seagate sata
Display(s) 20inch wide lg
Power Supply chieftech 750w
Software windows 7 x64
Benchmark Scores nah
some quick photos









i haven't o/c my gpu the only thing i did was to push the cpu to 400 fsb and give it some juice (more volt's)
 
Joined
Feb 19, 2007
Messages
11,960 (2.52/day)
Location
Wherever I can find the iron.
Processor Haswell i7 4770K
Motherboard Gigabyte z79 UD5H Black Edition
Cooling Cryorig R1 Ultimate
Memory Gskill Trident DDR3 2400
Video Card(s) Asus 7970 Direct CU II
Storage Kingston Hyper Fury 240 SSD/ WD Black 640GB
Case Fractal Design R5
Power Supply XFX 650w
Software Win 7/Win 10 Tech preview
Try increasing your fsb/NB vcore slightly, and test for stability with OCCT or prime95. If it passes, then we can look at memory and video card.
 
Joined
Jul 19, 2006
Messages
42,997 (8.65/day)
Processor i7 8700K
Motherboard Asus Maximus Hero X WiFi
Cooling Water
Memory 32GB G.Skill 3200Mhz CL14
Video Card(s) RX 5700 XT
Storage SSD's
Display(s) Nixeus EDG27
Case Lian Li PC 011 Dynamic
Audio Device(s) Yamaha AG03
Power Supply Corsair H1000i
Mouse PCMR Model O
Keyboard Razer BlackWidow Tournament Ed.
Software Windows 10 Enterprise
Try the NB at about 1.45v.
 

Titus

New Member
Joined
Feb 17, 2008
Messages
270 (0.06/day)
Location
Issoire ( FRANCE)
System Name PC1 : Working / PC2 : gaming
Processor AMD64 3700+ @2.6 GHz / Intel Core 2 Duo E 6750 @3.56GHz ( 445 bus - 1780 FSB ).
Motherboard Asrock 939 VSTA / Asus p5K Vanilla ( bios 1006 + Vdrop mod + Vpll mod )
Cooling Zalman CNPS 7000B-Cu / Zalman CNPS9500-Cu - Zalman VF900-Cu LED
Memory 2X512 MDT PC3200 @2-3-3-6 / 3X1024 PC 6400 G-Skill Cas 4 @ 890 MHz 4/4/4/12
Video Card(s) Palit 7900 GS 512 @ 600/735 / XFX 8800 GS 384 @ 720/1000/1728 bios modded
Storage 4 HDD Maxtor ( 680 GB ) / 1 WD 250GB SATA 2, 16Mo - 1 Seagate 500GB SATA 2, 32Mo
Display(s) Fujitsu L22W-2 ( 22" wide ) - Hanns-G HG216D ( 22" Wide HDMI )
Case NZXT Nemesis Elite / Advance Turboost
Audio Device(s) on board / on board + Elyxio LX 510
Power Supply Globalwin 520W / Antec True Power Trio 550W
Software XP Pro SP2 NLite / XP Pro SP2 N-Lite ~ Vista 64 Ultimate SP1 on multiboot
Benchmark Scores 12255 3D Marks 2006 / 21003 3DM05 / 37451 3DM03 / 60553 3DM01 / 194.068 in Aquamark 3
Hi :)
Try this :
C1E Support : Disable
Max CPUID Value Limit : Disable
Vanderpool Technology : Disable
CPU TM Fonction : Enable
Execute Disable Bit : Enable
PECI : Disable
Strap northbridge : 266
AI Overclocking : Manual
FSB : 400
Coef CPU: 8
PCIE Frequency : 100
DRAM Static Read Control : Enable
Transaction Booster : Auto
Relax Level : 0
Clock Over-charging mode : Auto
CPU Spread Spectrum : Disabled
PCIE Spread Spectrum : Disabled
Voltage CPU : 1.45v
CPU Voltage Reference : Auto
CPU VOltage Damper : Enable
CPU PLL Voltage : 1.50v
DRAM Voltage : 2.20v
FSB Termination Voltage : 1.40v
NorthBridge Voltage : 1.55v
NorthBridge Voltage Reference : Auto
SouthBridge Voltage : 1.20v

They're P5B Deluxe parameters ... may be some ones can't be found in your bios.
Auto voltages are not very good : Asus bios increase them more than you need ! ( higher temps for nothing )

Question : i saw 44/41°C temps in bios. Have took these pic's before or after bench ( idle or just after hard working ) ?
If they're idle temps, your CPU must go high temps and include some empty cycles to refresh the cores. May be a reason of bad scores ;)
 

DOM

Joined
May 30, 2006
Messages
7,628 (1.52/day)
Location
TX, USA
Processor Intel i7 4770K
Motherboard Asrock
Cooling Water
Memory Team Xtreem LV 16GB (2x8GB)
Video Card(s) EK Full WB HD7970
Display(s) CROSSOVER 27Q LED-P 27"
Case Danger Den Torture Rack
Audio Device(s) Onboard
Power Supply CORSAIR Professional Series Gold AX1200
Software W 10 Pro
looks like my bios :D

I wouldnt oc with anything on auto :eek: you'll get more volts then you need which well be more heat

just set the ones from cpu vcore down to the lowest

im sure you dont need that much vcore

I needed 1.325v for 3.2Mhz
 

von kain

New Member
Joined
Sep 13, 2006
Messages
780 (0.16/day)
Location
athens/greece
System Name intel-hate
Processor Amd phenom 2 955 @ 3800
Motherboard msi 790fx-gd70
Cooling coolermaster
Memory 4096 @1600 corsair
Video Card(s) sapphire 5770 @950-1350
Storage 1 seagate 80gb sata2 1 160gb seagate sata
Display(s) 20inch wide lg
Power Supply chieftech 750w
Software windows 7 x64
Benchmark Scores nah
thanks guys i did what you tell me and i see now 9000+ on 3dmarks 06
 

Titus

New Member
Joined
Feb 17, 2008
Messages
270 (0.06/day)
Location
Issoire ( FRANCE)
System Name PC1 : Working / PC2 : gaming
Processor AMD64 3700+ @2.6 GHz / Intel Core 2 Duo E 6750 @3.56GHz ( 445 bus - 1780 FSB ).
Motherboard Asrock 939 VSTA / Asus p5K Vanilla ( bios 1006 + Vdrop mod + Vpll mod )
Cooling Zalman CNPS 7000B-Cu / Zalman CNPS9500-Cu - Zalman VF900-Cu LED
Memory 2X512 MDT PC3200 @2-3-3-6 / 3X1024 PC 6400 G-Skill Cas 4 @ 890 MHz 4/4/4/12
Video Card(s) Palit 7900 GS 512 @ 600/735 / XFX 8800 GS 384 @ 720/1000/1728 bios modded
Storage 4 HDD Maxtor ( 680 GB ) / 1 WD 250GB SATA 2, 16Mo - 1 Seagate 500GB SATA 2, 32Mo
Display(s) Fujitsu L22W-2 ( 22" wide ) - Hanns-G HG216D ( 22" Wide HDMI )
Case NZXT Nemesis Elite / Advance Turboost
Audio Device(s) on board / on board + Elyxio LX 510
Power Supply Globalwin 520W / Antec True Power Trio 550W
Software XP Pro SP2 NLite / XP Pro SP2 N-Lite ~ Vista 64 Ultimate SP1 on multiboot
Benchmark Scores 12255 3D Marks 2006 / 21003 3DM05 / 37451 3DM03 / 60553 3DM01 / 194.068 in Aquamark 3
Volt values depends of MoBo's power stage quality ( chips, capacitors ... ). Asus cards are known for teir v-drop factor ( you must put more voltage on bios than what appears on monitoring ( CPU-Z, HW monitor or other ).
Without a full effective CPU O/C, no way to push far away your gfx card ( nice way to return on Nvidia thread no ? :roll: ).
Your PSU stable voltages is a point to keep an eye on ;)
 
Top