• We've upgraded our forums. Please post any issues/requests in this thread.

Sensor Movement test very low

P_r0c

New Member
Joined
Jun 15, 2017
Messages
2 (0.01/day)
Likes
0
#1
I'm testing my OC'd i5-7600k at idle. Low to mid 30's core temps.

However, sensor movement is showing 0, 1, 2, 0 or somewhere close to 0 on all cores, each time I run the test.

A few days ago my sensor movement numbers were in the teens when I ran this test (and fluctuating constantly).

What's going on?

Thanks
 

P4-630

The Way It's Meant to be Played
Joined
Jan 5, 2006
Messages
9,179 (2.11/day)
Likes
8,941
Location
Vinewood
System Name Sansaya / Sansaya Laptop
Processor Intel i5 6500 / Intel i3 7100U
Motherboard Asus Z170 Pro Gaming / HP 83A3 (U3E1)
Cooling Cooler Master Hyper 212 Evo + Thermal Grizzly Kryonaut + Scythe 1200rpm + 4 case fans / Fan
Memory 16GB DDR4 Corsair Vengeance LPX 3000MHz CL15 / 6GB DDR4 Samsung 2400MHz CL15
Video Card(s) MSI GTX1070 Gaming X 8GB / Intel HD620
Storage Samsung 850 Pro 512GB + Hitachi 2.5" 7200rpm 750GB / Samsung 256GB M.2 SSD
Display(s) 23.8" Dell S2417DG 165Hz G-Sync 1440p + 21.5" LG 22MP67VQ IPS 60Hz 1080p / 14" 1080p IPS Glossy
Case Be quiet! Silent Base 600 - Window / HP Pavilion
Audio Device(s) SupremeFX Onboard / Realtek onboard + B&O speaker system
Power Supply Be quiet! Straight Power 10 500 Watt CM / Powerbrick
Mouse Logitech MX Anywhere 2 Laser wireless / Logitech Nano Laser wireless
Keyboard RAPOO E9270P Black 5GHz wireless / HP backlit
Software Windows 8.1 x64 / Windows 10
Benchmark Scores Superposition 14106 (1080p medium) Fire Strike 21169 graphics score. Valley 8xAA 4218
#2
Last edited: