• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Shaw digital box noise...

Joined
Oct 6, 2007
Messages
5,238 (1.34/day)
Likes
1,287
Location
Nelson B.C. Canada
System Name Blacknet
Processor E5-1650 Xeon @ 4.7Ghz
Motherboard Asus P9X79 Pro
Cooling Noctua NH-D14/7case fans
Memory 32gb Gskill 1866 Cas9
Video Card(s) Asus Strix GTX970 OC
Storage Toshiba 3TB, x300 Toshiba 5TB, 2x EVO 850 250GB
Display(s) 27" Asus VS278Q, 23" VZ239H IPS
Case Antec 1200
Audio Device(s) Asus Xonar MKII+ AKG Q701 Studio Monitors
Power Supply XFX XTR 750 Gold
Mouse Corsair Vengeance M95
Keyboard Cheap Azio
Software Kubuntu 17.10.1
Benchmark Scores It's linux baby!
#1
After I hooked up my Onkyo tx-sr373 amp up using all appropriate hdmi connectors, I noticed when I went to straight stereo output from any analogue source, while my digital box was connected, would cause undue line noise. If I dissconnect my digital box, the noise is gone. If I even touch the hdmi connector to the backplate of my amp, the noise starts. Nothing else causes this line noise. I'm thinking cheap crap ungrounded digital box. I've got a cable tech coming tomorrow to look at this.. has anyone else ever experienced this?
 

erocker

*
Staff member
Joined
Jul 19, 2006
Messages
42,800 (9.83/day)
Likes
18,713
Processor i7 8700K
Motherboard Asus Maximus Hero X WiFi
Cooling Water
Memory 16GB G.Skill 3200Mhz CL14
Video Card(s) GTX 1080
Storage SSD's
Display(s) Nixeus EDG27
Case Thermaltake Core X5
Audio Device(s) Soundblaster Zx
Power Supply Corsair H1000i
Mouse Zowie EC1-B
#2
I swear I'm replacing a box every couple months at my parents house. Yeah, they are generally very cheap. The guy will probably have a dozen in his truck, just find one that works! :D
 
Top