• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Steam chat issue

Joined
Feb 23, 2009
Messages
80 (0.02/day)
Likes
2
Location
Finland (yei yei)
System Name Behemoth (lol)
Processor i7 975 oc 4,0ghz
Motherboard P6t deluxe v2
Cooling swiftech h20-220-APEX Ultima Plus
Memory 6gb A-Data 1600mhz no oc
Video Card(s) 2 x gtx295
Storage 2x 300 raptors (no raid) 1 1tb all WD
Display(s) asus 24 wide
Case HAF 932
Power Supply 1500W Toughpower
Software Windows 7 Ultimate 64 bit
Benchmark Scores Millions......
#1
yeah so when i'm playing dod and someone sends me a message it doesn't pop up in the screen and when i press shift+tab it doesn't do anything, now this thing worked once i don't know what happened, it didn't work then it worked and now it doesn't work again, every time i wanna reply i have to alt tab which you know is slow and innoying, so were is the problem ????? my os is 64 vista ultimate, now i don't think anything has changed from when it was working to this date, everything is updated to date.
 

Kursah

Moderator
Staff member
Joined
Oct 15, 2006
Messages
11,813 (2.68/day)
Likes
5,946
Location
Missoula, MT, USA
System Name Kursah's Gaming Rig - Haswell Edition | Spartan Home Server 2015
Processor i7 4790k 4.0/4.8 @ 1.26v | i7 4790k 4.0/4.4 @ 1.18v - Both delidded w/CLU
Motherboard Asus Z87-Pro - BIOS 2103 | Asus Z87-Pro - BIOS 2103
Cooling Noctua NH-U14S Push-Pull | Cooler Master 212 EVO Stock - Using NT-H1 and AC MX-4
Memory 16GB (2x8) Corsair Dominator DDR3 2400 CL11 | 32GB (4x8) G.Skill DDR3-1600 CL9
Video Card(s) MSI GTX980 Ti Gaming 6G LE @ Stock | Onboard Intel HD 4600
Storage 850EVO 250GB SSD, 960GB SSD, 1x2TB | 840 120GB SSD, RAID10 6x2TB (6TB) + 8TB Backup
Display(s) Samsung 32" TV IPS 1080p, Dell 23" U2312HM IPS 1080p | 19" 4:3 Dell LCD..mostly RDP.
Case Corsair 600C - Stock Fans on Low | Lian Li Lancool PC-K7 - Cougar fans
Audio Device(s) Aune T1 mk1 > AKG K553 Pro + HiFiMAN HE-350 (Equalizer APO + PeaceUI) | Realtek ALC1150
Power Supply EVGA 750G2 Modular + APC 1500VA UPS | EVGA KR500 80+ Bronze + CyberPower 1000VA UPS
Mouse Logitech G502 | Dell USB Laser Mouse
Keyboard Logitech G15 rv2 | Dell USB Keyboard
Software Windows 10 Pro x64 | Windows Server 2012 R2 (GUI Core,Hyper-V + VMs)
#2
I have the same issue with Vista x64 while running EVGA Precision or anything else that uses an OSD type of setup, even with OSD disabled in Vx64 I can't get Steam messenger/OSD to come up. Close precision, and it's all good. Kind of sucks, but same thing happened in W7 beta x64 too, but a buddy of my on x86 does not have this issue. I'm over it anymore, since my clan mostly uses teamspeak I don't really have much of a use for Steam OSD.

:toast:
 
Top