• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Strange problem with Audigy 4

Weigy104

New Member
Joined
Jul 6, 2005
Messages
241 (0.05/day)
Likes
3
Location
Glasgow
Processor AMD Athlon 4200+ X2 939
Motherboard MSI K8N NEO2 Platinum
Cooling Arctic Silencer 4 and Gigabyte G-Power Pro
Memory 1GB DDR400 value crap :(
Video Card(s) X800 Pro Modded to XT via bios flash
Storage Seagate Baracuda 160GB & Samsung Spinpoint T 500GB :)
Display(s) ACER AL1751
Case Thermaltake Tsunami Dream :D
Audio Device(s) Creative Audigy 4
Power Supply Enermax Liberty 400W
Software Windows XP Pro SP2, Ubuntu, Windows 2k3
#1
Ok i recently got a Soundpro audigy 4 non pro crad it has been working great so far no prorlems at all untill now. I play alot of online games well alot of css really but i need my headset to work. When i use TS or msn voice convos or anything where toehr ppl are meant to hear me talking they hear whatever sound output my computer is producing like my music and windows noises or whatever. I can only imagine this has happened because of me changing some setting or another but pls help :(
 

Weigy104

New Member
Joined
Jul 6, 2005
Messages
241 (0.05/day)
Likes
3
Location
Glasgow
Processor AMD Athlon 4200+ X2 939
Motherboard MSI K8N NEO2 Platinum
Cooling Arctic Silencer 4 and Gigabyte G-Power Pro
Memory 1GB DDR400 value crap :(
Video Card(s) X800 Pro Modded to XT via bios flash
Storage Seagate Baracuda 160GB & Samsung Spinpoint T 500GB :)
Display(s) ACER AL1751
Case Thermaltake Tsunami Dream :D
Audio Device(s) Creative Audigy 4
Power Supply Enermax Liberty 400W
Software Windows XP Pro SP2, Ubuntu, Windows 2k3
#2
lol i managed to fix it. But if anyone else has this problem then pls check that you have Karaoke mode disabled. I must have turned it on by accident and that caused my problem :p