• We've upgraded our forums. Please post any issues/requests in this thread.

strange problem with new gtx 650 ti

Joined
Feb 27, 2014
Messages
1 (0.00/day)
Likes
0
#1
ok i have recently buy a asus gtx 650TI-O-1GD5, what i think maybe is DOA,
i have video but when i install driver y get error 43, cannot initialize hardware, i have tested different drivers, and two different PC, the strange is, I run GPU-Z and get 2990 of vmemory so maybe the problem is corrupt bios?, i have 2 days google it, the app what asus use to update or reflash bios see my bios but thats says my bios is current to date but dont have option to reflash, so i have tried to flash with nvflash and with a bios of here with the closes model to mine but cannot because is not compatible with my card so maybe someone have or can upload a bios of my same model?

thanks in advance, hope someone can help.

my system specs:
i7 4820k
MB asus rog rampage formula iv
PSU coolmax bronze 1000w

 
Joined
Jun 28, 2012
Messages
245 (0.12/day)
Likes
138
System Name Main Pc | Xeon rig
Processor Intel Core i5-4670 @3.6Ghz | Intel Xeon X5675 @stock
Motherboard Gigabyte GA-Z87-HD3 | Sabertooth X58
Cooling Noctua NH-U9B SE2 | Noctua NH-D14
Memory 16GB Crucial OC @ 2133mhz | 12 GB Various
Video Card(s) MSI R9 390 | MSI R7970 TF III 3GD5 OC BE (Bios mod 1081 mV)
Storage 120GB Samsung Evo\ 4TB WD HDD | 120GB Samsung Evo
Case NZXT H440 | Fractal Design Define R5
Power Supply Seasonic 650 Watt| Nexus 450
Software Windows 10 Pro x64 | Windows Server 2016 Datacenter x64
#2