• We've upgraded our forums. Please post any issues/requests in this thread.

Strange results?

Joined
Feb 17, 2007
Messages
979 (0.25/day)
Likes
26
System Name beastybuild
Processor 4670k
Motherboard GigabyteZ87X-UD4H
Cooling SR-1 360 and GTX 360 custom, Koolance 380Iblock, swiftech355 &xspc"restop"
Memory 2X4gig G Skill Ripjaw 2400
Video Card(s) Gigabyte gtx660ti(OC) windforce
Storage western Digi sata
Display(s) Acer 24 LCD
Case modmantasticca
Audio Device(s) basic onboard
Power Supply Sea Sonic G550m
Software Win 7 Enterprise 64
Benchmark Scores 4.9 stable with mem at 1333 4.8 stable with mem at 2133
#1
ok, just changed bios in the pre post setup bios in the Asus a8n32slimobo.
HAve done this before.. but brought it down to factory and tried to rework... boots fione.. but none of the fsb changes, and thus the cpu speedare showing on any test. cpuz nbench sandra etc.
What is weird is I go back into bios and the changes are showing there!
any thoughts?
ok, power down and ler the system sttle, as oppsed to a quick reset.. then all the changes worked fine, finnicky she is...
 
Last edited:

Namslas90

New Member
Joined
Aug 27, 2006
Messages
4,846 (1.17/day)
Likes
535
Location
Earth
Processor AMD PII 940
Motherboard Biostar TA790GXB3
Cooling Custom Air
Memory 4GB G.SKILL (2x2)
Video Card(s) ASUS Radeon HD 5970
Storage 2X32GB ST SSd R0 + WD500GB storage
Display(s) Asus 22" Widescreen
Case Thermaltake V9 BE
Power Supply PCP&C 750 Silencer
#2
Unistall cpuz/sandra,then re-install them. The changes should show up when you reload them.
 
P

psychomage343

Guest
#3
i have the same board, perhaps a bios flash is in order, i had the exact same issue and all i had to do was flash to the latest bios, and everything save for my cpu voltage reading is fine. try that, if that doesn't work perhaps it's time for another windows install, that's my universal fixall for computers