• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TechPowerUp GPU-Z 0.3.6 Released

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
19,760 (3.49/day)
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
yep same with me, it even make my computer crash and not responding,
any chance you are running an old version of kaspersky ?
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,453 (8.60/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Asus B450-i ITX
Cooling Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ Corsair H55 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G903 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
any chance you are running an old version of kaspersky ?
its not related to kaspersky, i've got the same build on both my machines (9.0.0.463) and it only lags on one.

its definately related to the 785G chipset, perhaps with models that have the built in sideport memory?
 
Joined
Jan 2, 2009
Messages
839 (0.21/day)
Location
Pittsburgh, PA
System Name Dell G5 15 5587 (2018)
Processor Intel® Core™ i7-8750H Processor (Coffee Lake)
Motherboard Intel HM370
Cooling Stock Dell twin-fan and copper heatpipes cooling system
Memory 16GB - 2Rx8 DDR4 SODIMM 2666MHz
Video Card(s) GeForce GTX 1060 Max-Q 6 GB GDDR5 RAM
Storage SK hynix SC311 256 GB SATA M.2 / SK hynix Gold S31 1TB SATA 2.5"
Display(s) Stock Dell 60 Hz IPS LCD panel
Case Stock Dell G5 15 5587 (2018) case
Power Supply Dell Power Adapter 180W NDFTY
Mouse Dell touchpad / D.Va Razer Abyssus Elite
Keyboard Stock Dell G5 15 5587 laptop keyboard with backlit RED LEDs
Software Windows 10 Home 64-bit
@Mussels

With your board, are you able to dedicate the IGP to use only the 128MB of DDR3 sideport memory? Or can you only use it with UMA (shared system memory)? (e.g. SIDEPORT+UMA, UMA only, etc.)
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,453 (8.60/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Asus B450-i ITX
Cooling Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ Corsair H55 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G903 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
@Mussels

With your board, are you able to dedicate the IGP to use only the 128MB of DDR3 sideport memory? Or can you only use it with UMA (shared system memory)? (e.g. SIDEPORT+UMA, UMA only, etc.)
sideport only, system ram only, sideport + system ram.

lets try and keep this in the thread specifically about the issue, and not clog this one up.
 
Joined
Jan 2, 2009
Messages
839 (0.21/day)
Location
Pittsburgh, PA
System Name Dell G5 15 5587 (2018)
Processor Intel® Core™ i7-8750H Processor (Coffee Lake)
Motherboard Intel HM370
Cooling Stock Dell twin-fan and copper heatpipes cooling system
Memory 16GB - 2Rx8 DDR4 SODIMM 2666MHz
Video Card(s) GeForce GTX 1060 Max-Q 6 GB GDDR5 RAM
Storage SK hynix SC311 256 GB SATA M.2 / SK hynix Gold S31 1TB SATA 2.5"
Display(s) Stock Dell 60 Hz IPS LCD panel
Case Stock Dell G5 15 5587 (2018) case
Power Supply Dell Power Adapter 180W NDFTY
Mouse Dell touchpad / D.Va Razer Abyssus Elite
Keyboard Stock Dell G5 15 5587 laptop keyboard with backlit RED LEDs
Software Windows 10 Home 64-bit
Well, it is kinda about the issue as I get the same problem on 0.3.5 with all three options. 0.3.6 seems to be okay, but 128MB(Sideport)+128MB(SysMem) only shows up as 176MB, when it should be 256MB.

The weird thing is, CCC shows a maximum of 700MB, when it should be at the most, 640MB (128MB(SP) + 512MB(SM) = 640MB total).

I'm thinking it's a Catalyst 9.9 driver issue, and not completely a GPU-Z 0.3.5 issue.
 
Joined
Jul 28, 2008
Messages
1,018 (0.25/day)
Location
New York
System Name Filtration tower
Processor i9 7900@4.4ghz
Motherboard ASRock X299 Taichi
Cooling Air
Memory 64g 3200 quad channel
Video Card(s) ASUS GTX 1080Ti
Storage 500gb Nvme, 200gb SSD, 1700gb HDD
Display(s) 34" Acer Predator 3440x1440
Case Thermaltake v71
Power Supply EVGA supernova 850 T2
its nice to have some info on whats this and whats that
 
Joined
Jun 25, 2008
Messages
2,108 (0.51/day)
Location
Dundalk, Maryland
System Name Dell T3500 Workstation 2019
Processor Intel® Xeon® Processor X5670 12M Cache, 2.93 GHz, 6.40 GT
Motherboard Precision T3500 Xeon Powered X58
Cooling 2 Blue Light Speed Fan's
Memory 16GB DDR3
Video Card(s) ASUS R7 260X OC 2GB GDDR5
Storage WD 750GB + 2x 2TB Hard Drives + External USB 3.0 x 2 500GB + 640GB
Display(s) Hanns G 21inch Monitor LCD
Case Dell Workstation T3500
Audio Device(s) Realtek High Definition Audio
Power Supply Thermaltake 525 Watts
Mouse Logitech Glow Red
Keyboard Dell Black Keyboard
Software Windows 7 Ultimate x64 SP1
Joined
Sep 13, 2008
Messages
1,229 (0.30/day)
Location
Metro Atlanta
Processor AMD Ryzen 1700
Motherboard Gigabyte AB350 GAMING 3
Memory 16GB (2x8) 3200MHz
Display(s) Acer 24" LCD
Software Windows 10 Pro
wonderful thanks
 
Joined
Aug 15, 2008
Messages
5,941 (1.45/day)
Location
Watauga, Texas
System Name Univac SLI Edition
Processor Intel Xeon 1650 V3 @ 4.2GHz
Motherboard eVGA X99 FTW K
Cooling EK Supremacy EVO, Swiftech MCP50x, Alphacool NeXXos UT60 360, Black Ice GTX 360
Memory 2x16GB Corsair Vengeance LPX 3000MHz
Video Card(s) Nvidia Titan X Tri-SLI w/ EK Blocks
Storage HyperX Predator 240GB PCI-E, Samsung 850 Pro 512GB
Display(s) Dell UltraSharp 34" Ultra-Wide (U3415W) / (Samsung 48" Curved 4k)
Case Phanteks Enthoo Pro M Acrylic Edition
Audio Device(s) Sound Blaster Z
Power Supply Thermaltake 1350watt Toughpower Modular
Mouse Logitech G502
Keyboard CODE 10 keyless MX Clears
Software Windows 10 Pro
There is a G310M? Id like to see the laptop with this chip and some performance numbers.
 
Joined
Nov 28, 2004
Messages
30 (0.01/day)
Location
Germany
Processor Core i7 7800X @ 4.4 GHz
Motherboard MSI X299 SLI Plus
Cooling Thermalright HR-02 Macho
Memory 32 GB Corsair LPX DDR4 3000 CL15 @ 3466 CL17 1T
Video Card(s) EVGA GTX 1070 FTW @ 2052/4253 @ 1,0v
Storage 2x Samsung 256 GB NVMe, 9x 1 TB WD RE4 @ RAID5
Display(s) Acer XF270HUA + Eizo S2431WH-GY
Case Corsair Obsidian 750D
Audio Device(s) Creative Labs SoundBlasterX AE-5
Power Supply EVGA SuperNova G2 650w
Mouse Logitech G403
Keyboard Logitech K120
Software Windows 10 Pro x64
Hi W1zz, i'm having issues with the tooltips. They don't show up at all altough the "Enable Help Tooltips" checkbox is ticked. OS is Win7 x64 with a GTX 285. On my 2nd PC, running Win7 x86 with a Radeon X1900XT, the tooltips do show up with no problem. UAC is disabled on both machines btw.

Greets from the baltic sea coast. :toast:
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,453 (8.60/day)
Location
Australalalalalaia.
System Name Big Fella
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Asus B450-i ITX
Cooling Corsair H110 W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ Corsair H55 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design Nano S
Audio Device(s) Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G903 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
tooltips show up fine here (win 7 x64, UAC disabled)
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
19,760 (3.49/day)
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
Hi W1zz, i'm having issues with the tooltips. They don't show up at all altough the "Enable Help Tooltips" checkbox is ticked. OS is Win7 x64 with a GTX 285. On my 2nd PC, running Win7 x86 with a Radeon X1900XT, the tooltips do show up with no problem. UAC is disabled on both machines btw.

Greets from the baltic sea coast. :toast:
whats your system wide tooltip show delay?
 
Joined
Nov 28, 2004
Messages
30 (0.01/day)
Location
Germany
Processor Core i7 7800X @ 4.4 GHz
Motherboard MSI X299 SLI Plus
Cooling Thermalright HR-02 Macho
Memory 32 GB Corsair LPX DDR4 3000 CL15 @ 3466 CL17 1T
Video Card(s) EVGA GTX 1070 FTW @ 2052/4253 @ 1,0v
Storage 2x Samsung 256 GB NVMe, 9x 1 TB WD RE4 @ RAID5
Display(s) Acer XF270HUA + Eizo S2431WH-GY
Case Corsair Obsidian 750D
Audio Device(s) Creative Labs SoundBlasterX AE-5
Power Supply EVGA SuperNova G2 650w
Mouse Logitech G403
Keyboard Logitech K120
Software Windows 10 Pro x64
Thanks for the hint into the right direction, i found the problem by myself:

Changing HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced\EnableBalloonTips from 0 to 1 brought the tooltips back. Strange thing as i haven't altered that settings ever before.

Nevermind, nice GPU-Z update, keep it going...
 
Last edited:
Joined
Apr 21, 2008
Messages
5,242 (1.24/day)
Location
IRAQ-Baghdad
System Name MASTER
Processor Core i7 3930k run at 4.4ghz
Motherboard Asus Rampage IV extreme
Cooling Corsair H100i
Memory 4x4G kingston hyperx beast 2400mhz
Video Card(s) 2X EVGA GTX680
Storage 2X Crusial M4 256g raid0, 1TbWD g, 2x500 WD B
Display(s) Samsung 27' 1080P LED 3D monitior 2ms
Case CoolerMaster Chosmos II
Audio Device(s) Creative sound blaster X-FI Titanum champion,Creative speakers 7.1 T7900
Power Supply Corsair 1200i, Logitch G500 Mouse, headset Corsair vengeance 1500
Software Win7 64bit Ultimate
Benchmark Scores 3d mark 2011: testing
Top