• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Texture streaming issues with RTX 3080 (may not be GPU related)

Joined
Dec 1, 2021
Messages
10 (0.18/day)
Processor Intel Core i7-11700 (8 cores, 16 threads at 4.9GHz)
Motherboard MSI Z490-A PRO
Memory 4x8 GB (32 GB) DDR4 HyperX Predator 3000MHz
Video Card(s) ASUS TUF NVIDIA RTX 3080 GDRR6X 10GB VRAM
Display(s) 32" Samsung Odyssey G7, 1440p, 240Hz + 27" Samsung CJG5, 1440p, 144hz
Software Windows 10 Pro
Hey there,

I'm having an issue with my PC while playing games ever since I installed it in a new case (yes, I know cases have no way to affect performance).

Basically, as the title says, I get issues with texture streaming, or slow textures/model loading, such as character models/textures props and really any model/texture. The models/textures load in eventually, but with a few seconds delay and then they load in slowly.

This happens in all games, not only one or two.
All of the games are on SSDs.
This issue only started happening after installing new case and reinstalling Windows, I had no issues before.

Things I've tried:
Clean installing Windows 10, clean installing all drivers, reinstalling the GPU itself (even to a different PCIE slot), reinstalling RAM, testing all drives (they are all fine), cleaning the PC, clearing CMOS, installing older graphics driver, using IGPU...
I get this issue even with Integrated graphics, it's literally the same.

Video of the issue
 
Joined
Jun 21, 2021
Messages
438 (1.98/day)
Processor AMD Ryzen 9 5900X (PBO enabled, no other OC) + Alphacool waterblock
Motherboard ASUS ROG Strix B550-I Gaming
Cooling custom loop: 360mm XSPC & 360mm Alphacool radiators & Noctua NF-F12 fans; NF-S12 chassis fans
Memory 32GB Corsair Vengeance LPX DDR4-3600 (no aRGB)
Video Card(s) ASUS TUF Gaming GeForce RTX 3080 Ti OC 12GB + Alphacool waterblock
Storage two m.2 SSDs, 2GB SATA SSD, 8GB SATA SSD
Display(s) LG OLED55C1PUB 4K@120Hz TV
Case Lian-Li O11D Mini
Audio Device(s) onboard Realtek chip + Sony A/V receiver
Power Supply SilverStone SX800 SFX-L
Mouse Glorious D Minus
Keyboard Keychron C1 tenkeyless (Gateron Reds)
VR HMD Menlo Park, CA dogchow (Oculus Rift S)
Software Redmond, WA dogchow (Windows 10 Pro, $7 from Keysoff)
Benchmark Scores My system matches standard results. I use benchmarks to set fan curves; I don't care about scores.
Since this is happening on both the iGPU and the discrete 3080, it clearly has nothing to do with the latter.

I suggest running your tests again with one stick of RAM at a time.
 
Joined
Dec 1, 2021
Messages
10 (0.18/day)
Processor Intel Core i7-11700 (8 cores, 16 threads at 4.9GHz)
Motherboard MSI Z490-A PRO
Memory 4x8 GB (32 GB) DDR4 HyperX Predator 3000MHz
Video Card(s) ASUS TUF NVIDIA RTX 3080 GDRR6X 10GB VRAM
Display(s) 32" Samsung Odyssey G7, 1440p, 240Hz + 27" Samsung CJG5, 1440p, 144hz
Software Windows 10 Pro
Since this is happening on both the iGPU and the discrete 3080, it clearly has nothing to do with the latter.

I suggest running your tests again with one stick of RAM at a time.
Tried it with different GPU and RAM sticks, still the same issue.
 
Joined
Feb 24, 2021
Messages
55 (0.16/day)
System Name Semi-Custom CyberpowerPC Ultra 5 Elite Gaming PC
Processor AMD Ryzen 3 2300X
Motherboard MSI B450M Pro-VDH Plus
Cooling AMD Wraith Stealth
Memory CM4X8GD3000C16K4D (OC to CL14)
Video Card(s) Powercolor RX 480 4GB Red Dragon
Storage TCSunbow X3 1TB, ADATA SU630 240GB, Seagate BarraCuda ST2000DM008 2TB
Display(s) AOC Agon AG241QX 1440p 144Hz
Case Cooler Master MasterBox MB520 (CyberpowerPC variant)
Have you tried running DXdiag? Does it show any errors or anything else unexpected?
 
Joined
Jun 21, 2021
Messages
438 (1.98/day)
Processor AMD Ryzen 9 5900X (PBO enabled, no other OC) + Alphacool waterblock
Motherboard ASUS ROG Strix B550-I Gaming
Cooling custom loop: 360mm XSPC & 360mm Alphacool radiators & Noctua NF-F12 fans; NF-S12 chassis fans
Memory 32GB Corsair Vengeance LPX DDR4-3600 (no aRGB)
Video Card(s) ASUS TUF Gaming GeForce RTX 3080 Ti OC 12GB + Alphacool waterblock
Storage two m.2 SSDs, 2GB SATA SSD, 8GB SATA SSD
Display(s) LG OLED55C1PUB 4K@120Hz TV
Case Lian-Li O11D Mini
Audio Device(s) onboard Realtek chip + Sony A/V receiver
Power Supply SilverStone SX800 SFX-L
Mouse Glorious D Minus
Keyboard Keychron C1 tenkeyless (Gateron Reds)
VR HMD Menlo Park, CA dogchow (Oculus Rift S)
Software Redmond, WA dogchow (Windows 10 Pro, $7 from Keysoff)
Benchmark Scores My system matches standard results. I use benchmarks to set fan curves; I don't care about scores.
Tried it with different GPU and RAM sticks, still the same issue.
This points to some hardware issue centered around the motherboard. I remove it from the case and carefully reinstall it hopefully to avoid causing some sort of intermittent short.

It's worth noting that the problem started after you changed cases so the new case might be making some sort of undesirable electrical contact with one (or more) of the components that shouldn't be happening.

If you continue having problems, return the case and get a new one.
 
Joined
Dec 1, 2021
Messages
10 (0.18/day)
Processor Intel Core i7-11700 (8 cores, 16 threads at 4.9GHz)
Motherboard MSI Z490-A PRO
Memory 4x8 GB (32 GB) DDR4 HyperX Predator 3000MHz
Video Card(s) ASUS TUF NVIDIA RTX 3080 GDRR6X 10GB VRAM
Display(s) 32" Samsung Odyssey G7, 1440p, 240Hz + 27" Samsung CJG5, 1440p, 144hz
Software Windows 10 Pro
Take a look yourself, I think it's fine.

My case is Fractal Meshify 2, is it known to do that?

This points to some hardware issue centered around the motherboard. I remove it from the case and carefully reinstall it hopefully to avoid causing some sort of intermittent short.

It's worth noting that the problem started after you changed cases so the new case might be making some sort of undesirable electrical contact with one (or more) of the components that shouldn't be happening.

If you continue having problems, return the case and get a new one.
I made it so the MB has no contact with the case, the issue persists.
 

Attachments

  • DxDiag.txt
    131 KB · Views: 26
Last edited:
Joined
Jun 21, 2021
Messages
438 (1.98/day)
Processor AMD Ryzen 9 5900X (PBO enabled, no other OC) + Alphacool waterblock
Motherboard ASUS ROG Strix B550-I Gaming
Cooling custom loop: 360mm XSPC & 360mm Alphacool radiators & Noctua NF-F12 fans; NF-S12 chassis fans
Memory 32GB Corsair Vengeance LPX DDR4-3600 (no aRGB)
Video Card(s) ASUS TUF Gaming GeForce RTX 3080 Ti OC 12GB + Alphacool waterblock
Storage two m.2 SSDs, 2GB SATA SSD, 8GB SATA SSD
Display(s) LG OLED55C1PUB 4K@120Hz TV
Case Lian-Li O11D Mini
Audio Device(s) onboard Realtek chip + Sony A/V receiver
Power Supply SilverStone SX800 SFX-L
Mouse Glorious D Minus
Keyboard Keychron C1 tenkeyless (Gateron Reds)
VR HMD Menlo Park, CA dogchow (Oculus Rift S)
Software Redmond, WA dogchow (Windows 10 Pro, $7 from Keysoff)
Benchmark Scores My system matches standard results. I use benchmarks to set fan curves; I don't care about scores.
Take a look yourself, I think it's fine.

My case is Fractal Meshify 2, is it known to do that?
I have no experience with this case although I read a fair amount of PC hardware reviews and I don't recall anyone ever singling out Fractal as a bad designer.

I made it so the MB has no contact with the case, the issue persists.
And how pray tell did you accomplish this? You have photos?

PC motherboards are designed to have contact with metal parts of the case in specific areas for grounding.
 
Joined
Dec 1, 2021
Messages
10 (0.18/day)
Processor Intel Core i7-11700 (8 cores, 16 threads at 4.9GHz)
Motherboard MSI Z490-A PRO
Memory 4x8 GB (32 GB) DDR4 HyperX Predator 3000MHz
Video Card(s) ASUS TUF NVIDIA RTX 3080 GDRR6X 10GB VRAM
Display(s) 32" Samsung Odyssey G7, 1440p, 240Hz + 27" Samsung CJG5, 1440p, 144hz
Software Windows 10 Pro
Okay, I think I found out the issue. It actually seems to be the CPU, it's either damaged, or just dirty.
Any idea how to properly fix that?

I took a look at it, it looks like one or more pads are affected.
 
Joined
Jan 27, 2015
Messages
674 (0.26/day)
System Name loon v4.0
Processor i7-11700K
Motherboard asus TUF Z590 wifi
Cooling Custom Loop
Memory ballistix 3600 cl16
Video Card(s) eVga 3060 xc
Storage 2tb SanDisk ultra, pny1311 240Gb.
Case cheap!
Power Supply eVGA supernova 750 G6
Mouse eats cheese
Keyboard warrior!
Benchmark Scores https://www.3dmark.com/spy/21765182 https://www.3dmark.com/pr/1114767
And how pray tell did you accomplish this? You have photos?

PC motherboards are designed to have contact with metal parts of the case in specific areas for grounding.
it's called breadboarding and usually the most fundamental manner to troubleshoot issues. motherboard do not need those grounds, plenty provided by the wall outlet.

i always breadboard before install any new mobo in a case.
 
Top