• We've upgraded our forums. Please post any issues/requests in this thread.

The Official Chimp Challenge 2012, May 15th-25th

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,968 (1.31/day)
Likes
4,624
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
Question. Both my GPU and CPU WUs are at 99.99% w/ a 1 second to finish estimation, but they've both been there for over an hour. What's happening?

edit: CPU switched over finally but here's what the GPU situation is...


http://img.techpowerup.org/120516/weird..jpg
Close the client and re-start the rig, then re-start the client and it should upload.
 
Joined
Nov 6, 2009
Messages
1,271 (0.43/day)
Likes
230
Location
Ohio
System Name Vegnagun
Processor i5 750 @ 3810 MHz 200.7 X 19
Motherboard Asus P7P55D Deluxe
Cooling Noctua NH-U12P SE 2
Memory 4x4 gb Crucial Ballistix 1600
Video Card(s) Radeon 5850 Toxic 950-1355-1.088v
Storage Corsair Neutron SSD OS, WD 1tb Black games, Toshiba 2tb Data drive
Display(s) Gateway FPD2485W
Case Azza Solano 1000
Audio Device(s) 10.1 on mobo :)
Power Supply Seventeam ST-850ZAF
Software Windows 7 pro on college student discount :)
Benchmark Scores top 1% in the world for weekly score in Killzone 2 :)
Close the client and re-start the rig, then re-start the client and it should upload.
Thanks for the tip. Did that and it worked. I was afraid to try that approach for fear of losing the WU. But it's back up and running with PPDs going all over the place. It's given me as low as 5k and upwards of 29k while on the same WU. So I'm contributing w/e a 4.03 i5 750 and radeon 5850 @925 + a ps3 can contribute lol.
 
Joined
Sep 18, 2011
Messages
1,719 (0.75/day)
Likes
345
Location
Raleigh, North Carolina
System Name Red Giant
Processor Intel Core i7-2600k @ 4.4 Ghz
Motherboard Asus P67 Sabertooth
Cooling Corsair H100i V2
Memory Corsair Vengeance DDR3 16GB
Video Card(s) MSI Twin Frozr II 6950 2GB
Storage 960 GB Sandisk SSD
Display(s) 23" Dell S2316M
Case CoolerMaster HAF X
Audio Device(s) Onboard
Power Supply Corsair AX1200
Mouse Corsair M65 RGB
Keyboard Corsair Strafe RGB Silent
Software Windows 10 64 bit
Gonna hop on about 5 eastern with my 2600k and 6950's, and I might fire it up on my ps3 as well.

Could use a passkey :D
 
Joined
Jul 2, 2008
Messages
6,281 (1.82/day)
Likes
8,190
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
Joined
Jun 20, 2009
Messages
279 (0.09/day)
Likes
40
System Name Nazgul
Processor Core i5 6600k
Motherboard MSI Krait Gaming 170a
Cooling Phanteks Dual Tower
Memory 8gb Corsair DDR4 3600mhz
Video Card(s) EVGA FTW+ GTX970
Storage Samsung 128gb SSD OS, 500gb 7200rpm storage
Display(s) Benq 144hz 1080p
Case Fractal Design Define r5 titanium window
Power Supply Corsair AX850
Mouse Logitech
Keyboard Razer
Software Windows 7 Pro 64 bit
i7 2630qm 2ghz with gt240m and core 2 duo 3ghz with gtx460 goin hard

Oh can I get a passkey as well!
 
Joined
Jul 2, 2008
Messages
6,281 (1.82/day)
Likes
8,190
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit

bob80

New Member
Joined
Oct 14, 2011
Messages
11 (0.00/day)
Likes
0
Location
Italy
System Name Dailybench
Processor 2500K
Motherboard P8P67 EVO
Cooling Phanteks PHTC14PE | Delta Fans
Memory 4GB RipjawsX + 8GB Viper Xtreme @ 2133 9-11-10
Video Card(s) 8800GTX & HD 6570
Case Benchtable
Power Supply CM Silent PRO M 700W
In your opinion who is faster between 6570 and 8800gtx ?
 
Joined
Sep 18, 2011
Messages
1,719 (0.75/day)
Likes
345
Location
Raleigh, North Carolina
System Name Red Giant
Processor Intel Core i7-2600k @ 4.4 Ghz
Motherboard Asus P67 Sabertooth
Cooling Corsair H100i V2
Memory Corsair Vengeance DDR3 16GB
Video Card(s) MSI Twin Frozr II 6950 2GB
Storage 960 GB Sandisk SSD
Display(s) 23" Dell S2316M
Case CoolerMaster HAF X
Audio Device(s) Onboard
Power Supply Corsair AX1200
Mouse Corsair M65 RGB
Keyboard Corsair Strafe RGB Silent
Software Windows 10 64 bit
Getting fired up right now, sadly I can't find where I wrote down the settings for my previous overclock :banghead: so until I can locate those or be bothered to redo it I will be going only at 3.4 Ghz on my cpu with heavily clocked gpu's.

Edit: Cannot seem to get the Techpowerup team bit to pop up but the name and passkey are in already.
Also I have no idea how to tell if everything is running correctly or not. Currently its estimating me at about 16,600 ppd but I cant find smp anywhere? Would be great if someone has an idea what I should be generating lol.

Gonna get the ps3 running now.
 
Last edited:
Joined
Dec 3, 2009
Messages
1,205 (0.41/day)
Likes
364
Location
The Netherlands
System Name PC || Laptop
Processor AMD FX-8350 @ 4,8GHz || i7 6700HQ
Motherboard Asus Sabertooth 990FX || default
Cooling Corsair H100i Push-Pull|| Stock
Memory Samsung 30nm 4x4GB @ 1930MHz|| 2x8GB LVDDR3 @ 1600MHz
Video Card(s) AMD R9 290 @ 1060MHz / 1600MHz || Nvidia Geforce 960M
Display(s) Samsung S23A750D 120Hz + others|| 15,6" 1080P
Case Corsair 500R Fans Galore ||
Audio Device(s) Asus Xonar DX/XD ||
Power Supply Corsair AX860i || 120Watt 19V OEM adaptor
Software Win 10 64bit || Win 10 64bit
I also need a passkey then.
Currently generating 13K PPD on 7 threads with SMT enabled while running Diablo 3 at the same time:p Diablo doesnt really seem CPU-heavy, only using about 8-12% CPU power.
 
Joined
Jul 2, 2008
Messages
6,281 (1.82/day)
Likes
8,190
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit
I also need a passkey then.
Currently generating 13K PPD on 7 threads with SMT enabled while running Diablo 3 at the same time:p Diablo doesnt really seem CPU-heavy, only using about 8-12% CPU power.
PM'd
 

cdamax

New Member
Joined
Oct 30, 2009
Messages
20 (0.01/day)
Likes
7
Processor Core i5 2500k 4.5 1.36v
Motherboard intel p67bg
Cooling cooler master v6
Memory 8gb kingston
Video Card(s) Sli zotac 560ti
Audio Device(s) esi julia
Power Supply 1100w sentey
Can anyone give me the passkey? 30k from two 560ti + i5 4.5ghz from Argentina!!
 
Joined
Jul 2, 2008
Messages
6,281 (1.82/day)
Likes
8,190
Location
Hillsboro, OR
System Name Main/DC
Processor i7-3770K/i7-2600K
Motherboard MSI Z77A-GD55/GA-P67A-UD4-B3
Cooling Phanteks PH-TC14CS/H80
Memory Crucial Ballistix Sport 16GB (2 x 8GB) LP /4GB Kingston DDR3 1600
Video Card(s) Asus GTX 660 Ti/MSI HD7770
Storage Crucial MX100 256GB/120GB Samsung 830 & Seagate 2TB(died)
Display(s) Asus 24' LED/Samsung SyncMaster B1940
Case P100/Antec P280 It's huge!
Audio Device(s) on board
Power Supply SeaSonic SS-660XP2/Seasonic SS-760XP2
Software Win 7 Home Premiun 64 Bit

cdamax

New Member
Joined
Oct 30, 2009
Messages
20 (0.01/day)
Likes
7
Processor Core i5 2500k 4.5 1.36v
Motherboard intel p67bg
Cooling cooler master v6
Memory 8gb kingston
Video Card(s) Sli zotac 560ti
Audio Device(s) esi julia
Power Supply 1100w sentey
Recived thkz thebluebumblebee.
 

cdamax

New Member
Joined
Oct 30, 2009
Messages
20 (0.01/day)
Likes
7
Processor Core i5 2500k 4.5 1.36v
Motherboard intel p67bg
Cooling cooler master v6
Memory 8gb kingston
Video Card(s) Sli zotac 560ti
Audio Device(s) esi julia
Power Supply 1100w sentey
cpu 0% is that ok??
 

Attachments

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,516 (6.46/day)
Likes
6,937
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
Got home today and my Phenom II was in the "unknown state"? I tried to get it to redownload the work or fold what work it had but I ended up uninstalling and reinstall which looked to have worked.
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
18,527 (4.58/day)
Likes
3,160
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i5 2400 :: Athlon II x4 630
Motherboard MSI H67-G43-B3 :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 4x2GB DDR3 1333 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: GT720
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) X-Fi Titanium Fatal1ty Pro - iLive IT153B Soundbar (optical) :: None
Power Supply Corsair CX600w :: Unknown
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
Hm, my GTX260 client always shows base credit unknown, estimated credit unknown, and estimated ppd unknown. My 5870 used to do the same thing, not sure what I did to fix it. I think it just clears up over time. Is there a way I can fix it?
 

theonedub

habe fidem
Joined
Apr 30, 2009
Messages
7,902 (2.51/day)
Likes
5,115
Location
Northern CA, USA
System Name Erakith || Asus UX305FA
Processor i7 3770k @ 4.2ghz 1.068v || Intel Core M 5Y10 @ 800mhz
Motherboard Gigabyte Z77X-UP4 TH || ASUS OE
Cooling EK Supremacy, D5 w/ EK Top, 2X EK-CoolStream XTX 360 & Photon 270 Res || !PASSIVE!
Memory 16GB Samsung 'Wonder' RAM || 8GB LPDDR3 1600
Video Card(s) EVGA 780Ti Classified HydroCopper || Intel HD Graphics 5300
Storage 256gb Corsair Performance Pro, 2TB Caviar Green, 2TB Samsung F4 || Toshiba 256GB SSD
Display(s) DELL Ultrasharp U2715H 27" || 13.3" 1080P IPS
Case CaseLabs Merlin SM8 || Aluminum Unibody
Power Supply NZXT Hale-90-1000-M
Mouse Logitech M705 Marathon
Keyboard Corsair Strafe RGB w/ Cherry MX Silent
Software Windows 10 Pro x64 || WIndows 10 Home x64
Benchmark Scores WCG & F@H Only
Using v7 or monitoring with HFM?
 
Joined
Jul 3, 2007
Messages
1,317 (0.35/day)
Likes
211
Location
New Zealand
Processor AMD Phenom II 555BE unlocked X4 @3.8GHz
Motherboard GA-78LMT-S2P
Cooling Thermaltake Blue Orb + open case in cold room = low temps lol
Memory 8Gb DDR3 1600
Video Card(s) GTX580
Storage 64GB SSD Super Talent
Display(s) 22" Chimei, 17" Philips
Case POS!
Power Supply Cooler Master Silent Pro Gold 800W
When I get home tonight I will ramp up clocks on the 580 and then then get the quad Phenom going to. Maybe even the old laptop for an extra 200ppd lol
 

theonedub

habe fidem
Joined
Apr 30, 2009
Messages
7,902 (2.51/day)
Likes
5,115
Location
Northern CA, USA
System Name Erakith || Asus UX305FA
Processor i7 3770k @ 4.2ghz 1.068v || Intel Core M 5Y10 @ 800mhz
Motherboard Gigabyte Z77X-UP4 TH || ASUS OE
Cooling EK Supremacy, D5 w/ EK Top, 2X EK-CoolStream XTX 360 & Photon 270 Res || !PASSIVE!
Memory 16GB Samsung 'Wonder' RAM || 8GB LPDDR3 1600
Video Card(s) EVGA 780Ti Classified HydroCopper || Intel HD Graphics 5300
Storage 256gb Corsair Performance Pro, 2TB Caviar Green, 2TB Samsung F4 || Toshiba 256GB SSD
Display(s) DELL Ultrasharp U2715H 27" || 13.3" 1080P IPS
Case CaseLabs Merlin SM8 || Aluminum Unibody
Power Supply NZXT Hale-90-1000-M
Mouse Logitech M705 Marathon
Keyboard Corsair Strafe RGB w/ Cherry MX Silent
Software Windows 10 Pro x64 || WIndows 10 Home x64
Benchmark Scores WCG & F@H Only
Careful with the clocks, my 580 Lightning has been rock solid at 875mhz, but this morning dropped a WU- might have something to do with these relatively new gigantic WUs. At 850mhz it has not happened again.
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
18,527 (4.58/day)
Likes
3,160
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i5 2400 :: Athlon II x4 630
Motherboard MSI H67-G43-B3 :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 4x2GB DDR3 1333 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: GT720
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) X-Fi Titanium Fatal1ty Pro - iLive IT153B Soundbar (optical) :: None
Power Supply Corsair CX600w :: Unknown
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000

theonedub

habe fidem
Joined
Apr 30, 2009
Messages
7,902 (2.51/day)
Likes
5,115
Location
Northern CA, USA
System Name Erakith || Asus UX305FA
Processor i7 3770k @ 4.2ghz 1.068v || Intel Core M 5Y10 @ 800mhz
Motherboard Gigabyte Z77X-UP4 TH || ASUS OE
Cooling EK Supremacy, D5 w/ EK Top, 2X EK-CoolStream XTX 360 & Photon 270 Res || !PASSIVE!
Memory 16GB Samsung 'Wonder' RAM || 8GB LPDDR3 1600
Video Card(s) EVGA 780Ti Classified HydroCopper || Intel HD Graphics 5300
Storage 256gb Corsair Performance Pro, 2TB Caviar Green, 2TB Samsung F4 || Toshiba 256GB SSD
Display(s) DELL Ultrasharp U2715H 27" || 13.3" 1080P IPS
Case CaseLabs Merlin SM8 || Aluminum Unibody
Power Supply NZXT Hale-90-1000-M
Mouse Logitech M705 Marathon
Keyboard Corsair Strafe RGB w/ Cherry MX Silent
Software Windows 10 Pro x64 || WIndows 10 Home x64
Benchmark Scores WCG & F@H Only
Haven't seen a way to clear that in v7, think you will have to wait it out.
 

hat

Enthusiast
Joined
Nov 20, 2006
Messages
18,527 (4.58/day)
Likes
3,160
Location
Ohio
System Name Starlifter :: Dragonfly
Processor i5 2400 :: Athlon II x4 630
Motherboard MSI H67-G43-B3 :: GIgabyte GA-770T-USB3
Cooling Corsair H70 :: Thermaltake Big Typhoon
Memory 4x2GB DDR3 1333 :: 2x1GB DDR3 1333
Video Card(s) 2x PNY GTX1070 :: GT720
Storage Plextor M5s 128GB, WDC Black 500GB :: Mushkin Enhanced 60GB SSD, WD RE3 1TB
Display(s) Acer P216HL HDMI :: None
Case Antec SOHO 1030B :: Old White Full Tower
Audio Device(s) X-Fi Titanium Fatal1ty Pro - iLive IT153B Soundbar (optical) :: None
Power Supply Corsair CX600w :: Unknown
Software Windows 10 Pro - Plex Server on Dragonfly
Benchmark Scores >9000
Well at least it's not a misconfiguration or something.
 

BUCK NASTY

F@H Mod & 4P Enthusiust
Staff member
Joined
Aug 8, 2007
Messages
4,968 (1.31/day)
Likes
4,624
Location
Port St Lucie, FL. U.S.A.
System Name Main Rig
Processor AMD FX-4130 @ 4.8Ghz
Motherboard ASUS M5A99X Evo
Cooling Coolermaster Hyper 212+
Memory 8GB GSkill DDR3 1600
Video Card(s) ASUS GTX 970 Strix @ 1503Mhz Core
Storage Corsair Force 90gb SSD/ WD Caviar Blue 750gb
Display(s) ASUS 24" IPS
Case Coolermaster Centurion 590
Audio Device(s) Onboard
Power Supply Antec TP750 80+
Software Windows 7 Ultimate 64
cpu 0% is that ok??
yes, it will not give PPD until it hits 3-4%(but i'm sure you know this by now). Thanks for helping us out!

:toast::rockout::respect:
 
Joined
Nov 6, 2009
Messages
1,271 (0.43/day)
Likes
230
Location
Ohio
System Name Vegnagun
Processor i5 750 @ 3810 MHz 200.7 X 19
Motherboard Asus P7P55D Deluxe
Cooling Noctua NH-U12P SE 2
Memory 4x4 gb Crucial Ballistix 1600
Video Card(s) Radeon 5850 Toxic 950-1355-1.088v
Storage Corsair Neutron SSD OS, WD 1tb Black games, Toshiba 2tb Data drive
Display(s) Gateway FPD2485W
Case Azza Solano 1000
Audio Device(s) 10.1 on mobo :)
Power Supply Seventeam ST-850ZAF
Software Windows 7 pro on college student discount :)
Benchmark Scores top 1% in the world for weekly score in Killzone 2 :)
Hate to be a bother, but I'm running into the same GPU issue w/ it freezing at 99.99. I checked the log file and it only shows that it has completed up to 90% doing 1% about every 3 minutes. When I pause it, the progress also shows 90%, but as soon as I start it back up it reverts to 99 and no activity. It hasn't done anything in the last 45 minutes and my gpu is reading 0 activity. Should I just drop the GPU folding and focus on my CPU which will at least work? Right now, I highly doubt my GPU has contributed a single WU since we started.

Buck, I tried the turn off, restart method multiple times for this, but it's staying stuck this time around.

Log is attached
 

Attachments

Last edited: