• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Throttlestop Weird Issue

m4l0n

New Member
Joined
Jan 23, 2022
Messages
5 (0.04/day)
Laptop Model: Huawei Matebook X Pro 2020

Processor: i7-10510U

BIOS: 1.21

I've recently just tried the Overclocking lock bypass by changing the UEFI variable so that I can undervolt again. It was working fine for months until today. As you can see from the image below, The FIVR Control box is empty and the table on the right side has no values. I'm not sure if the undervolting is actually working or not as I can still adjust the offset voltage. I don't know what has caused this. Tried restarting the application and even the laptop. Does anyone have any fix to it?

1642918952511.png


Edit: A reinstall of Throttlestop 9.4.2 beta didn't work either. I think the undervolt does still seem to work, as I removed ThrottleStop.ini and rebooted my laptop, and the temperature was about 77 - 90 degrees Celcius. I restored the previous ThrottleStop.ini file and the temperature dropped to 60 degrees Celcius.

Edit 2: I've read somewhere that WSL 2 may break Throttlestop, and I realised that this issue did occur after I installed WSL 2 on my machine. I uninstalled it and rebooted, but the issue still persists. Another thing that may have broken Throttlestop may be Virtualisation from what I have read. I do have it enabled, but it has been working fine thus far with Virtualisation enabled on my machine. I do use Virtualbox from time to time. Do I have to disable Virtualisation?
 
Last edited:
Top