• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPUCapture Hotkey issues

1Kurgan1

The Knife in your Back
Joined
Dec 8, 2008
Messages
10,418 (3.12/day)
Likes
2,391
Location
Duluth, Minnesota
System Name My Comp | Fiancees Comp
Processor i7 5820k @ 4.6Ghz 1.285v| i5 2500k
Motherboard MSI x99 SLI Plus | AsRock Z77 Pro 3
Cooling Watercooled
Memory 16GB DDR4 2400 @ 2666 | 12GB DDR3 1600
Video Card(s) AMD R9 290x | MSI 5850 OC
Storage 128gb SSD + 2x 2TB | 2TB
Display(s) Asus 27" LCD | 25" Hanns G
Case CM Storm | CM Elite 430
Audio Device(s) Creative Recon 3D PCIe
Power Supply Enermax Galaxy 1250W | Rosewill 630w
Mouse Logitech G700s | Logitech G100s
Keyboard Logitech G901 | Logitech G105
Software Win 8.1 Ultimate x64 | Win 8.1 Ultimate x64
Benchmark Scores 3D Mark - Fire Strike Extreme - 4403
#1
I've never had this issue with any other computer running tPUCapture. But this one has always had this issue. Fresh cop[ies of Windows, first time I ever try to start TPUCapture it usually error's and says "Could not register hot key for full screen capture". There has been a few times when it let me start the program, but pushing Print Screen would give me this error, the only way I would be able to succesfully use the program was to rebind the hotkey, because Print Screen was just constant error's. As it sits right now though I can't even launch it.

Any ideas here?

(running it as Admin doesn't help either)
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,187 (3.43/day)
Likes
18,169
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#2
any other application using print screen hotkey?