• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's WCG/BOINC Team

Joined
Nov 29, 2011
Messages
5,975 (2.66/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
It started with weird artifacts every now and then. Now I am getting driver crashes. I am not going to kill my gpus for extra points. I am also not in the position right now to replace burned out parts. Christmas is to close and my kids come first. I don't have these problems when gaming and such. So for right now I changed drivers to the 12.6's and will see what happens there but I did stop the download of wu's. At least until I get it figured out. That and they have did this to my ass.

10/14/2012 12:32:02 PM World Community Grid Message from server: This computer has finished a daily quota of 150 tasks

So I only will get 150 units anyway and this is probably due to the fact of the units that are erroring out on me.

I am thinking of offloading the guts of 2 crunchers. Which would consist of the mobo, proc, mem, cpu cooler and possibly the gpu. And it most likely will be atleast one of the x2 555 that are unlocked and overclocked if not both. If I don't sell both of the x2's then the other one will be the 960t rig.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.39/day)
Likes
14,252
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
It started with weird artifacts every now and then. Now I am getting driver crashes. I am not going to kill my gpus for extra points. I am also not in the position right now to replace burned out parts. Christmas is to close and my kids come first. I don't have these problems when gaming and such. So for right now I changed drivers to the 12.6's and will see what happens there but I did stop the download of wu's. At least until I get it figured out. That and they have did this to my ass.

10/14/2012 12:32:02 PM World Community Grid Message from server: This computer has finished a daily quota of 150 tasks

So I only will get 150 units anyway and this is probably due to the fact of the units that are erroring out on me.

I am thinking of offloading the guts of 2 crunchers. Which would consist of the mobo, proc, mem, cpu cooler and possibly the gpu. And it most likely will be atleast one of the x2 555 that are unlocked and overclocked if not both. If I don't sell both of the x2's then the other one will be the 960t rig.
That sucks, I'm sorry :(

I've been having no such issues--I assume these are the HD6850s? Are they staying reasonably cool? Are they OCed? Are they getting enough power?
 
Joined
Nov 29, 2011
Messages
5,975 (2.66/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
No overclock on them, they are hanging in the low 50's and plenty of power. The psu has power to spare for these. I was running 2 4870's in crossfire before these with the same psu and had no issues with them. The problems only happen when crunching on them. I can game for hours without issues. Oh and yes these are the 6850's.


Here is a pic of a small artifact I just got. It's the green and red dot at the top center.


 

brandonwh64

Addicted to Bacon and StarCrunches!!!
Joined
Sep 6, 2009
Messages
19,528 (6.38/day)
Likes
6,950
Location
Chatsworth, GA
System Name The StarCrunch Defender! | X58 Cruncher!
Processor I7 6700K @ STOCK | Intel I7-920
Motherboard Gigabyte Z170X-UD5 | Alienware MS-7543 X58
Cooling Corsair A70 Push/Pull | Corsair H50
Memory Crucial Ballistix DDR4 2400 MHz | Pereema 3x2GB DDR3
Video Card(s) Gigabyte Gaming G1 GTX 1070 | Gigabyte 7970 3GB
Storage 2x Samsung Pro 256GB M.2 SSD's in Raid 0 | 4TB Western Digital SATA drive
Display(s) ViewSonic VG2227wm 1080P | OLD viewsonics
Case NZXT Tempest 410 Elite | NZXT Source 210
Audio Device(s) Onboard
Power Supply Corsair 750TX | Enermax Liberty 500W
Mouse MX518 | MX502
Keyboard TESORO Mechanical | ANZO Mechanical
Software Windows 10 Pro on both
I could DEF use that x2 555 :)
 
Joined
Nov 29, 2011
Messages
5,975 (2.66/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
Brandon I may have something special for you. LOL


Alright guys If I do sell this combo will be one that goes.

Mobo : Gigabyte GA-MA785GMT-UD2H MATX
Cpu : Phenom II x2 555 Unlocked to x4 and over clocked to 3.4. It can do more. This is just where I stopped that night.
Mem : 2 x 2gb 1333 or 1600 ddr3. I can't remember whats in it. I know it's 2 x 2gb


Also This will probably be the other

Mobo : Gigabyte GA-MA790X-UD4P or a Msi 770 - G45 Haven't made my mind up which one of the 2 I want to keep. I am leaning toward keeping the 770 as it is basically the twin to my 870 g45 system.
Cpu : Phenom II x2 555 Unlocked to x4 and clocked at 3.5
Mem 2x 2gb ddr 2 800 or if the 770 goes 2x 2gb ddr3 1600
I can throw a gpu in with this combo for a little extra.



I may sell the 960t with one of the combos.


If anyone is interested in these combos let me know.
 
Last edited:

Aquinus

Resident Wat-man
Joined
Jan 28, 2012
Messages
10,528 (4.81/day)
Likes
5,614
Location
Concord, NH
System Name Kratos
Processor Intel Core i7 3930k @ 4.2Ghz
Motherboard ASUS P9X79 Deluxe
Cooling Zalman CPNS9900MAX 130mm
Memory G.Skill DDR3-2133, 16gb (4x4gb) @ 9-11-10-28-108-1T 1.65v
Video Card(s) MSI AMD Radeon R9 390 GAMING 8GB @ PCI-E 3.0
Storage 2x120Gb SATA3 Corsair Force GT Raid-0, 4x1Tb RAID-5, 1x500GB
Display(s) 1x LG 27UD69P (4k), 2x Dell S2340M (1080p)
Case Antec 1200
Audio Device(s) Onboard Realtek® ALC898 8-Channel High Definition Audio
Power Supply Seasonic 1000-watt 80 PLUS Platinum
Mouse Logitech G602
Keyboard Rosewill RK-9100
Software Ubuntu 17.10
Benchmark Scores Benchmarks aren't everything.
I'm really sorry to hear about that :banghead: :(

What sort of things is it doing? (maybe we can help fix it?) And how much do you plan to sell off? :(
The drive is dead, it's not even getting detected. I have to check the drive, but I don't think it's in warranty anymore. I'm on my rig as we speak, my RAID-5 is running degraded, but it runs. One of the best things about RAID-5 is how you can still use the RAID even if you've lost a drive, so downtime is minimal. I just limit my writes to my raid when this happens. In fact I'm backing up everything to be on the safe side.

As for a replacement... I went to go out and got this and as I was leaving to come back home my exhaust broke and battery died. Doh! I got the exhaust wired up but I had to call AAA for a jump. :banghead:

IMG_1161.jpg


Edit: It looks like my drive that failed might be one of my drives that is still under warranty. WD will be hearing from me tomorrow.
 
Last edited:
Joined
Aug 30, 2009
Messages
4,001 (1.30/day)
Likes
1,652
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) ASUS ROG Strix A8G Gaming GTX 1080 @ 2075/1368 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Benchmark Scores GTX 1080 please?
As for a replacement... I went to go out and got this and as I was leaving to come back home my exhaust broke and battery died. Doh! I got the exhaust wired up but I had to call AAA for a jump. :banghead:


Edit: It looks like my drive that failed might be one of my drives that is still under warranty. WD will be hearing from me tomorrow.
Damn, you've been through a lot today. At least everything happened over the weekend instead of some other very important time. :toast:

I've been away from the forums as usual, but all my rigs are working hard for that bright green pie slice. I might have to cut down my farm by January as my parents just bought a "new" 6000 sq ft facility to conduct their business in and I may not be allowed to use as much power as I am now. We'll see, but the new GPU WUs are awesome and it's nice to see the substantial points increase, even though I only have my 7950 set to do GPU WUs. I'll keep you guys posted if anything happens, but for now, I'm striving to get every last point out of my machines. :)
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.39/day)
Likes
14,252
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
That's a sweet disk there! :respect:
I've never used Caviar Blacks...fast, but I've always cheaped out and gone with the Blues :ohwell:

If you had a stickshift car, you could have roll/push started it ;)

@ Justin: About how long is it taking the HD7950 to do these GPU WUs?
 
Joined
Aug 30, 2009
Messages
4,001 (1.30/day)
Likes
1,652
Location
Sarasota, Florida, USA
System Name Awesomesauce 4.3 | Laptop (MSI GE72VR 6RF Apache Pro-023)
Processor Intel Core i7-5820K 4.16GHz 1.28v/3GHz 1.05v uncore | Intel Core i7-6700HQ @ 3.1GHz
Motherboard Gigabyte GA-X99-UD5 WiFi LGA2011-v3| Stock
Cooling Corsair H100i v2 w/ 2x EK Vardar F4-120ER + various 120/140mm case fans | Stock
Memory G.Skill RJ-4 16GB DDR4-2666 CL15 quad channel | 12GB DDR4-2133
Video Card(s) ASUS ROG Strix A8G Gaming GTX 1080 @ 2075/1368 boost | NVIDIA GTX 1060 6GB +200/+500 + Intel 530
Storage Samsung 840 EVO 500GB + Seagate 3TB 7200RPM + others | Kingston 256GB M.2 SATA + 1TB 7200RPM
Display(s) Acer G257HU 1440p 60Hz AH-IPS 4ms | 17.3" 1920*1080 60Hz wide angle TN notebook panel
Case Fractal Design Define XL R2 | MSI
Audio Device(s) Creative Sound Blaster Z | Realtek with quad stereo speakers and subwoofer
Power Supply Corsair HX850i Platinum | 19.5v 180w Delta brick
Software Windows 10 Pro x64 | Windows 10 Home x64
Benchmark Scores GTX 1080 please?
That's a sweet disk there! :respect:
I've never used Caviar Blacks...fast, but I've always cheaped out and gone with the Blues :ohwell:

If you had a stickshift car, you could have roll/push started it ;)

@ Justin: About how long is it taking the HD7950 to do these GPU WUs?
They all say 0.02 and I get 29-35 points each.
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.39/day)
Likes
14,252
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
They all say 0.02 and I get 29-35 points each.
So maybe a minute and a half then? Can you check in BOINC manager what the time is right after they finish?

If so, that's absolutely amazing...nearly 40k PPD from a single GPU :eek:
 
Joined
Sep 3, 2010
Messages
3,448 (1.28/day)
Likes
1,695
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
I too, for various reasons, will finish the GPU WUs that have already been downloaded and then will only crunch on the CPU.
 

Aquinus

Resident Wat-man
Joined
Jan 28, 2012
Messages
10,528 (4.81/day)
Likes
5,614
Location
Concord, NH
System Name Kratos
Processor Intel Core i7 3930k @ 4.2Ghz
Motherboard ASUS P9X79 Deluxe
Cooling Zalman CPNS9900MAX 130mm
Memory G.Skill DDR3-2133, 16gb (4x4gb) @ 9-11-10-28-108-1T 1.65v
Video Card(s) MSI AMD Radeon R9 390 GAMING 8GB @ PCI-E 3.0
Storage 2x120Gb SATA3 Corsair Force GT Raid-0, 4x1Tb RAID-5, 1x500GB
Display(s) 1x LG 27UD69P (4k), 2x Dell S2340M (1080p)
Case Antec 1200
Audio Device(s) Onboard Realtek® ALC898 8-Channel High Definition Audio
Power Supply Seasonic 1000-watt 80 PLUS Platinum
Mouse Logitech G602
Keyboard Rosewill RK-9100
Software Ubuntu 17.10
Benchmark Scores Benchmarks aren't everything.
I too, for various reasons, will finish the GPU WUs that have already been downloaded and then will only crunch on the CPU.
That happened to me too. When I went to abort the WUs my rig did a hard reset. I also found that running with crossfire enabled was dropping performance on my second GPU by 30% but only when the first GPU was active, where disabling CFX got me that power back. :confused:

New WD Black is in and my RAID is rebuilding. I was going to re-install Windows but didn't quite have time for that today. I also added a case fan to my side panel. GPU temps dropped significantly (about 10 degrees Celsius.) :rockout:

Edit: I just realized that I have to take my rig down again. I forgot to put the CFX cable back in. Doh! (I cleaned up my coolers with some compressed air while I was replacing the HDD.)
 
Joined
Nov 29, 2011
Messages
5,975 (2.66/day)
Likes
5,278
Location
Hi! I'm from the Internet
System Name Selene / Yoda
Processor Fx 8350 @ 4.4 / Phenom II x6 1090t @ 3.6
Motherboard Gigabyte 990FXA-UD3 r4.0 / Gigabyte 890XA-UD3
Cooling H100i / Xig Dark Knight
Memory 4x 8gb G.Skill Snipers / 4x 4gb G.Skill Ares
Video Card(s) Gigabyte R9 290x / XfX DD & VisionTek HD6850's C'fired
Storage 256gb ssd, 2x 2tb Wd Blacks & 1x 1tb Wd black / 1x 1tb
Display(s) Dell Ultra Sharp 2408 WFp / Hp w2207
Case Raidmax Vampire / Chieftec Alum. Dragon Blue
Audio Device(s) Onboard Hd Audio / Onboard Hd Audio
Power Supply Corsair TX 850 watt / Corsair TX 750 watt
Mouse Logitech G500s
Keyboard Corsair Strafe
Software Win 10 pro / Win Vista Home prem. 64 bit
Benchmark Scores What are benchmarks anyway?
I too, for various reasons, will finish the GPU WUs that have already been downloaded and then will only crunch on the CPU.
I have 30 left and and then I will call it that. I may do a few here and there but I am not going to run them 24/7 with this combination in this rig.
 

theonedub

habe fidem
Joined
Apr 30, 2009
Messages
7,911 (2.48/day)
Likes
5,126
Location
Northern CA, USA
System Name Erakith || Asus UX305FA
Processor i7 3770k @ 4.2ghz 1.068v || Intel Core M 5Y10 @ 800mhz
Motherboard Gigabyte Z77X-UP4 TH || ASUS OE
Cooling EK Supremacy, D5 w/ EK Top, 2X EK-CoolStream XTX 360 & Photon 270 Res || !PASSIVE!
Memory 16GB Samsung 'Wonder' RAM || 8GB LPDDR3 1600
Video Card(s) EVGA 780Ti Classified HydroCopper || Intel HD Graphics 5300
Storage 256gb Corsair Performance Pro, 2TB Caviar Green, 2TB Samsung F4 || Toshiba 256GB SSD
Display(s) DELL Ultrasharp U2715H 27" || 13.3" 1080P IPS
Case CaseLabs Merlin SM8 || Aluminum Unibody
Power Supply NZXT Hale-90-1000-M
Mouse Logitech M705 Marathon
Keyboard Corsair Strafe RGB w/ Cherry MX Silent
Software Windows 10 Pro x64 || WIndows 10 Home x64
Benchmark Scores WCG & F@H Only
Brief power outage killed my Linux machine again. When I powered it back on the MB made me restore UEFI defaults and now every WU it runs crashes with Computational Error between 5-15mins in to it.

I'm hoping its just the USB stick, but with the board making me restore defaults I am thinking there is a chance the RAM or MB may have issues. Think I might sell the AsRock/G530 combo as is and replace it with the i7-860/ASUS P7 combo I have- and add a real HDD/SSD :eek:
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.39/day)
Likes
14,252
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Brief power outage killed my Linux machine again. When I powered it back on the MB made me restore UEFI defaults and now every WU it runs crashes with Computational Error between 5-15mins in to it.

I'm hoping its just the USB stick, but with the board making me restore defaults I am thinking there is a chance the RAM or MB may have issues. Think I might sell the AsRock/G530 combo as is and replace it with the i7-860/ASUS P7 combo I have- and add a real HDD/SSD :eek:
That sucks :(
You're having the worst luck with that setup--and I'm lost as to why :(
You should be able to run Memtest from the Ubuntu flash drive--try that :)

That i7 rig would be a good bit faster too :toast:
 

theonedub

habe fidem
Joined
Apr 30, 2009
Messages
7,911 (2.48/day)
Likes
5,126
Location
Northern CA, USA
System Name Erakith || Asus UX305FA
Processor i7 3770k @ 4.2ghz 1.068v || Intel Core M 5Y10 @ 800mhz
Motherboard Gigabyte Z77X-UP4 TH || ASUS OE
Cooling EK Supremacy, D5 w/ EK Top, 2X EK-CoolStream XTX 360 & Photon 270 Res || !PASSIVE!
Memory 16GB Samsung 'Wonder' RAM || 8GB LPDDR3 1600
Video Card(s) EVGA 780Ti Classified HydroCopper || Intel HD Graphics 5300
Storage 256gb Corsair Performance Pro, 2TB Caviar Green, 2TB Samsung F4 || Toshiba 256GB SSD
Display(s) DELL Ultrasharp U2715H 27" || 13.3" 1080P IPS
Case CaseLabs Merlin SM8 || Aluminum Unibody
Power Supply NZXT Hale-90-1000-M
Mouse Logitech M705 Marathon
Keyboard Corsair Strafe RGB w/ Cherry MX Silent
Software Windows 10 Pro x64 || WIndows 10 Home x64
Benchmark Scores WCG & F@H Only
I just tried to run Memtest from the NetbootIn Boot Menu and it said that it couldn't run due to some Kernel being outdated?? I can still boot into Ubuntu though, can I just DL the program from the Software Center and run it? (No optical drive in this PC so my self boot memtest disc is useless).
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.39/day)
Likes
14,252
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
I've never seen that error. I have no idea if there is Memtest in the SS--I guess you can check? And can you take off the cover and hook up an ODD?
 

theonedub

habe fidem
Joined
Apr 30, 2009
Messages
7,911 (2.48/day)
Likes
5,126
Location
Northern CA, USA
System Name Erakith || Asus UX305FA
Processor i7 3770k @ 4.2ghz 1.068v || Intel Core M 5Y10 @ 800mhz
Motherboard Gigabyte Z77X-UP4 TH || ASUS OE
Cooling EK Supremacy, D5 w/ EK Top, 2X EK-CoolStream XTX 360 & Photon 270 Res || !PASSIVE!
Memory 16GB Samsung 'Wonder' RAM || 8GB LPDDR3 1600
Video Card(s) EVGA 780Ti Classified HydroCopper || Intel HD Graphics 5300
Storage 256gb Corsair Performance Pro, 2TB Caviar Green, 2TB Samsung F4 || Toshiba 256GB SSD
Display(s) DELL Ultrasharp U2715H 27" || 13.3" 1080P IPS
Case CaseLabs Merlin SM8 || Aluminum Unibody
Power Supply NZXT Hale-90-1000-M
Mouse Logitech M705 Marathon
Keyboard Corsair Strafe RGB w/ Cherry MX Silent
Software Windows 10 Pro x64 || WIndows 10 Home x64
Benchmark Scores WCG & F@H Only
I've never seen that error. I have no idea if there is Memtest in the SS--I guess you can check? And can you take off the cover and hook up an ODD?
I don't think I have an ODD anywhere- the one from my 650D has disappeared :laugh: Ill run some diagnostics tonight or later in the week. Thanks for the ideas.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,820 (5.76/day)
Likes
36,735
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
I don't think I have an ODD anywhere- the one from my 650D has disappeared :laugh: Ill run some diagnostics tonight or later in the week. Thanks for the ideas.
There's a few programs out there that will mount an iso to a usb drive. A quick search should find a few that are easy to use. I use a Microsoft version to mount my Windows installs when I setup a new rig ;)
 
Joined
Sep 3, 2010
Messages
3,448 (1.28/day)
Likes
1,695
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
For Linux Unetbootin is the best choice to make bootable drives with a cd .iso loaded onto them..
 
Last edited:
Joined
Jun 25, 2012
Messages
1,027 (0.50/day)
Likes
121
Location
Patna, Bihar, India, Asia, Earth, Terron System, M
System Name Oldtimer(Always Crunching)
Processor Intel P4 631 @ 3.2 GHz [Stock 3.0 GHz]
Motherboard Intel D945GCPE
Memory 512 MB x2 DDR2 (533MHZ and 366 MHZ)
Storage 160GB Sata1 7200rpm
Display(s) ViewSonic VA703m
Power Supply Normal 450W PSU
Software Windows 7 Ultimate 32bit
See the WCG Daily Score Thread, i have posted something there.
 

Norton

Moderator & WCG-TPU Captain
Staff member
Joined
Dec 21, 2011
Messages
12,820 (5.76/day)
Likes
36,735
Location
USA
System Name My Fortress/Trish (WCG)/Julia (WCG)/Ella (WCG)/Junior(WCG)/Cruncher 1 & 2/Kreij (WCG)
Processor Ryzen 1700X/i7-970/2600K/i7-980X/3930k/Opteron 6168x4/Ryzen 1600X/FX-8350
Motherboard X370 Taichi/ ASUS R3E/Asus P8P67 Pro/P9X79 Pro/EVGA X58 SLI 3/SuperMicro 4P
Cooling NH-D14/Phanteks/NH-U14S/H70/DeepCool/CM 212+ (x4)/NH-U14S/CM212
Memory 16GB GSkill TridentZ-3200 (1700X), 16GB GSkill FlareX-2400 (1600X),... various...., 4P- 16x1GB
Video Card(s) RX 580/HD 4670/HD 7770/HD 7770/HD 7770/onboard/HD 7770/onboard
Storage WD 500GB SSD/Seagate 2TB SSHD, everything else is Western Digital (mostly)
Display(s) Dell U2414H & 2409W / Dell 2208WFP (shared)
Case Silverstone FT01B/Source 530/Corsair 230T/Define XL R2/Silverstone FT05/Define R4/custom
Audio Device(s) on board (All)
Power Supply Corsair HX850/TX650/CS650M/X Gold 750/EVGA P2 850/X Gold 1050/HX650
Mouse Logitech G300s
Keyboard Thermaltake Challenger Prime (Great for $30!!!)
Software Win 7 Home 64 (Win 10 Pro 64)/Win Pro 64 or Ubuntu 12.04 LTS/14.04 LTS/17.04
Benchmark Scores Why sit on the Bench when you can get in the game and Crunch!!!
Looks like WCG is limiting access to WU's by only allowing us to keep 10 or so WU's of each project ready to start in the BOINC Manager :wtf:

I don't have a link to the WCG forum post atm but this is supposed to be a temporary fix for a scheduling problem they're having iirc. In either case this is going to suck for crunchers who run some of their rigs remotely.... like me :banghead:

Check your settings folks... it would suck running out of work due to a network communication setting that's too high. :shadedshu
 

[Ion]

WCG Team Assistant
Joined
Sep 15, 2009
Messages
13,391 (4.39/day)
Likes
14,252
Location
Raleigh, North Carolina, United States
System Name Niedersachsen / Ribe / Minsk
Processor i3 3240 / i7-3520M / 4x Opteron 6376 @ 2.86GHz
Motherboard BIOSTAR H61M / HP Q77 / Supermicro H8QG7
Cooling Stock / Stock / 4x 1U G34
Memory 1x8GB / 2x4GB / 4x4GB
Video Card(s) GTX260 / Intel HD 4000 / nVidia GT310
Storage 80GB Intel SSD / 256GB Intel SSD / 2x 60GB SSD (RAID1)
Display(s) Dell 3007 + HP 2245w / 12.1" 1366x768 / None
Case Antec NSK3480 / HP / Supermicro 1U
Audio Device(s) Onboard
Power Supply Enermax 500W / HP 130W / Supermicro Gold 1400W
Keyboard IBM Model M
Software Windows 7 (Niedersachsen/Ribe) / Linux Mint 17.2 (Minsk)
Looks like WCG is limiting access to WU's by only allowing us to keep 10 or so WU's of each project ready to start in the BOINC Manager :wtf:

I don't have a link to the WCG forum post atm but this is supposed to be a temporary fix for a scheduling problem they're having iirc. In either case this is going to suck for crunchers who run some of their rigs remotely.... like me :banghead:

Check your settings folks... it would suck running out of work due to a network communication setting that's too high. :shadedshu
Aha...that would explain why I have seen messages in BOINC saying "reached daily quota" :(

I don't much like it--I like being able to keep a steady 3-day buffer in case something goes wrong :ohwell:

I guess if you haven't already, make sure that the rig is doing every single project so it can at least hold more WUs?
 
Joined
Dec 18, 2009
Messages
2,406 (0.81/day)
Likes
2,460
Location
London, UK
System Name Slick
Processor Intel i5 2467M
Motherboard Samsung Series 5 Ultrabook
Memory 8GB Corsair Value
Storage Crucial M4 7mm 256GB
Display(s) 13"
Software Windows 8 Pro x64
Well the Sr-2 is down, the south bridge fan is making alot of noise. :banghead: Trying to see if I can locate one some how. I just can't win, oh well.
That's a bummer. I've been looking for a spare for a while without much luck, hopefully over in the USA you got better chances than myself. Do let me know if you find a replacement.

Do you have enough space to point a high performance fan at the heatsink airflow gaps?