• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

v0.6.2 not working

Joined
May 25, 2008
Messages
101 (0.03/day)
Likes
9
System Name Kumitsu
Processor Intel Core i5 6600k Skylake
Motherboard Gigabyte Z170-Gaming 7
Cooling Noctua NH-U12P SE2 120mm SSO CPU Cooler
Memory G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 (PC4 19200)
Video Card(s) GIGABYTE GeForce GTX 560 Ti
Storage Samsung SSD 850 EVO 250GB & Samsung 1TB Drive for Storage
Display(s) HP w2207
Case Corsair 500R
Audio Device(s) Motherboard
Power Supply CORSAIR CMPSU-650HX 650W
Mouse Logitech Performance MX Wireless
Keyboard Logitech MK710 Wireless
Software Windows 10 64bit, Few games.
#1
I just installed my 7850 and when i try to run the gpu-z v0.6.2 it crashes instanstly.

this is the report it gives me:


Problem signature:
Problem Event Name: APPCRASH
Application Name: GPU-Z.exe
Application Version: 0.6.0.0
Application Timestamp: 4fa18500
Fault Module Name: StackHash_6528
Fault Module Version: 6.1.7600.16385
Fault Module Timestamp: 4a5bdb3b
Exception Code: c0000374
Exception Offset: 000cdcbb
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 6528
Additional Information 2: 6528ab67f922d239bc87ac4080949801
Additional Information 3: d033
Additional Information 4: d033be614fd1eed2d83160630f0909db
 

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,465 (10.10/day)
Likes
18,130
Processor i7 8700K
Motherboard Asus Maximus Hero X WiFi
Cooling Water
Memory 16GB G.Skill 3200Mhz CL14
Video Card(s) GTX 1080
Storage SSD's
Display(s) Nixeus EDG27
Case Thermaltake Core X5
Audio Device(s) Soundblaster Zx
Power Supply Corsair H1000i
Mouse Zowie EC1-B
#2
Joined
Oct 12, 2008
Messages
5,659 (1.67/day)
Likes
2,608
Location
στο άλφα έως ωμέγα
System Name Ha/AhHa/Dell
Processor QX9650 SLAWN C1/i7-980x/i7-6700K
Motherboard GA-X48_DS4 (F3B bios)/Gigabyte x58A-UDR3 v 2.0(modded FH bios)/Dell Foxconn 0XJ8C4 Z170
Cooling CNPS9900 LED/H60/ 3 pipe-center fan-air
Memory 8 Gig of G.Skill F2-8800CL5D/24 Gb Corsair Vengence/ 24Gb Samsung DDR4 2133
Video Card(s) Galaxy NVIDIA GeForce GTX 960/PowerColor R9 280/ASUS R9 380X Strix G1
Storage All have SSDs with HDDs for extra storage and backup/Dell-M.2 Samsung 850 EVO PCIe
Display(s) Asus 266H/Viewsonic 1080p/HP ZR24W
Case CM-690/CM-690 II adv/Dell 8900 series
Audio Device(s) All use on board (Realtek) w/2.1 speakers
Power Supply PC P&C 750/PC P&C Silencer 950/CM 700 Extreme
Mouse Logitech
Keyboard Logitech
Software Windows 10 Pro - 64 bit/Windows 10 Pro - 64bit/Windows 10 Pro - 64bit
#3
They, more than likely, are using the version they state.
It looks as if the dump is picking up the file version, instead of the product version.

062prop.png
 
Joined
May 25, 2008
Messages
101 (0.03/day)
Likes
9
System Name Kumitsu
Processor Intel Core i5 6600k Skylake
Motherboard Gigabyte Z170-Gaming 7
Cooling Noctua NH-U12P SE2 120mm SSO CPU Cooler
Memory G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 (PC4 19200)
Video Card(s) GIGABYTE GeForce GTX 560 Ti
Storage Samsung SSD 850 EVO 250GB & Samsung 1TB Drive for Storage
Display(s) HP w2207
Case Corsair 500R
Audio Device(s) Motherboard
Power Supply CORSAIR CMPSU-650HX 650W
Mouse Logitech Performance MX Wireless
Keyboard Logitech MK710 Wireless
Software Windows 10 64bit, Few games.
#4
Joined
May 25, 2008
Messages
101 (0.03/day)
Likes
9
System Name Kumitsu
Processor Intel Core i5 6600k Skylake
Motherboard Gigabyte Z170-Gaming 7
Cooling Noctua NH-U12P SE2 120mm SSO CPU Cooler
Memory G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 (PC4 19200)
Video Card(s) GIGABYTE GeForce GTX 560 Ti
Storage Samsung SSD 850 EVO 250GB & Samsung 1TB Drive for Storage
Display(s) HP w2207
Case Corsair 500R
Audio Device(s) Motherboard
Power Supply CORSAIR CMPSU-650HX 650W
Mouse Logitech Performance MX Wireless
Keyboard Logitech MK710 Wireless
Software Windows 10 64bit, Few games.
#5
So any idea guys, is a fix coming out ?
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,166 (3.43/day)
Likes
18,136
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#6
Joined
May 25, 2008
Messages
101 (0.03/day)
Likes
9
System Name Kumitsu
Processor Intel Core i5 6600k Skylake
Motherboard Gigabyte Z170-Gaming 7
Cooling Noctua NH-U12P SE2 120mm SSO CPU Cooler
Memory G.SKILL Ripjaws V Series 16GB (2 x 8GB) DDR4 2400 (PC4 19200)
Video Card(s) GIGABYTE GeForce GTX 560 Ti
Storage Samsung SSD 850 EVO 250GB & Samsung 1TB Drive for Storage
Display(s) HP w2207
Case Corsair 500R
Audio Device(s) Motherboard
Power Supply CORSAIR CMPSU-650HX 650W
Mouse Logitech Performance MX Wireless
Keyboard Logitech MK710 Wireless
Software Windows 10 64bit, Few games.
#8

wounds

New Member
Joined
May 17, 2012
Messages
1 (0.00/day)
Likes
0
#9
Yes wizzard when i get home ill add you. Thank you
Hi! (My first post :))

I would really like to hear if you solve this problem since i have a similar one. I get this error when i try to start gpu-z 0.6.2:

Problem signature:
Problem Event Name: APPCRASH
Application Name: GPU-Z.0.6.2.exe
Application Version: 0.6.0.0
Application Timestamp: 4fa18500
Fault Module Name: StackHash_2bfb
Fault Module Version: 6.1.7601.17725
Fault Module Timestamp: 4ec49b8f
Exception Code: c0000374
Exception Offset: 000ce6c3
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1053
Additional Information 1: 2bfb
Additional Information 2: 2bfb337820d97b029edca751cd7846b3
Additional Information 3: 4288
Additional Information 4: 428819e1fab613b456e9d78ba1763c68

My specs ar these:

Arc Mini - AX750W - Maximus V Gene - I5 2500K@4,8GHz - H100 - 16GB Vengeance LP 1600MHz - GTX670 Windforce - HyperX 120GB SSD - WD 500GB HDD - W7U - ASUS PA246Q
 

parisj

New Member
Joined
Jan 24, 2012
Messages
7 (0.00/day)
Likes
0
#10
v0.6.2 doing weird things for me also.

It has a tendency to show blank info (see screenshot).
In order to restore I have to restart laptop.

My System spec:

OS: Windows XP-SP2
System: DELL Precision M6300
CPU: Intel(R) Core(TM)2 Duo CPU T9300 @ 2.50GHz (2 CPUs)
GFX: NVIDIA Quadro FX 3600M 512MB
 

Attachments

Joined
May 24, 2012
Messages
4 (0.00/day)
Likes
0
#11
Similar problem here with Asus P8z77-v Pro, 3770K, and powercolor 6950 2gb. I've tried an older version (0.5.3) and it's the same problem.

Problem signature:
Problem Event Name: BEX
Application Name: GPU-Z.0.6.2.exe
Application Version: 0.6.0.0
Application Timestamp: 4fa18500
Fault Module Name: amdocl.dll
Fault Module Version: 10.0.923.1
Fault Module Timestamp: 4f7e55d6
Exception Offset: 00744da5
Exception Code: c0000417
Exception Data: 00000000
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: cbef
Additional Information 2: cbefa589bae8427ba9e034d6781e70c9
Additional Information 3: 7485
Additional Information 4: 74858dd86d8b57dde2bb4db2bcc5ce68

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,166 (3.43/day)
Likes
18,136
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#12
Similar problem here with Asus P8z77-v Pro, 3770K, and powercolor 6950 2gb. I've tried an older version (0.5.3) and it's the same problem.

Problem signature:
Problem Event Name: BEX
Application Name: GPU-Z.0.6.2.exe
Application Version: 0.6.0.0
Application Timestamp: 4fa18500
Fault Module Name: amdocl.dll
Fault Module Version: 10.0.923.1
Fault Module Timestamp: 4f7e55d6
Exception Offset: 00744da5
Exception Code: c0000417
Exception Data: 00000000
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: cbef
Additional Information 2: cbefa589bae8427ba9e034d6781e70c9
Additional Information 3: 7485
Additional Information 4: 74858dd86d8b57dde2bb4db2bcc5ce68

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
looks like the ati opencl driver is to blame again.

do you have the intel open cl driver installed? what version?
 
Joined
May 24, 2012
Messages
4 (0.00/day)
Likes
0
#13
Yes it was the OpenCL drivers it seems.

It's working now, but I had to completely remove CCC and all it's drivers.
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
17,166 (3.43/day)
Likes
18,136
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
#14
i could finally reproduce the problem and it's actually the intel driver who's to blame.

attached a build that should detect the problem and show a warning, instead of crashing
 

Attachments

Joined
May 24, 2012
Messages
4 (0.00/day)
Likes
0
#15
i could finally reproduce the problem and it's actually the intel driver who's to blame.

attached a build that should detect the problem and show a warning, instead of crashing
How would I go about checking to see if the Intel drivers are installed? I don't see it in the list of programs in the "Programs and Features" list. Also, the app is still crashing immediately after seeing the splash screen. Any program that uses amdocl.dll is crashing for me.

asus P8Z77-v Pro
Intel 3770K
powercolor 6950 3gb.
 

Brandkanne

New Member
Joined
May 16, 2012
Messages
4 (0.00/day)
Likes
0
Location
Rostock, Germany
#16
i could finally reproduce the problem and it's actually the intel driver who's to blame.

attached a build that should detect the problem and show a warning, instead of crashing
Many Thanks!!
I had have the same problem while using my onboard Radeon HD4250. Your new build of GPU-Z doesn't crashes anymore.