• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

vega 64 gpu frequency problem

chumlee

New Member
Joined
May 7, 2024
Messages
5 (0.11/day)
Hello everyone ,
I noticed since yesterday that my GPU no longer goes up to this maximum frequency which is 1630 MHz and which remains stuck between 800 MHz and 1400 MHz without being stable. However my card is used at 99% during the tests.
I have not changed the component, I have had the same configuration since 2019, however it was going up to 1630mhz before. I also noticed even if I increase the consumption to + 50% my card does not exceed 200w whether it is without oc or with oc. I did several tests on furmark, 3D bench and it remains stuck at the frequency that I mentioned above

I tried several times to run ddu to properly reinstall my drivers but nothing changed.
I checked on Windows that there is no limit or energy saver.
I also tried putting the p7 in the main frequency at minimum and maximum but always the same result. Except when the bench is not launched my frequency is at the maximum.
And all this whether on adrenaline or overdrivetool.
my drivers are up to date, same for the bios which is in f64 version

My current configuration:
Motherboard: aorus 470x ultra gaming
processor: r7 2700 oc at 3.9GHz (base 3.2GHz)
gpu: asus rog vega 64 strix oc 8 gb
ram: DDR4 HyperX Predator RGB, 16 GB (2 x 8 GB), 2933 MHz, CAS 15
psu: EVGA SuperNOVA 750 G3, 750W
processor cooling: iCUE H100i ELITE


Thank you for your help, hoping to find a solution to my problem.
 

Attachments

  • gpuz.JPG
    gpuz.JPG
    62.6 KB · Views: 31
  • furmark bench without oc or  power limit changed.JPG
    furmark bench without oc or power limit changed.JPG
    437.2 KB · Views: 29
  • bench with UV.OC power limit +50.JPG
    bench with UV.OC power limit +50.JPG
    490.4 KB · Views: 25
  • only p7  without benchmark.JPG
    only p7 without benchmark.JPG
    183.9 KB · Views: 25
  • only p7 with benchmark.JPG
    only p7 with benchmark.JPG
    376.1 KB · Views: 29
Joined
Mar 20, 2008
Messages
1,515 (0.26/day)
System Name Ryzen5900X
Processor AMD Ryzen 5900X
Motherboard Gigabyte B550 AORUS PRO AC
Cooling NZXT Kraken X62
Memory 4x G.Skill F4-3600C17D-8GTZ
Video Card(s) AMD Radeon RX 6800XT Midnight Black
Hello everyone ,
I noticed since yesterday that my GPU no longer goes up to this maximum frequency which is 1630 MHz and which remains stuck between 800 MHz and 1400 MHz without being stable. However my card is used at 99% during the tests.
I have not changed the component, I have had the same configuration since 2019, however it was going up to 1630mhz before. I also noticed even if I increase the consumption to + 50% my card does not exceed 200w whether it is without oc or with oc. I did several tests on furmark, 3D bench and it remains stuck at the frequency that I mentioned above

I tried several times to run ddu to properly reinstall my drivers but nothing changed.
I checked on Windows that there is no limit or energy saver.
I also tried putting the p7 in the main frequency at minimum and maximum but always the same result. Except when the bench is not launched my frequency is at the maximum.
And all this whether on adrenaline or overdrivetool.
my drivers are up to date, same for the bios which is in f64 version

My current configuration:
Motherboard: aorus 470x ultra gaming
processor: r7 2700 oc at 3.9GHz (base 3.2GHz)
gpu: asus rog vega 64 strix oc 8 gb
ram: DDR4 HyperX Predator RGB, 16 GB (2 x 8 GB), 2933 MHz, CAS 15
psu: EVGA SuperNOVA 750 G3, 750W
processor cooling: iCUE H100i ELITE


Thank you for your help, hoping to find a solution to my problem.
It could be a protection from the driver to prevent damaging the card when using furmark. Did you try a normal game?
 

chumlee

New Member
Joined
May 7, 2024
Messages
5 (0.11/day)
I launched red dead redemption 2 to check and I'm running around 1000mhz - 1400mhz I noticed this problem yesterday with vrchat in vr mode where I was running between 800 and 1000 mhz

I also used 3Dbench and heaven and I had the same result
 

Attachments

  • RDR2.JPG
    RDR2.JPG
    407.9 KB · Views: 22
Joined
Jul 19, 2015
Messages
947 (0.29/day)
System Name The Banshee
Processor Ryzen 5 5600 @ 4.65GHz CO -30
Motherboard AsRock X370 Taichi
Cooling CM Hyper 212 Plus
Memory 16GB 2x8 G.Skill Trident Z 3600 CL16 1.35V
Video Card(s) RTX 3060M 6GB @ 1750-2100MHz Core / 1875MHz Mem
Storage 1TB Kingston NV2 & 1TB Mass Storage HDD
Display(s) LG 25UM57-P @ 75Hz OC
Case Fractal Design Arc XL
Audio Device(s) ATH-M20x
Power Supply Evga SuperNova 1300 G2
Mouse Evga Torq X3
Keyboard Thermaltake Challenger
Software Win 10 Pro 64-Bit
It's probably the Hotspot temperature, 105C is too hot so it's throttling the GPU to keep the temps from rising further. Normal Hotspot temp for Vega is about 10-20C above GPU temp.

Time to change the thermal paste.
 
Joined
Feb 6, 2021
Messages
2,746 (2.23/day)
Location
Germany
System Name Sunk Cost Fallacy
Processor AMD Ryzen 7 7800X3D
Motherboard ASRock B650E Steel Legend Wifi
Cooling Arctic Liquid Freezer II 360 Rev. 7
Memory 2x16GB G.Skill Trident Z5 NEO 6000 CL30
Video Card(s) Sapphire Nitro+ RX 7900 XTX Vapor-X
Storage WD Black SN850X 1TB + 2x 2TB, 2x 4TB Crucial MX500, 4TB Samsung 870 Evo.
Display(s) Alienware AW2723DF, LG 27GR93U, LG 27GN950-B
Case Lian Li O11 Air Mini
Audio Device(s) Bose Companion Series 2 III, Sennheiser GSP600 and HD599 SE - Creative Soundblaster X4
Power Supply bequiet! Dark Power Pro 12 1500w Titanium
Mouse Logitech GPRO X Superlight & G502 X
Keyboard Corsair K65 RGB Mini, Razer Black Widow V3 TKL
VR HMD Oculus Rift S
you have a hotpsot delta of 40°C.
Repaste your GPU (be careful! the interposer breaks very easily if someone with zero experience does it)
 

chumlee

New Member
Joined
May 7, 2024
Messages
5 (0.11/day)
you have a hotpsot delta of 40°C.
Repaste your GPU (be careful! the interposer breaks very easily if someone with zero experience does it)
Thank you for your answer, I already had it at the time, by changing the thermal pad and the thermal paste but unfortunately from what I read the vega 64 heats up enormously and it didn't change much
 
Joined
Feb 6, 2021
Messages
2,746 (2.23/day)
Location
Germany
System Name Sunk Cost Fallacy
Processor AMD Ryzen 7 7800X3D
Motherboard ASRock B650E Steel Legend Wifi
Cooling Arctic Liquid Freezer II 360 Rev. 7
Memory 2x16GB G.Skill Trident Z5 NEO 6000 CL30
Video Card(s) Sapphire Nitro+ RX 7900 XTX Vapor-X
Storage WD Black SN850X 1TB + 2x 2TB, 2x 4TB Crucial MX500, 4TB Samsung 870 Evo.
Display(s) Alienware AW2723DF, LG 27GR93U, LG 27GN950-B
Case Lian Li O11 Air Mini
Audio Device(s) Bose Companion Series 2 III, Sennheiser GSP600 and HD599 SE - Creative Soundblaster X4
Power Supply bequiet! Dark Power Pro 12 1500w Titanium
Mouse Logitech GPRO X Superlight & G502 X
Keyboard Corsair K65 RGB Mini, Razer Black Widow V3 TKL
VR HMD Oculus Rift S
Are the pads all exactly the right thickness?
My Vega 64 has a ~15°C delta.
There is something wrong.
 

chumlee

New Member
Joined
May 7, 2024
Messages
5 (0.11/day)
Are the pads all exactly the right thickness?
My Vega 64 has a ~15°C delta.
There is something wrong.
yes ofc , i will rebuy pad thermique and paste and i will see if this changed one thing
 

chumlee

New Member
Joined
May 7, 2024
Messages
5 (0.11/day)
Hi! I come back to you as planned, so I changed the thermal pad I noticed that on the old pad I had taken 2mm or even 2.5mm and this time I took 3mm and I also changed the thermal paste.
Unfortunately I was not able to remove the plate on the PCB to change the two small pieces of thermal pad unfortunately I only managed to remove 3 screws on the whole and I preferred not to force it so as not to damage it.

So I did two tests one without UV and another with UV and I noticed a drop on the hotspot the pick without UV is 90-92
And with UV of 75-80 and use of power draw at 240w. and all this with furmark.
The hotspot without benching in normal use is 27°C
Do you think the hotspot in both cases is good or is this one still too hot?

I will certainly provide feedback regarding in-game usage to see if there is a problem or not.

Thank you for your feedback.

Sincerely.
 
Last edited:
Joined
Feb 6, 2021
Messages
2,746 (2.23/day)
Location
Germany
System Name Sunk Cost Fallacy
Processor AMD Ryzen 7 7800X3D
Motherboard ASRock B650E Steel Legend Wifi
Cooling Arctic Liquid Freezer II 360 Rev. 7
Memory 2x16GB G.Skill Trident Z5 NEO 6000 CL30
Video Card(s) Sapphire Nitro+ RX 7900 XTX Vapor-X
Storage WD Black SN850X 1TB + 2x 2TB, 2x 4TB Crucial MX500, 4TB Samsung 870 Evo.
Display(s) Alienware AW2723DF, LG 27GR93U, LG 27GN950-B
Case Lian Li O11 Air Mini
Audio Device(s) Bose Companion Series 2 III, Sennheiser GSP600 and HD599 SE - Creative Soundblaster X4
Power Supply bequiet! Dark Power Pro 12 1500w Titanium
Mouse Logitech GPRO X Superlight & G502 X
Keyboard Corsair K65 RGB Mini, Razer Black Widow V3 TKL
VR HMD Oculus Rift S
still pretty hot but as long as the card works as intended (does it?) it's acceptable.
 
Top