• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

WiFi Instability

Joined
Nov 15, 2021
Messages
852 (2.65/day)
Location
Knoxville, TN, USA
System Name Work Computer | Laptop | Unfinished Computer
Processor Core i7-6700 | Core i7-7700HQ | Ryzen 5 5600X
Motherboard Dell Q170 | Lenovo ThinkPad | Gigabyte Aorus Elite Wi-Fi
Cooling A fan? | Some Fans | Truly Custom Loop
Memory 4x4GB Crucial 2133 C17 | 2x8GB Assorted | 4x8GB Corsair Vengeance RGB 3600 C26
Video Card(s) Dell Radeon R7 450 | Intel HD 630 + Quadro M620 Mobile | RTX 2080 Ti FE
Storage Crucial BX500 2TB | WD Black SN750 512GB + Intel H20 512GB + 1TB HDD | TBD
Display(s) 3x LG QHD 32" GSM5B96 | Internal 1080p | TBD
Case Dell | Lenovo ThinkPad | Heavily Modified Phanteks P400
Audio Device(s) Half-broken Earbuds | Headphones | TBD
Power Supply Dell TFX Non-standard | Lenovo 225W | EVGA BQ 650W
Mouse Logitech M275 | Monster No-Name $7 Gaming Mouse| TBD
Keyboard Logitech K345 | Lenovo's Incredible Keyboard | TBD
Software Quotesoft, Adobe Acrobat, DaVinci Resolve | GAMES | MOAR GAMES
So one of my family members works from home every day, using a laptop provided by her workplace. Her laptop wifi WiFi will occasionally disconnect for 5-10 seconds at a time, at widely varying intervals. I have been attempting to figure out what is going on, but have been unable to nail down the issue.

She works for a fairly small company, so it resources are limited. The laptop does not give her administrator privileges, so I cannot attempt reinstall of drivers, and as the drive uses Bitlocker, I will not risk using other drives in the system.

The IT tech apparently reinstalled drivers, with no effect.
The WiFi card works in another laptop in the limited time I had to test it.
When the WiFi disconnects, the associated section in Task Manager's performance tab disappears. I have not been able to ascertain if this also happens in Device Manager. Disabling and re-enabling the device in Device Manager does not help.

Any ideas about the cause of this would be appreciated.
 
Joined
Mar 21, 2021
Messages
2,560 (4.57/day)
Location
Colorado, U.S.A.
System Name HP Compaq 8000 Elite CMT
Processor Intel Core 2 Quad Q9550
Motherboard Hewlett-Packard 3647h
Memory 16GB DDR3
Video Card(s) NVIDIA GeForce GT 1030 GDDR5 (fan-less)
Storage 2TB Seagate Firecuda 3.5"
Display(s) Dell P2416D (2560 x 1440)
Power Supply 12V HP proprietary
Software Windows 11 Pro 64-bit
The Wi-Fi disconnects or the Internet?
 
Joined
Nov 15, 2021
Messages
852 (2.65/day)
Location
Knoxville, TN, USA
System Name Work Computer | Laptop | Unfinished Computer
Processor Core i7-6700 | Core i7-7700HQ | Ryzen 5 5600X
Motherboard Dell Q170 | Lenovo ThinkPad | Gigabyte Aorus Elite Wi-Fi
Cooling A fan? | Some Fans | Truly Custom Loop
Memory 4x4GB Crucial 2133 C17 | 2x8GB Assorted | 4x8GB Corsair Vengeance RGB 3600 C26
Video Card(s) Dell Radeon R7 450 | Intel HD 630 + Quadro M620 Mobile | RTX 2080 Ti FE
Storage Crucial BX500 2TB | WD Black SN750 512GB + Intel H20 512GB + 1TB HDD | TBD
Display(s) 3x LG QHD 32" GSM5B96 | Internal 1080p | TBD
Case Dell | Lenovo ThinkPad | Heavily Modified Phanteks P400
Audio Device(s) Half-broken Earbuds | Headphones | TBD
Power Supply Dell TFX Non-standard | Lenovo 225W | EVGA BQ 650W
Mouse Logitech M275 | Monster No-Name $7 Gaming Mouse| TBD
Keyboard Logitech K345 | Lenovo's Incredible Keyboard | TBD
Software Quotesoft, Adobe Acrobat, DaVinci Resolve | GAMES | MOAR GAMES
The Wi-Fi disconnects or the Internet?
The WiFi. I have internet to every other device in the house, and it loses connection to the router entirely.

The issue does not happen with Ethernet connection, but that is only a partial solution.
 
Joined
Nov 11, 2016
Messages
2,344 (1.09/day)
System Name The de-ploughminator
Processor I7 9900K @ 5.1Ghz
Motherboard Gigabyte Z370 Gaming 5
Cooling Custom Watercooling
Memory 4x8GB G.Skill Trident Neo 3600mhz 15-15-15-30
Video Card(s) RTX 3090 + Bitspower WB
Storage Plextor 512GB nvme SSD
Display(s) LG OLED CX48"
Case Lian Li 011D Dynamic
Audio Device(s) Creative AE-5
Power Supply Corsair HX850
Mouse Razor Viper Ultimate
Keyboard Corsair K75
Software Win10
1. Try to find the power saving option within the Wifi card driver and disable it

2. On your wifi router, look for the Transmitting Power option and set it to Low instead of High (better stability)
 
Joined
Feb 20, 2020
Messages
5,628 (5.89/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & x99
Processor 9940x w/Optimus SigV2 & 10900k w/Optimus Foundation & 5930k w/Noctua D15
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & x99 Sabertooth
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z Royal 4000c16 2x16gb & Trident-Z 3200c14 4x8gb
Video Card(s) 1080ti FTW3 & Titan Xp & evga 980ti gaming
Storage 970 evo plus 500gb & 970 evo 500gb many sammy 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center on Test bench
Audio Device(s) Built in Realtek x2 with 2-Insignia 2.0 sound bars & 1-LG sound bar
Power Supply EVGA 1200P2 & 1000P2 with APC AX1500 & 850P2 with CyberPower-GX1325U & 750P2
Mouse Redragon Perdition x3
Keyboard G710+x3
Software Win-7 pro x3 and Linux Cinnamon 20.2x2 & win-10 & 11pro x3
Benchmark Scores Are in the benchmark section
Hi,
Check using wired internet see if it cuts out.
 
Joined
Nov 15, 2021
Messages
852 (2.65/day)
Location
Knoxville, TN, USA
System Name Work Computer | Laptop | Unfinished Computer
Processor Core i7-6700 | Core i7-7700HQ | Ryzen 5 5600X
Motherboard Dell Q170 | Lenovo ThinkPad | Gigabyte Aorus Elite Wi-Fi
Cooling A fan? | Some Fans | Truly Custom Loop
Memory 4x4GB Crucial 2133 C17 | 2x8GB Assorted | 4x8GB Corsair Vengeance RGB 3600 C26
Video Card(s) Dell Radeon R7 450 | Intel HD 630 + Quadro M620 Mobile | RTX 2080 Ti FE
Storage Crucial BX500 2TB | WD Black SN750 512GB + Intel H20 512GB + 1TB HDD | TBD
Display(s) 3x LG QHD 32" GSM5B96 | Internal 1080p | TBD
Case Dell | Lenovo ThinkPad | Heavily Modified Phanteks P400
Audio Device(s) Half-broken Earbuds | Headphones | TBD
Power Supply Dell TFX Non-standard | Lenovo 225W | EVGA BQ 650W
Mouse Logitech M275 | Monster No-Name $7 Gaming Mouse| TBD
Keyboard Logitech K345 | Lenovo's Incredible Keyboard | TBD
Software Quotesoft, Adobe Acrobat, DaVinci Resolve | GAMES | MOAR GAMES
1. Try to find the power saving option within the Wifi card driver and disable it

2. On your wifi router, look for the Transmitting Power option and set it to Low instead of High (better stability)
would power-saving kick in even under full load? The main time we see the issue is on Zoom calls, as we use wired most of the rest of the time.
Hi,
Check using wired internet see if it cuts out.
No issues there, but we only have wired in one part of the house, and don't really feel like tearing the walls out until we are done with some other projects.
 
Joined
Jan 17, 2021
Messages
75 (0.12/day)
Location
east texas
System Name old betty (rebuilt)
Processor Ryzen 5 3600
Motherboard GIGABYTE AB350-GAMING 3
Cooling AMD stock cooler
Memory 16GB 3200
Video Card(s) GTX 1070 FE
Storage SATA 1TB Samsung EVO 860 SSD
Display(s) main 1080p 144hz/secondary 1080p 60hz
Case Rosewill CHALLENGER S
Audio Device(s) built-in motherboard amp/dac with AKG K240's (the new ones dont get too excited)
Power Supply EVGA 600Watt bronze+
Mouse SteelSeries Sensei 310
Keyboard Corsair K55 RGB
VR HMD HTC VIVE (og)
Software windows 10
hey make sure you dont have the router in a stuffy area as overheating can cause these problems
 
Joined
Feb 20, 2020
Messages
5,628 (5.89/day)
Location
Texas
System Name Ghetto Rigs x299 & z490 & x99
Processor 9940x w/Optimus SigV2 & 10900k w/Optimus Foundation & 5930k w/Noctua D15
Motherboard X299 Rampage VI Apex & z490 Maximus XII Apex & x99 Sabertooth
Cooling D5 combo/280 GTX/ VRM water block copper/280 GTX/ D5 Top/Optimus sigV2/TitanXp/Mora 360x2
Memory Trident-Z 3600C16 4x8gb & Trident-Z Royal 4000c16 2x16gb & Trident-Z 3200c14 4x8gb
Video Card(s) 1080ti FTW3 & Titan Xp & evga 980ti gaming
Storage 970 evo plus 500gb & 970 evo 500gb many sammy 2.5" ssd's and WD BLK hdd's
Display(s) 1-AOC G2460PG 24"G-Sync 144Hz/ 2nd 1-ASUS VG248QE 24"/ 3rd LG 43" series
Case D450 second floor for 2nd rad x2/ Cherry Entertainment center on Test bench
Audio Device(s) Built in Realtek x2 with 2-Insignia 2.0 sound bars & 1-LG sound bar
Power Supply EVGA 1200P2 & 1000P2 with APC AX1500 & 850P2 with CyberPower-GX1325U & 750P2
Mouse Redragon Perdition x3
Keyboard G710+x3
Software Win-7 pro x3 and Linux Cinnamon 20.2x2 & win-10 & 11pro x3
Benchmark Scores Are in the benchmark section
No issues there, but we only have wired in one part of the house, and don't really feel like tearing the walls out until we are done with some other projects.
Hi,
Looks like that location is their new office :laugh:
 
Joined
Nov 16, 2007
Messages
874 (0.16/day)
Location
Hampton Roads
Processor Xeon 5650
Motherboard SABERTOOTH X58
Cooling Fans
Memory 24 GB Kingston HyperX 1600
Video Card(s) gtx1060
Storage small ssd
Display(s) Dell 2001F, BenQ short throw
Case Lian Li
Audio Device(s) onboard
Power Supply X750
Software Mint 19.2
Benchmark Scores not so fast...
Could be overheating. How is the performance while "active"?

While not ideal, a workaround could be a USB wireless dongle.
 
Joined
Nov 15, 2021
Messages
852 (2.65/day)
Location
Knoxville, TN, USA
System Name Work Computer | Laptop | Unfinished Computer
Processor Core i7-6700 | Core i7-7700HQ | Ryzen 5 5600X
Motherboard Dell Q170 | Lenovo ThinkPad | Gigabyte Aorus Elite Wi-Fi
Cooling A fan? | Some Fans | Truly Custom Loop
Memory 4x4GB Crucial 2133 C17 | 2x8GB Assorted | 4x8GB Corsair Vengeance RGB 3600 C26
Video Card(s) Dell Radeon R7 450 | Intel HD 630 + Quadro M620 Mobile | RTX 2080 Ti FE
Storage Crucial BX500 2TB | WD Black SN750 512GB + Intel H20 512GB + 1TB HDD | TBD
Display(s) 3x LG QHD 32" GSM5B96 | Internal 1080p | TBD
Case Dell | Lenovo ThinkPad | Heavily Modified Phanteks P400
Audio Device(s) Half-broken Earbuds | Headphones | TBD
Power Supply Dell TFX Non-standard | Lenovo 225W | EVGA BQ 650W
Mouse Logitech M275 | Monster No-Name $7 Gaming Mouse| TBD
Keyboard Logitech K345 | Lenovo's Incredible Keyboard | TBD
Software Quotesoft, Adobe Acrobat, DaVinci Resolve | GAMES | MOAR GAMES
Hi,
Looks like that location is their new office :laugh:
It is, but that's not the only place we use it.
Could be overheating. How is the performance while "active"?

While not ideal, a workaround could be a USB wireless dongle.
It seems to ramp up bandwidth very slowly. Not sure about the max bandwidth as it is increasing slowly over a full speed test.
 
Top