• We've upgraded our forums. Please post any issues/requests in this thread.

Windows 7 - sidebar not working.

T

TechnicalFreak

Guest
#1
And believe me, this is not anything I can resolve by going on Google.

What has happend? Don't know, it's there "sidebar.exe" when I start taskmanager.
But when rightclick ->Gadgets , nada happens.

My Windows 7 Ult. is english, so if there is anything I need to do - go ahead and instruct me!

I tried almost everything, I can't get it to work.. dunno wtf has happend.., I'm like :banghead:

So.. Thankful for any replies given.
 
Joined
Feb 19, 2009
Messages
1,566 (0.49/day)
Likes
547
Location
Warwick
System Name PC-Chips
Processor Intel core I5 4690K
Motherboard Asrock z87 Extreme 3
Cooling Noctua NH-D14
Memory G-Skill Ripjaws 2133mhz 4x4gig
Video Card(s) Sapphire RX-480 Nitro+ 8gig
Storage Samsung 250gig 840 SSD / 1TB HDD
Display(s) Samsung C27F591 27 inch Curved LED
Case NZXT phantom 410
Audio Device(s) Realtek digital out - Yamaha A-S501 - Wharfedale pacific evo 20 speakers - Wharfedale SW150 sub
Power Supply Cooler Master G650M
Mouse logitech G402
Keyboard Logitech delux 250
Software Windows 10 pro 64bit
#2
Did you uninstall anything from programs and fetures/windows fetures?

Maybe Windows gadget platform needs to be enabled again.
 
Joined
May 17, 2008
Messages
405 (0.12/day)
Likes
47
Location
Bulgaria
System Name HAF
Processor i5 3570k @ 4.2GHz
Motherboard AsRock Z77 EXTREME 4
Cooling XIGMATEK HDT-SD964
Memory 2 x 4GB Corsair Vengance 1600MHz
Video Card(s) EVGA GTX670 FTW
Storage Seagate 250GB
Display(s) LG 24' + Samsung 22'
Case HAF 922
Power Supply CoolerMaster GX750W
Software Windows 7 x64
#3
Did you try this
Fix windows 7 Gadgets on Desktop and sidebar Not Working problem:

To fix this problem, one need to simply set the UAC back to default level or atleast level 1. You will then be able to install Windows 7 Gadgets on your desktop sidebar.

for those who prefer to turn UAC off and still use Windows 7 gadgets on their desktops, here is a simple registry fix to resolve the problem of Windows 7 Gadgets not working when UAC is turned off!!!

* Go to Start –> Search and type regedit
* Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Sidebar\Settings
* Right Click on the right pan of the registry editor and Create A New DWORD(of 32 Bit Value). Name it “AllowElevatedProcess” and set its value as “1″.
* Close the registry

That is all folks!!! Now right click on desktop and add the desktop gadgets. Also try adding gadgets to the windows 7 sidebar to ensure that the gadgets are working properly.
 
T

TechnicalFreak

Guest
#4
@animal007uk: No, only installed, worked well until I accidentaly "drag and dropped" an object from Gadgets window. Enabled again? Isn't it already enabled, I have done nothing to it. I can't see the main window etc..

@sapetto: Like I said earlier in the post - I have tried everything that I could find, so yes. That was the first thing I tested.

Ok, I'll explain a bit better I think:
What can I do?
1.Nothing. Can't start a gadget, can't uninstall a gadget.
2.Windows tells me that a gadget is already on all the time, even if I disable sidebar.exe from taskmanager.
3.Is it possible to reach the uninstaller or the "controls" for the gadgets/sidebar so I can uninstall etc? I have full admin control over the system (2 accounts infact, one is for something else..).

Thanks for the replies given so far.

It's a long shot, but check your display poperties to see if you have an extended desktop running. The gadgets could be there just off to the side where you can't see them.
I also had that thought in my head, however the other screen is not connected. But this seems most likely, because somehow - i can't see the window :confused: .

I'll try some settings right away and see if that can solve it.


EDIT: Ok, nothing seems to help. I'll do a recovery. See ya soon. Thanks everyone!
 
Last edited by a moderator:

erocker

Senior Moderator
Staff member
Joined
Jul 19, 2006
Messages
42,385 (10.16/day)
Likes
18,028
Processor Intel i7 8700k
Motherboard Gigabyte z370 AORUS Gaming 7
Cooling Water
Memory 16gb G.Skill 4000 MHz DDR4
Video Card(s) Evga GTX 1080
Storage 3 x Samsung Evo 850 500GB, 1 x 250GB, 2 x 2TB HDD
Display(s) Nixeus EDG27
Case Thermaltake X5
Power Supply Corsair HX1000i
Mouse Zowie EC1-B
Software Windows 10
#5
It's a long shot, but check your display poperties to see if you have an extended desktop running. The gadgets could be there just off to the side where you can't see them.
 
T

TechnicalFreak

Guest
#6
Ok, when I log on with my other full rights admin account - gadgets/sidebar works.
Why not here? Can't do anything..