1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

WinXP + 0.26/0.27 AtiTool = no properly detected in device manager

Discussion in 'ATITool Bug Reports' started by psuaudi, Apr 22, 2007.

  1. psuaudi New Member

    Apr 22, 2007
    1 (0.00/day)
    Thanks Received:
    I tried installing atitool in winxp with nvidia drivers 93.81. This used to work, but for whatever reason, sometimes when I reboot, the atitool driver/kernal or whatever does not load properly, and then my nvidia drivers do not load properly.

    After uninstalling atitool and clearing the registry, I managed to get atitool to install, but it does not talk to the video card properly. Normally the default profile that atitool comes up with is some strange characters, not the typical 7900gt clockspeeds.

    I noticed that where it used to say 'ati tool driver' in my device manager, it now says 'unknown'. Please see the attached picture.

    I've tried different motherboard bios, different video card drivers, and 2 versions of atitool, all with no luck. It looks like this is a bug?

    Attached Files:

    • ati.JPG
      File size:
      44.5 KB
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)