• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Wrong specs for Radeon R7 M340

Joined
Jul 15, 2006
Messages
554 (0.11/day)
Location
Malaysia
Processor AMD Ryzen 5 1600
Motherboard Gigabyte AB350M Gaming 3 F31 BIOS
Cooling Arctic Freezer 64 Pro
Memory 2x8GB Samsung OEM B-die 2133MHz @ 3133MHz
Video Card(s) Galax GTX 1070 Katana
Storage 120GB Samsung Evo 840 SSD+ 2TB Seagate Barracuda + 2TB Seagate Surveillance
Display(s) 24" LG 24MP59G
Case Tecware Nexus M
Audio Device(s) Creative X-Fi Titanium HD with Kurtzweil KS-40A
Power Supply Corsair CX750M
Mouse Logitech G402 Hyperion Fury
Keyboard CM Storm QuickFire Pro Cherry MX Black
Software Windows 10 Pro x64
I just wanted to post that the Shader count, ROP and TMU count is wrong for R7 M340 cards. I don't know if its a bug but I already disabled Crossfire (it could Crossfire with A10-9600p iGPU). Here is the screenshot. Others like bus width, memory type and brand, clockspeed is correct.

m340.gif
 
Joined
Apr 28, 2011
Messages
639 (0.21/day)
Location
Botevgrad, Bulgaria, Europe
System Name Main PC/OldPC/3rd PC
Processor Intel Core i7-3770K Ivy Bridge/Core i5-3470 Ivy Bridge/Core i3-4330 Haswell
Motherboard ASUS P8Z77-V/ASRock Z68 Pro3 Gen1/ASUS H81M2
Cooling Cooler Master Hyper 212 EVO/Intel Box cooler/Intel Box cooler
Memory 32GB Corsair Vengeance/32GB ADATA/16GB ADATA
Video Card(s) SAPPHIRE R9 290 Tri-X OC 4GB/MSI RX 480 8GB/SAPPHIRE R9 390 8GB
Storage 2x1TB ADATA SSDs in RAID0+3 HDDs/2xCrucial 1TB SSDs in RAID0+3 HDDs/Samsung 1TB SSD+8TB+4TB HDDs
Display(s) Philips 274E5QHAB@HDMI + Philips 273EQH@DVI (both 27")
Case Fractal Design Define R4 Titanium
Audio Device(s) Kenwood Mini HiFi system/Microlab speakers/Philips HDMI (main)+LG TV monitor HDMI + Apple headphones
Power Supply Cooler Master Silent ProM 600 W (modular)
Mouse Microsoft Ergonomic Sculpt Desktop 2.0 (combo)@Razer Goliath mousepad (Medium speed)
Keyboard Microsoft Ergonomic Sculpt Desktop 2.0 (combo)
Software Win10 64-bit (Main PC v.1809 RTM Enterprise/2nd PC v.1903 Insider Preview Pro/3rd PC - same as 2nd)
Release Date is missing the month too. IMHO, this should be present. :)
 
Last edited:

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
19,626 (3.48/day)
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
Joined
Jul 15, 2006
Messages
554 (0.11/day)
Location
Malaysia
Processor AMD Ryzen 5 1600
Motherboard Gigabyte AB350M Gaming 3 F31 BIOS
Cooling Arctic Freezer 64 Pro
Memory 2x8GB Samsung OEM B-die 2133MHz @ 3133MHz
Video Card(s) Galax GTX 1070 Katana
Storage 120GB Samsung Evo 840 SSD+ 2TB Seagate Barracuda + 2TB Seagate Surveillance
Display(s) 24" LG 24MP59G
Case Tecware Nexus M
Audio Device(s) Creative X-Fi Titanium HD with Kurtzweil KS-40A
Power Supply Corsair CX750M
Mouse Logitech G402 Hyperion Fury
Keyboard CM Storm QuickFire Pro Cherry MX Black
Software Windows 10 Pro x64
Do you know the exact date? I couldn't find anything


Confirmed, this seems to be a bug with GPU-Z. I'll look into it
The driver I'm using is the Adrenaline 19.4.1 (April3 from the driver file name)

Thank you for quick reply w1zz
 
Top