• We've upgraded our forums. Please post any issues/requests in this thread.

Youtube video audio off

Joined
Feb 24, 2009
Messages
3,455 (1.07/day)
Likes
708
System Name Money Hole
Processor Core i7 970
Motherboard Asus P6T6 WS Revolution
Cooling Noctua UH-D14
Memory 2133Mhz 12GB (3x4GB) Mushkin 998991
Video Card(s) Sapphire Tri-X OC R9 290X
Storage Samsung 1TB 850 Evo
Display(s) 3x Acer KG240A 144hz
Case CM HAF 932
Audio Device(s) ADI (onboard)
Power Supply Enermax Revolution 85+ 1050w
Mouse Logitech G602
Keyboard Logitech G710+
Software Windows 10 Professional x64
#1
Anyone know why the audio is off in my youtube video I uploaded? When I watch the video from the file on my computer there's not problem, but when I uploaded it to youtube the audio is a little late now. :confused:

Thanks in advance.
 
Joined
Mar 12, 2009
Messages
1,042 (0.33/day)
Likes
153
Location
SCOTLAND!
System Name Machine XII
Processor Phenom II 1155T
Motherboard Asus M4A88TD-M EVO/USB3
Cooling Custom Water Cooling
Memory 8Gb ddr3 1600mhz XMS 3
Video Card(s) HD5970 2Gb
Storage 128Gb Sandisk SATAIII 6G/s
Display(s) 19" + 23" + 17"
Case micro atx case
Audio Device(s) XFi xtreme OEM
Power Supply 750W
Software Windows 7 x64 Ultimate
#2
what format was the audio and video that you uploaded.? youtube can be funny with some audio types. try converting it to a different format with something like handbrake or freemake video converters.
 
Joined
Feb 24, 2009
Messages
3,455 (1.07/day)
Likes
708
System Name Money Hole
Processor Core i7 970
Motherboard Asus P6T6 WS Revolution
Cooling Noctua UH-D14
Memory 2133Mhz 12GB (3x4GB) Mushkin 998991
Video Card(s) Sapphire Tri-X OC R9 290X
Storage Samsung 1TB 850 Evo
Display(s) 3x Acer KG240A 144hz
Case CM HAF 932
Audio Device(s) ADI (onboard)
Power Supply Enermax Revolution 85+ 1050w
Mouse Logitech G602
Keyboard Logitech G710+
Software Windows 10 Professional x64
#3
I think it may just be the upload. I uploaded another video of the same format and it didn't have any problems.
 
Joined
Jul 4, 2012
Messages
574 (0.29/day)
Likes
220
Location
Australia
Processor Intel® Core i5 6600
Motherboard Asus H170 Pro Gaming
Cooling Hyper 212 Evo
Memory G.Skill Ripjaws V Series 16GB DDR4 2400mhz
Video Card(s) Gigabyte Geforce GTX 960 G1 4GB Gaming
Storage 256GB Intel SSD 525 Series
Display(s) 24" LG LED Monitor
Case Corsair Carbide 200R
Power Supply Seasonic MK12II 620W
Mouse Logitech G5
Keyboard Logitech G110
Software Windows 10 x64
#4
I think it may just be the upload. I uploaded another video of the same format and it didn't have any problems.
Re-upload and see if it fixes the problem..?

:toast:
 

ueutyi

New Member
Joined
Jan 16, 2013
Messages
65 (0.04/day)
Likes
7
System Name Tenku Pailok
Processor Intel Core i7 3820
Motherboard Asus P9 X79 PRO
Cooling Corsair H55 with 2 additional fans
Memory 8GB ADATA DDR3
Video Card(s) Radeon HD 7970 MSI
Storage A WD Caviar Green 1TB 5400rpm
Power Supply Corsair AX750+Coolermaster 700W
Benchmark Scores X3682 - 3DMark 11
#5
try reinstall sound card driver
 
Joined
Feb 24, 2009
Messages
3,455 (1.07/day)
Likes
708
System Name Money Hole
Processor Core i7 970
Motherboard Asus P6T6 WS Revolution
Cooling Noctua UH-D14
Memory 2133Mhz 12GB (3x4GB) Mushkin 998991
Video Card(s) Sapphire Tri-X OC R9 290X
Storage Samsung 1TB 850 Evo
Display(s) 3x Acer KG240A 144hz
Case CM HAF 932
Audio Device(s) ADI (onboard)
Power Supply Enermax Revolution 85+ 1050w
Mouse Logitech G602
Keyboard Logitech G710+
Software Windows 10 Professional x64
#6
Re-upload and see if it fixes the problem..?

:toast:
I tried to reupload the video but it was still off. The audio in the original is ok so I'm a little puzzled.

try reinstall sound card driver
What does the sound driver have to do with the syncing of audio in a video that was uploaded??? :confused:
 
Joined
Jul 4, 2012
Messages
574 (0.29/day)
Likes
220
Location
Australia
Processor Intel® Core i5 6600
Motherboard Asus H170 Pro Gaming
Cooling Hyper 212 Evo
Memory G.Skill Ripjaws V Series 16GB DDR4 2400mhz
Video Card(s) Gigabyte Geforce GTX 960 G1 4GB Gaming
Storage 256GB Intel SSD 525 Series
Display(s) 24" LG LED Monitor
Case Corsair Carbide 200R
Power Supply Seasonic MK12II 620W
Mouse Logitech G5
Keyboard Logitech G110
Software Windows 10 x64
#7
Joined
Sep 3, 2010
Messages
3,443 (1.29/day)
Likes
1,685
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
#8
Could you give me a link to the problematic video on YT? Then I will see what it does here.
 
Joined
Feb 24, 2009
Messages
3,455 (1.07/day)
Likes
708
System Name Money Hole
Processor Core i7 970
Motherboard Asus P6T6 WS Revolution
Cooling Noctua UH-D14
Memory 2133Mhz 12GB (3x4GB) Mushkin 998991
Video Card(s) Sapphire Tri-X OC R9 290X
Storage Samsung 1TB 850 Evo
Display(s) 3x Acer KG240A 144hz
Case CM HAF 932
Audio Device(s) ADI (onboard)
Power Supply Enermax Revolution 85+ 1050w
Mouse Logitech G602
Keyboard Logitech G710+
Software Windows 10 Professional x64
Joined
Sep 3, 2010
Messages
3,443 (1.29/day)
Likes
1,685
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
#10
Youtube uses 30 fps, as far as I know, and it seems you used a lower framerate. Youtube tried to increase the FPS of the video but did not do so by duplicating some of the frames, as it seems, because the video is sped up slightly.
Try to record at 30 fps if you want to avoid al kinds of issues (works better for games than, say, 25 fps anyway because it is more "smooth"). Also, best check whether the recording program can put a cap on the framerate of the game (helps smoothing the gameplay while recording and prevents A/V sync issues).
 
Joined
Feb 24, 2009
Messages
3,455 (1.07/day)
Likes
708
System Name Money Hole
Processor Core i7 970
Motherboard Asus P6T6 WS Revolution
Cooling Noctua UH-D14
Memory 2133Mhz 12GB (3x4GB) Mushkin 998991
Video Card(s) Sapphire Tri-X OC R9 290X
Storage Samsung 1TB 850 Evo
Display(s) 3x Acer KG240A 144hz
Case CM HAF 932
Audio Device(s) ADI (onboard)
Power Supply Enermax Revolution 85+ 1050w
Mouse Logitech G602
Keyboard Logitech G710+
Software Windows 10 Professional x64
#11
Awesome, thanks!

I'm using Afterburner and I guess I had the frame limiter disabled. Set that to 30 so hopefully that fixes any future problems I don't know about.
 
Joined
Nov 11, 2012
Messages
619 (0.33/day)
Likes
34
#12
Anyone know why the audio is off in my youtube video I uploaded? When I watch the video from the file on my computer there's not problem, but when I uploaded it to youtube the audio is a little late now. :confused:

Thanks in advance.
Try encoding it differently or converting it to a different like mp4 or flv or something.
mp4 is the best one for youtube though fyi
 
Joined
Feb 24, 2009
Messages
3,455 (1.07/day)
Likes
708
System Name Money Hole
Processor Core i7 970
Motherboard Asus P6T6 WS Revolution
Cooling Noctua UH-D14
Memory 2133Mhz 12GB (3x4GB) Mushkin 998991
Video Card(s) Sapphire Tri-X OC R9 290X
Storage Samsung 1TB 850 Evo
Display(s) 3x Acer KG240A 144hz
Case CM HAF 932
Audio Device(s) ADI (onboard)
Power Supply Enermax Revolution 85+ 1050w
Mouse Logitech G602
Keyboard Logitech G710+
Software Windows 10 Professional x64
#13
Well the other videos I uploaded were fine, it was just that one. I'm going to see if the frame cap does it. If I still have problems I'll start converting them over the mp4.

Thanks
 
Joined
Oct 26, 2011
Messages
419 (0.19/day)
Likes
116
Processor Intel i7-3820 @ 4.5GHz
Motherboard Gigabyte X79-UD7
Cooling Thermaltake Water Pro 2.0
Memory 16GB DDR3 1866
Video Card(s) Leadtek GeForce GTX 670 Reference
Storage Intel SSD530 120GB OS/BOOT, various mechanical drives for storage
Display(s) 2x Dell U2311H
Case Lian-Li PC-V1000
Audio Device(s) ASUS Xonar Essence ST
Power Supply Cooler Master Silent Pro Modular 600W
Software Windows 7 Ultimate x64 SP1
#14
Joined
Sep 3, 2010
Messages
3,443 (1.29/day)
Likes
1,685
Location
NL, Europe
Processor Intel Core i5-4460
Motherboard Gigabyte GA-Z97-D3H
Cooling Arctic Freezer i11
Memory Crucial Ballistix Sport, DDR3-1600, 2x4 GB kit
Video Card(s) Sapphire Radeon R9 270X Vapor-X
Storage Kingston SSDNow V300 (120GB) + Seagate Barracuda 7200.14 (1TB)
Display(s) AOC G2260VWQ6 | Acer AL1916 (in reserve)
Case Cooler Maste Centurion 5
Audio Device(s) integrated
Power Supply Seasonic G450
Mouse Logitech G500
Keyboard Qpad MK-50
Software Windows 10
#15
The audio and video are not in sync, that is the issue.