1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

LapTop is acting strange WHY?

Discussion in 'General Hardware' started by trickson, May 22, 2010.

  1. trickson

    trickson OH, I have such a headache

    Joined:
    Dec 5, 2004
    Messages:
    6,494 (1.80/day)
    Thanks Received:
    956
    Location:
    Planet Earth.
    My Presario CQ50 is acting strange when online and or using listening to music my screen is flickering . It lasts for about 10-15 seconds and stops , It has not done it when playing games just when lime wire is playing music and on internet . any one have any idea what might be the cause ? I am running windows 7 64 bit ( thanks to my dad trickson :rockout: ) . Oh and also the touch pad no longe will open things when I tap on it Any one know why this is ?
     
  2. Black Panther

    Black Panther Senior Moderatorâ„¢ Staff Member

    Joined:
    May 30, 2007
    Messages:
    8,582 (3.17/day)
    Thanks Received:
    1,933
    trickson says thanks.
  3. mlee49

    mlee49

    Joined:
    Dec 27, 2007
    Messages:
    8,491 (3.41/day)
    Thanks Received:
    2,106
    You could check Device Manager and see if the touch pads shows up. Also check drivers, the stand alone Win7 driver may not support full compatibility.
     
    trickson says thanks.
  4. oily_17

    oily_17

    Joined:
    Sep 25, 2006
    Messages:
    2,313 (0.78/day)
    Thanks Received:
    670
    Location:
    Norn Iron
    Probably just your VIRUS loading up...sorry but just had no luck with Limewire, most things seem to contain malware of some sort.
     
  5. Radical_Edward

    Radical_Edward

    Joined:
    Jan 24, 2010
    Messages:
    3,586 (2.07/day)
    Thanks Received:
    1,927
    Location:
    Oregon, USA
    Limewire and Frostwire are fantastic ways to get Trojans.
     
    Crunching for Team TPU
  6. Kursah

    Kursah

    Joined:
    Oct 15, 2006
    Messages:
    7,863 (2.68/day)
    Thanks Received:
    1,708
    Location:
    Missoula, MT, USA
    Yeah, but if you use them with some sense you should be OK, along with that and setting your preferences correctly...I still on occasion toss up the lime/frostwire, and I have 0 issues using them. Though, you may check to see if your Java is updated since it runs off of Java iirc. Maybe the newer java runtime is too much for that lappy? I know my ghetto work pc is a horrid experience using GM PC-based tools for programming modules and what-not as it's also java-based...I have actually had a similar experience on that pos...though the most recent java update seems to have fixed it in the short term at least.

    I'd start there, and then I'd check with other media players to see if the issue arises with them or not just to ensure it's not an on-board audio chip issue (easily resolved with a cheap usb sound card if needed...though then you'd need outboard speakers...dunno if you're using the onboard speakers too.).

    Hope that helps. :toast:
     
  7. trickson

    trickson OH, I have such a headache

    Joined:
    Dec 5, 2004
    Messages:
    6,494 (1.80/day)
    Thanks Received:
    956
    Location:
    Planet Earth.
    Thank you every one . I will check every thing as soon as my dad ( trickson ) gets home from work I will let you know how things go . Till then thank you all .
     
  8. trickson

    trickson OH, I have such a headache

    Joined:
    Dec 5, 2004
    Messages:
    6,494 (1.80/day)
    Thanks Received:
    956
    Location:
    Planet Earth.
    OK ( JOE'S DAD here ) thank you all for the information , I have the touch pad working , I uninstalled the drivers and it works fine now . I have up dated java and am going to scan this laptop for mall ware spy ware and viruses ( I know my son has not done this just yet . )
    Thank you for you helping me and my son out . it has yet to freak out now I uninstalled lime wire I can not seem to get it through there heads how bad that stuff is but you kids will be kids . Later every one .
     
  9. technogeek New Member

    Joined:
    May 23, 2010
    Messages:
    8 (0.00/day)
    Thanks Received:
    1
    Thanks for helping me out with laptop and letting me use my dad's account .
    I am now a member !
     

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page