1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's F@H Team

Discussion in 'Folding@Home' started by W2hCYK, Jun 10, 2006.

  1. Cuzza

    Cuzza New Member

    Joined:
    Jul 3, 2007
    Messages:
    1,318 (0.53/day)
    Thanks Received:
    207
    Location:
    New Zealand
    Buck, you are very generous, and as much as I want to get all my points on my own, I will accept on one condition, you use my TPU folding@home team user bar in your sig.

    [​IMG]

    Only for a couple of days though; I don't want to get my ego over inflated.
    BUCK NASTY says thanks.
  2. Bow

    Bow

    Joined:
    Jul 25, 2008
    Messages:
    2,283 (1.09/day)
    Thanks Received:
    845
    Location:
    Way Upstate New York
    I would like to get another rig togather also, when my daughter heads off to college this summer I am going to turn her bedroom into an office/playroom, then I can get another rig folding:D

    If I can find a cheap case I may take a mobo, I can fold with amd and game with intel
    Crunching for Team TPU
  3. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,380 (1.79/day)
    Thanks Received:
    3,306
    Location:
    Tallahassee, FL. U.S.A.
    Ahh, you must be referring to every folders dream, the dedicated folding room(where dreams come alive and Unicorns exist:laugh:).

    [​IMG]

    I will be more than happy to help recipients set up dual GPU's on those Foxconn boards.
    Last edited: Nov 1, 2008
    Crunching for Team TPU More than 25k PPD
  4. Cuzza

    Cuzza New Member

    Joined:
    Jul 3, 2007
    Messages:
    1,318 (0.53/day)
    Thanks Received:
    207
    Location:
    New Zealand
    lol@ buck! sig'd!
  5. Bow

    Bow

    Joined:
    Jul 25, 2008
    Messages:
    2,283 (1.09/day)
    Thanks Received:
    845
    Location:
    Way Upstate New York
    Need to get someone to design a TPU folding sig
    Crunching for Team TPU
  6. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,380 (1.79/day)
    Thanks Received:
    3,306
    Location:
    Tallahassee, FL. U.S.A.
    TECHPOWERUP is #150 on Team List. Congrats and Keep Folding!
    WhiteLotus says thanks.
    Crunching for Team TPU More than 25k PPD
  7. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,919 (7.31/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    I'm gonna start up my e7200 folding again :toast:

    not sure if its working tho.. Says 0/2000 when I mouse over the icon. How long does it take to start folding?
  8. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,919 (7.31/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    Got 20/2000 now, making progress! :)
  9. Kursah

    Kursah

    Joined:
    Oct 15, 2006
    Messages:
    7,425 (2.70/day)
    Thanks Received:
    1,495
    Location:
    Missoula, MT, USA
    CPU's take quite a while man, can take over 24 hours per-wu depending on how large or how many...when I ran FAH Affinity and ran 2 SMP intances at once, even though I had 8 threads, it took longer to get one done. With my e8500 at 4.0, I seem to average around 2k-2.4kppd and I get about one WU done a day...the 6300 at 3.5 seems to take about 30-36 hours to get one WU done iirc.

    Quite a huge difference from how fast the GPU folding goes...my GTX260 is a beast at those...just chews them up and spits them out!

    :toast:
  10. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,919 (7.31/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    My 4850 gets kinda hot under load(66c) so I cant do it 24/7 :(
  11. Kursah

    Kursah

    Joined:
    Oct 15, 2006
    Messages:
    7,425 (2.70/day)
    Thanks Received:
    1,495
    Location:
    Missoula, MT, USA
    :rolleyes: 66c on a gpu is not hot lol, at least imo. If it were 80c or 90c I'd say there was a heat issue for sure!

    Most GPU's now a days are rated at around 100C+ iirc, hell my old x1950xtx was rated to supposedly run 10 years at 100c lol! It did run hot, but I don't think it'd last that long at those temps! It still works fine, it's currently in storage as a backup "just in case" card. Is it the GPU at 66c or the VRM's running even hotter that has you worried? :confused:

    That's one thing I don't miss about ATI cards is that hot running VRM setup they've been using, neither of my NV cards have that issue..hell the VRM's on my GTX generally run cooler than the GPU itself...but considering the GPU is so effing large...it should run hot...though it does run pretty damn cool overall thankfully.
  12. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,380 (1.79/day)
    Thanks Received:
    3,306
    Location:
    Tallahassee, FL. U.S.A.
    Arrgh!!! I hate Windows and I hate M$:mad:. Quad rig XP install went haywire today and ended up having to re-start XP. With all the drivers and set-up of the clients/rivatuner/and shortcuts, it took about 2 hrs in all. I lost about 6 hrs folding on that rig(5000 ppd). I am aiming for a quad GPU2 Linux rig by months end. Anyone handy with Linux?;)
    Crunching for Team TPU More than 25k PPD
  13. ShadowFold

    ShadowFold New Member

    Joined:
    Dec 23, 2007
    Messages:
    16,919 (7.31/day)
    Thanks Received:
    1,644
    Location:
    Omaha, NE
    I know its not bad but that running all the time worries me.. I am a death freak, I hate when things die :(
  14. Kursah

    Kursah

    Joined:
    Oct 15, 2006
    Messages:
    7,425 (2.70/day)
    Thanks Received:
    1,495
    Location:
    Missoula, MT, USA
    Yeah I don't blame ya...I've seen a few 48xx series die, part of why I didn't get one...saw more fail than the GTX2xx cards (though that could be due to the fact that HD48xx series are more popular...but I've yet to have an issue)

    Could always toss a better cooler on that card! :toast:
  15. xazraelx New Member

    Joined:
    Oct 23, 2007
    Messages:
    179 (0.08/day)
    Thanks Received:
    10
    I'm back up and folding finally >< Took a much-needed 3 day vacation from school ^^

    Good news is that my mobo will be shipped back to me soon so I can finally start my second rig folding.

    I noticed we moved up :) Congratulations guys, I bet we can hit 100 before the end of winter ;)
  16. Atnevon

    Atnevon

    Joined:
    Sep 5, 2007
    Messages:
    439 (0.18/day)
    Thanks Received:
    29
    Crossing fingers and looking for a net big enough to catch a unicorn form the server room.
  17. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,380 (1.79/day)
    Thanks Received:
    3,306
    Location:
    Tallahassee, FL. U.S.A.
    We have had a good day folding. I would love to have alot more days like this. If we are to hit top 100 by Winter, we must step up our efforts. I want to thank everyone for their hard work. If your considering a 2nd GPU, please do so and I will personally help you set up and O/C the crap out of it! I know Bow still has a 2nd GPU to get running. I also think Atnevon has a GPU that needs addressing. Anyone else have any issues needing to be resolved? I should have 2 more GPU coming online later this month to help push us towards 300K ppd. BTW, we are #147 and climbing. Keep Folding and Good Luck!!!

    [​IMG]
    xazraelx and _jM say thanks.
    Crunching for Team TPU More than 25k PPD
  18. Mussels

    Mussels Moderprator Staff Member

    Joined:
    Oct 6, 2004
    Messages:
    41,705 (11.96/day)
    Thanks Received:
    9,222
    when it starts to cool down around here i'll be back in the folding action... its just hitting summer and 30C+ ambients are getting to my hardware.
    BUCK NASTY says thanks.
  19. _jM

    _jM New Member

    Joined:
    Jun 4, 2008
    Messages:
    1,453 (0.68/day)
    Thanks Received:
    170
    Location:
    Ocala,FL
    Ever since I started using my GPU to fold I've moved up from #168 place on the team to #96! all in the last 6 days. Im new to F@H I didnt realize how much faster it is to pump out the WU's on my GPU compaired to my P4. Im averaging like 4-6 WU's daily / and maybe 1 WU daily on the P4. So as soon as i can get my new Crossfire rig up and running I'll be puting out alot more. Sorry I cant do more than I am now.. its kinda hard to on this old P4-AGP rig of mine (soon to be the wifes!):cool:

    Either way Im glad I can do my part in order to help the team.. even if its a small part.. it adds up in the end:toast:
    BUCK NASTY says thanks.
  20. xazraelx New Member

    Joined:
    Oct 23, 2007
    Messages:
    179 (0.08/day)
    Thanks Received:
    10
    My 9600GSO is still only running at around 2.7-3.0k PPD...so if you can think of anything that would help that along, I'd gladly fix it. I've tried several things, but I think I've already posted about that in here. I'll have about another 1k ppd or so once I get the server up and running when newegg ships my RMA back...and if I find another great deal on a cheap ppd card like the 9600gso again, I'll order one to put in that rig (since right now it's just going to use the onboard video, which only produces ~600 ppd).

    Cheers.
  21. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,380 (1.79/day)
    Thanks Received:
    3,306
    Location:
    Tallahassee, FL. U.S.A.
    1) Relating to GPU - Do you have Rivatuner installed?? What clocks are you running it at? What are the GPU temps?
    2) Relating to CPU - What CPU are you running and what other clients are on this machine? SMP maybe running on same core?
    Crunching for Team TPU More than 25k PPD
  22. xazraelx New Member

    Joined:
    Oct 23, 2007
    Messages:
    179 (0.08/day)
    Thanks Received:
    10
    550/1552/800 are the settings. Yes, I have riva tuner. Using GPU-Z, my temps are 50.0C. They are usually between 49-54.

    All I did was adjust the shader clock.

    I used to run my E6750 (which is what I'm using on this machine), but for some reason it was only getting 172 ppd, and it's oc'ed to 3.2xx. So, I'm not running any cpu client right now - just the two gpu clients. My 8800GT is machine id 2, the 9600GSO is machine id 3.
  23. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,380 (1.79/day)
    Thanks Received:
    3,306
    Location:
    Tallahassee, FL. U.S.A.
    Ah, your running 2 different shader count cards. What is the PPD of your 8800 GT? Have you tried swapping PCI-E slots? You might also try isolating them on separate cores on the CPU. You can change the affinity in task manager or by downloading "Get & Set CPU Affinity". I clock my GSO's @ 745/1745/870 for approx 5200 PPD. Even @ stock clock they should get 4200 PPD with the new 1.15 client.
    Crunching for Team TPU More than 25k PPD
  24. xazraelx New Member

    Joined:
    Oct 23, 2007
    Messages:
    179 (0.08/day)
    Thanks Received:
    10
    I haven't tried swapping the PCi-E slots, and I never adjusted the affinity. I just now adjusted it...Am I adjusting FahCore_11? Or folding@home.exe? Either way, I adjusted both of them to run on separate cores. I'll see if I get any results.
  25. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,380 (1.79/day)
    Thanks Received:
    3,306
    Location:
    Tallahassee, FL. U.S.A.
    I always assign the client and executable to the same core. You will see 2 of each in the task manager. Make sure you separate the cores at the very least. Do you have the new core 1.15?
    Crunching for Team TPU More than 25k PPD

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page