1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

TPU's F@H Team

Discussion in 'Folding@Home' started by W2hCYK, Jun 10, 2006.

  1. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,447 (1.70/day)
    Thanks Received:
    3,532
    Location:
    Tallahassee, FL. U.S.A.
    Are all clients running on same rig? Give me some info and we will get to the bottom of this.
     
    Crunching for Team TPU
  2. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,372 (1.71/day)
    Thanks Received:
    859
    Location:
    Nelson B.C. Canada
    Well, 2nd day I've broke 12k points! Just realized I'm still using physx driver 8.09.04, wonder if I should try the .10.13s.. anyone seen a ppd increase with the newest physx drivers?
     
  3. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,447 (1.70/day)
    Thanks Received:
    3,532
    Location:
    Tallahassee, FL. U.S.A.
    Congrats on the PPD. Glad to have that kinda horsepower onboard. Physx drivers do nothing for F@H. Now CUDA, that's another thing entirely...
     
    Crunching for Team TPU
  4. infrared New Member

    Joined:
    May 28, 2005
    Messages:
    3,307 (0.97/day)
    Thanks Received:
    183
    Location:
    Southampton, UK
    Thanks buck.

    I tried running the -gpu 1 client (9600gt) on it's own to see if the performance picked up, but no luck.

    A side note: seems to be backwards on this mobo. -gpu 0 is the secondary 4x slot, and -gpu 1 is the primary 16x slot closest to the cpu

    Oh, cpu usage is 3~7% with just the one gpu client running.

    [​IMG]

    Code:
    --- Opening Log file [November 25 00:10:21 UTC] 
    
    
    # Windows GPU Console Edition #################################################
    ###############################################################################
    
                           Folding@Home Client Version 6.20r1
    
                              http://folding.stanford.edu
    
    ###############################################################################
    ###############################################################################
    
    Launch directory: C:\Users\Simon\AppData\roaming\Folding@home-gpu2
    Arguments: -gpu 1 
    
    [00:10:21] - Ask before connecting: No
    [00:10:21] - User name: InfraRed_TPU_ (Team 50711)
    [00:10:21] - User ID: 46CBBC16159EF213
    [00:10:21] - Machine ID: 3
    [00:10:21] 
    [00:10:21] Loaded queue successfully.
    [00:10:21] Initialization complete
    [00:10:21] 
    [00:10:21] + Processing work unit
    [00:10:21] Core required: FahCore_11.exe
    [00:10:21] Core found.
    [00:10:21] Working on queue slot 01 [November 25 00:10:21 UTC]
    [00:10:21] + Working ...
    [00:10:21] 
    [00:10:21] *------------------------------*
    [00:10:21] Folding@Home GPU Core - Beta
    [00:10:21] Version 1.15 (Mon Oct 13 11:11:30 PDT 2008)
    [00:10:21] 
    [00:10:21] Compiler  : Microsoft (R) 32-bit C/C++ Optimizing Compiler Version 14.00.50727.762 for 80x86 
    [00:10:21] Build host: amoeba
    [00:10:21] Board Type: Nvidia
    [00:10:21] Core      : 
    [00:10:21] Preparing to commence simulation
    [00:10:21] - Looking at optimizations...
    [00:10:21] - Files status OK
    [00:10:21] - Expanded 44103 -> 244433 (decompressed 554.2 percent)
    [00:10:21] Called DecompressByteArray: compressed_data_size=44103 data_size=244433, decompressed_data_size=244433 diff=0
    [00:10:21] - Digital signature verified
    [00:10:21] 
    [00:10:21] Project: 5014 (Run 8, Clone 26, Gen 234)
    [00:10:21] 
    [00:10:21] Assembly optimizations on if available.
    [00:10:21] Entering M.D.
    [00:10:28] Will resume from checkpoint file
    [00:10:28] Working on 576 p5005_supervillin_e1
    [00:10:28] Client config found, loading data.
    [00:10:28] Resuming from checkpoint
    [00:10:28] Verified work/wudata_01.log
    [00:10:28] Verified work/wudata_01.edr
    [00:10:28] Verified work/wudata_01.trr
    [00:10:28] Verified work/wudata_01.xtc
    [00:10:28] Completed 47%
    [00:10:28] Starting GUI Server
    [00:12:25] Completed 48%
    [00:14:22] Completed 49%
    [00:16:18] Completed 50%
    [00:18:14] Completed 51%
    [00:20:10] Completed 52%
    [00:22:06] Completed 53%
    [00:24:02] Completed 54%
    [00:25:58] Completed 55%
    [00:27:54] Completed 56%
    [00:29:50] Completed 57%
    [00:31:47] Completed 58%
    [00:33:43] Completed 59%
    [00:35:39] Completed 60%
    [00:37:35] Completed 61%
    [00:39:31] Completed 62%
    [00:41:28] Completed 63%
    [00:43:28] Completed 64%
    [00:45:28] Completed 65%
    [00:47:29] Completed 66%
    Using 180.48 Drivers, i've got a monitor on each card, but they're not set to span.. Could that be the prob?

    [​IMG]

    If there's anything else you need to know let me know, i appreciate the help.
     
  5. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,447 (1.70/day)
    Thanks Received:
    3,532
    Location:
    Tallahassee, FL. U.S.A.
    Nice screenshots. Are you using an affinity changer(get & set)? I think that the SMP Client is contaminating the core that the GPU is running on. SMP cannot run on same core as GPU2 without bogging both clients. I have a similar situation with my E8400 rig. I run SMP without the -SMP flag to keep it on a single core. It lets my GPU's breath better on the other core, but i only get 800ppd from it. Now, if you have a trick for me to squeeze more PPD out of the E8400, please share. Remember, i never claimed to be a cpu folding wiz....;)
     
    Last edited: Nov 25, 2008
    Crunching for Team TPU
  6. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,372 (1.71/day)
    Thanks Received:
    859
    Location:
    Nelson B.C. Canada
    Not sure if you already did, but did you replace with core 1.15s? Instant ppd boost. Also for driver settings, I would set for single display performance mode in 3d setting, works for games, might help here, also leave quality at quality. Did you check with gpuz ect to make sure card is running at full speed? Are you going into taskman and setting cpu affinity for each card? They seem to like using seperate cores. Just some meandering thoughts.....
     
  7. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,372 (1.71/day)
    Thanks Received:
    859
    Location:
    Nelson B.C. Canada
    Darn, wish they had that affinity changer for gpu clients!!!!
     
  8. infrared New Member

    Joined:
    May 28, 2005
    Messages:
    3,307 (0.97/day)
    Thanks Received:
    183
    Location:
    Southampton, UK
    That's a good point. I'll try dissabling the affinity changer service.

    To stop the smp client bogging down the gpu clients i've left the smp client priority at 'idle' and set the gpu ones to 'slightly higher'. That way the gpu's have priority over the smp. The 8800GTS will get 5500ppd-ish regardless of whether(sp?) the smp is running or not. SMP client will reach approx 2600ppd running on it's own (cpu @ 4.2ghz), but drops to 2400 when i start up the gpu.


    Ohh, one other posibility, though it's a long shot... The 9600 is running from a molex - pcie adapter, but it's only got 3 wires. 1-12v 2-gnd. Just wandering if the card's getting enough juice. I'll try swapping the pcie power leads over too.

    Thanks for the suggestions john. Unfortunatly i've already tried all of that and am out of ideas! :ohwell:
     
  9. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,372 (1.71/day)
    Thanks Received:
    859
    Location:
    Nelson B.C. Canada
    The reports I'm seeing around the web about both the 180.60 and 70 drivers is extreme reduced cpu usage, and ppl are able to start using their cpu clients again as a result. I use the 180.70 drivers and I will swear by them for folding! Although it's possible the .60s could be a bit more stable. My gtx280 goes into 2d clock modes after about 6hrs mysteriously.. Who knows! But I'll bet you get your ppd back? Edit: was your brother using a cpu client as well?
     
  10. infrared New Member

    Joined:
    May 28, 2005
    Messages:
    3,307 (0.97/day)
    Thanks Received:
    183
    Location:
    Southampton, UK
    Nope, my little brother only has an e2160 so there wouldn't be much point! :p

    The drop in cpu usage by the gpu clients happened a long time ago now. Even before the 180 drivers came out. I've not noticed a lot of difference between the 178.xx's and the present 180's tbh.

    Anyway, gonna try again without the affinity changer service running, and with the main pci-e power lead. I'll report back.


    EDIT: Nope, no improvement. I'm just going to let it run overnight and see what happens. Maybe just a bad WU.
     
    Last edited: Nov 25, 2008
  11. mmaakk

    mmaakk

    Joined:
    Sep 17, 2008
    Messages:
    567 (0.26/day)
    Thanks Received:
    171
    Location:
    Brasil
  12. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,372 (1.71/day)
    Thanks Received:
    859
    Location:
    Nelson B.C. Canada
    Yep, been using it since it was released. Bummer, fan control on my 9800gtx broken again in 180.70 drivers, need 2.21...
     
  13. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,372 (1.71/day)
    Thanks Received:
    859
    Location:
    Nelson B.C. Canada
    Darn, just realized I almost broke 14k points today! Not bad for CamelJock power...
     
    mmaakk says thanks.
  14. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,447 (1.70/day)
    Thanks Received:
    3,532
    Location:
    Tallahassee, FL. U.S.A.
    Congrats on some impressive folding. I see you are #2 in 24hr PPD for TPU!:toast:
     
    Crunching for Team TPU
  15. mmaakk

    mmaakk

    Joined:
    Sep 17, 2008
    Messages:
    567 (0.26/day)
    Thanks Received:
    171
    Location:
    Brasil
    Yeah! Congrats. But not for long!!!

    My internet is back on shape! :toast:

    Will get my 24K PPD average back soon! :roll:

    He he he...

    I LOVE THE COMPETITION!!! :rockout:

    FOLD ON TPU!!!
     
  16. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,372 (1.71/day)
    Thanks Received:
    859
    Location:
    Nelson B.C. Canada
    Well, I'm honored, I get to get it on with the big dogs! I can pull close to 20kppd, so let's get it on! And cure cancer of course...
    hmm, wonder if I should try cpu clients too.... Oh, and Fold On TPU!!!!! fold baby fold, sorry I like it heheh!
     
  17. mmaakk

    mmaakk

    Joined:
    Sep 17, 2008
    Messages:
    567 (0.26/day)
    Thanks Received:
    171
    Location:
    Brasil
    That's the spirit! Thanks for joining the dance. You will have to Overclock your 20K to 25...

    ...than I will have to come with something new. :cool:
     
  18. BUCK NASTY

    BUCK NASTY F@H Mod & 4P Enthusiust Staff Member

    Joined:
    Aug 8, 2007
    Messages:
    4,447 (1.70/day)
    Thanks Received:
    3,532
    Location:
    Tallahassee, FL. U.S.A.
    OhBoy! I do believe I will have ringside seats for this battle. I hope neither of you "fold" under the pressure...:laugh: Sorry, i had to...:D
     
    Crunching for Team TPU
  19. mmaakk

    mmaakk

    Joined:
    Sep 17, 2008
    Messages:
    567 (0.26/day)
    Thanks Received:
    171
    Location:
    Brasil
    Buck, not "ringside seats" for you. The KING has the central seat. The best watchable position.

    ...damn I can't compete with you :nutkick:

    :toast:

    - Edit -

    Talking about "pressure", do you remember...

     
    Last edited: Nov 25, 2008
  20. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,372 (1.71/day)
    Thanks Received:
    859
    Location:
    Nelson B.C. Canada
    Yeah, I could only dream about Bucks wus... of course I don't have his electric bill either.. I doubt I'll ever make the top 5, but I'll sure have fun trying!
     
  21. johnspack

    johnspack

    Joined:
    Oct 6, 2007
    Messages:
    4,372 (1.71/day)
    Thanks Received:
    859
    Location:
    Nelson B.C. Canada
    I know I like my betas... the 180.70 folds like a banshee, but horrible unstable for games. Of course. Anyone tried the 180.60 yet, or do I have to? Hard to experiment and pull ppd's at the same time heheh! Fallout3 doesn't seem to mind it, but older games like farcry (with amd64 pack added) keeps crashing on me. Fold, fold......
     
  22. mmaakk

    mmaakk

    Joined:
    Sep 17, 2008
    Messages:
    567 (0.26/day)
    Thanks Received:
    171
    Location:
    Brasil
    I did install the 180.48 yesterday. No noticeable PPD improvement. Folding with the 1.19 core.

    ATI has now some ~300 points WUs. I hate it. Takes almost the same time to complete - 5 hours - comparing with the 548 points WU.
     
    Last edited: Nov 25, 2008
  23. deathmore

    deathmore New Member

    Joined:
    Nov 4, 2008
    Messages:
    344 (0.16/day)
    Thanks Received:
    42
    Location:
    Langenburg Saskatchewan Canada
    Guys should i switch to this SMP version of the clients cause right now im just using the standard one and do yo think i should get my ps3 folding?
     
  24. Zenith

    Zenith

    Joined:
    Oct 12, 2008
    Messages:
    166 (0.08/day)
    Thanks Received:
    36
    Location:
    Slovenia
    I got my secong 8800gts 512 for folding while other will be for everyday activities. Gainward is the brand :)
     
  25. mmaakk

    mmaakk

    Joined:
    Sep 17, 2008
    Messages:
    567 (0.26/day)
    Thanks Received:
    171
    Location:
    Brasil
    Getting back on track

    OK - I'm getting happy. :) again.

    1M points.

    [​IMG]
     

    Attached Files:

    • N2.jpg
      N2.jpg
      File size:
      109.3 KB
      Views:
      299

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Share This Page