• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

13700K DDR4 3600CL16 4x8GB CPU errors !

Joined
Mar 8, 2012
Messages
10 (0.00/day)
System Name Race Hard, Dark Knight & Little Storinator
Processor i7-13700K; i9-9900K; i7-9700K
Motherboard Asus TUF Z790 D4; Asus Strix Z390-F; Asus Strix Z370-G
Cooling EK-AIO Basic 360; Scythe Fuma 2; Noctua NH-C12P
Memory GSkill 3600CL16 4x8GB; Corsair LPX 3200C16 2x8GB; Corsair LPX 3200C16 2x8GB
Video Card(s) MSI RTX 3080 Ventus; MSI GTX 1080 Ti Gaming X
Storage WD SN750 500GB; Samsung 860 EVO 4TB; WD SN750 500GB; SN550 1TB; WD Red 14TB; WD Red 6TB x 2
Display(s) HP 27 xq GSync 144 Mhz; Samsung 49'' C49RG GSync 120 Mhz; LG B9 55'' GSync 120 Mhz
Case Fractal Meshify 2; Lian Li PC-X500B, Lian Li PC-V351
Audio Device(s) Corsair SP2500 2.1; Pioneer AJ9; Denon PME 1500AE; 2 MA Speakers Pair
Power Supply Fractal Ion+ 760W ; Corsair AX760
Mouse Roccat Kone Pure; Razer DeathAdder V2 Mini
Keyboard Razer BW 65%; Razer BW Tour TKL
Software Win 11 Pro
Hi all, I need some help here please.

I have what the title say, stock CPU, 360 AIO, and B-Die 3600CL16 4x8GB XMP. A few day ago after assemble the rig, it was all fine, game stable and 30 min of OCCT. Now after change the CPU LGA frame to the Thermalright one, and made a battery out, cmos clear, I have OCCT CPU errors after 5 min or less and games crashing to desktop after 5 min too, even the AIO pump went crazy just working sometimes !

I find out that it was a memory issue. If I only use 2 DIMM, 2x8GB it's all fine again ! WTF happend here ? Any ideas ?
 

dgianstefani

TPU Proofreader
Staff member
Joined
Dec 29, 2017
Messages
1,798 (1.00/day)
Location
Swansea, Wales
System Name Silent
Processor Ryzen 5800X3D @ 4.55ghz
Motherboard Asus Strix X570I
Cooling Optimus AMD Raw Copper/Plexi, EK Copper 240/40mm, Utilitube D5, 4x NF-A12x25, Mayhems XTR Nano White
Memory 32gb Dominator Platinum RGB 3933mhz 14-16-16-30 w/2x NF-A4x10 fan
Video Card(s) Rtx 3080ti Founders (Kryonaut Extreme, 15W/mK pads, Corsair XG7 Waterblock)
Storage Optane 800p 118gb, Samsung 980 Pro 1tb
Display(s) 32" 240hz 1440p Samsung G7 , 32" 1440p 60hz
Case Sliger SM570 Custom 13-Litre
Audio Device(s) Schiit Hel, Vmoda Crossfade M100 Master, Razer Nommo Pro
Power Supply Corsair SF750 Platinum
Mouse Razer Viper Pro V2 Mercury White
Keyboard Razer Huntsman Elite w/Mercury PBT keycaps
Hi all, I need some help here please.

I have what the title say, stock CPU, 360 AIO, and B-Die 3600CL16 4x8GB XMP. A few day ago after assemble the rig, it was all fine, game stable and 30 min of OCCT. Now after change the CPU LGA frame to the Thermalright one, and made a battery out, cmos clear, I have OCCT CPU errors after 5 min or less and games crashing to desktop after 5 min too, even the AIO pump went crazy just working sometimes !

I find out that it was a memory issue. If I only use 2 DIMM, 2x8GB it's all fine again ! WTF happend here ? Any ideas ?
It's mounting.

Remount the CPU and block and frame.

Clearing CMOS will also default the BIOS, so reapply your settings.
 
Joined
Mar 8, 2012
Messages
10 (0.00/day)
System Name Race Hard, Dark Knight & Little Storinator
Processor i7-13700K; i9-9900K; i7-9700K
Motherboard Asus TUF Z790 D4; Asus Strix Z390-F; Asus Strix Z370-G
Cooling EK-AIO Basic 360; Scythe Fuma 2; Noctua NH-C12P
Memory GSkill 3600CL16 4x8GB; Corsair LPX 3200C16 2x8GB; Corsair LPX 3200C16 2x8GB
Video Card(s) MSI RTX 3080 Ventus; MSI GTX 1080 Ti Gaming X
Storage WD SN750 500GB; Samsung 860 EVO 4TB; WD SN750 500GB; SN550 1TB; WD Red 14TB; WD Red 6TB x 2
Display(s) HP 27 xq GSync 144 Mhz; Samsung 49'' C49RG GSync 120 Mhz; LG B9 55'' GSync 120 Mhz
Case Fractal Meshify 2; Lian Li PC-X500B, Lian Li PC-V351
Audio Device(s) Corsair SP2500 2.1; Pioneer AJ9; Denon PME 1500AE; 2 MA Speakers Pair
Power Supply Fractal Ion+ 760W ; Corsair AX760
Mouse Roccat Kone Pure; Razer DeathAdder V2 Mini
Keyboard Razer BW 65%; Razer BW Tour TKL
Software Win 11 Pro
I did that, but nothing changed. I even reinstall the original LGA frame. Only had my computer back after taking 2 DIMMs out. If you knew the crazy week-end I had with this crazy issues.
Also because I never had issues with this RAM, and at the begin it was all fine, I only remenber sunday late evening to take the 2 DIMMs out. I profoundly regret changed the LGA frame :(
 

ir_cow

Staff member
Joined
Sep 4, 2008
Messages
1,362 (0.26/day)
Location
USA
I echo the same as @dgianstefani . If you did this already, maybe switch back to the stock frame. Since nothing changed in your setup besides the frame, it's probably a mounting problem. Redo the frame or switch back.
 
Last edited:
Joined
Feb 6, 2021
Messages
1,608 (2.40/day)
Location
Germany
Processor AMD Ryzen 7 5800X3D (-30 CO)
Motherboard MSI B550 Tomahawk
Cooling Noctua NH-D15
Memory 2x16GB G.Skill Trident Z Neo 3600 Mhz CL16
Video Card(s) Gainward RTX 4090 Phantom Golden Sample
Storage Corsair MP 600 Pro 1TB, Crucial P5 Plus 2TB, 2x Samsung 870 QVO 4TB (external)
Display(s) Alienware AW2723DF, LG GP850-B, LG GN950-B
Case Streacom BC1 V2
Audio Device(s) Bose Companion Series 2 III, Sennheiser GSP600 and HD599 SE - Sharkoon Gaming DAC Pro S V2
Power Supply bequiet! Dark Power Pro 12 1500w Titanium
Mouse Logitech G303 Shroud Edition, G502 X
Keyboard Corsair K65 RGB Mini
VR HMD Oculus Rift S
Joined
Dec 14, 2019
Messages
833 (0.77/day)
Location
Loose in space
System Name "The black one in the dining room" / "The Beast"
Processor Intel Xeon E5 2683 V4 16c/32t / i7 12700K Alder Lake
Motherboard Asus X99 Deluxe / ASRock Z690 Steel Legend WiFi
Cooling Arctic Liquid Freezer II 240 w/4 Silverstone FM121 fans @110cfm ea in push/pull / Arctic LF II 420
Memory 64GB G.Skill Ripjaws V DDR4 2400 (8x8) / 64G G.Skill Trident Z DDR4 3600 C16
Video Card(s) XFX R9 Fury X / ASRock OC Formula Radeon RX 6900 XT 16GB
Storage Samsung 970 Evo Plus. 480GB MyDigital NVMe, 1TB Samsung 860, 4 Western Digital 2TB / SK hynix P41
Display(s) 43" Samsung 8000 series 4K / 50" Vizio M-series 4K
Case Modded Corsair Carbide 500R / Modded Silver Stone Cosmos II
Audio Device(s) Asus Xonar D2X
Power Supply Corsair AX1200i / Seasonic Prime GX-1300
Mouse Logitech Performance MX
Keyboard Logitech K750 Solar, DiNovo Edge
Software Win 10 Enterprise LTSC / Win 11 Pro 22H2
Did you bend any of the CPU socket pins? Did you overtighten the mounting bracket screws? Did you remount your AIO pump correctly? These would most likely be the three main possible causes of the problems you're having. I used the Thermalright brackets on my two Z690 rigs with no issues.

I laid the cases down on their sides so the mobos were horizontal, left the CPU's in the sockets so no pins could be damaged and swapped out the LGA 1700 mounting brackets. In your situation I'd pull the CPU to make sure there are no bent pins in the LGA 1700 socket and if all is good reattach the Thermalright bracket. Tighten the mounting screws in a X-pattern first using very light pressure then tightening them only until they stop turning. Don't crank on them. Remount the AIO and all should be good to go.
 
Joined
Mar 8, 2012
Messages
10 (0.00/day)
System Name Race Hard, Dark Knight & Little Storinator
Processor i7-13700K; i9-9900K; i7-9700K
Motherboard Asus TUF Z790 D4; Asus Strix Z390-F; Asus Strix Z370-G
Cooling EK-AIO Basic 360; Scythe Fuma 2; Noctua NH-C12P
Memory GSkill 3600CL16 4x8GB; Corsair LPX 3200C16 2x8GB; Corsair LPX 3200C16 2x8GB
Video Card(s) MSI RTX 3080 Ventus; MSI GTX 1080 Ti Gaming X
Storage WD SN750 500GB; Samsung 860 EVO 4TB; WD SN750 500GB; SN550 1TB; WD Red 14TB; WD Red 6TB x 2
Display(s) HP 27 xq GSync 144 Mhz; Samsung 49'' C49RG GSync 120 Mhz; LG B9 55'' GSync 120 Mhz
Case Fractal Meshify 2; Lian Li PC-X500B, Lian Li PC-V351
Audio Device(s) Corsair SP2500 2.1; Pioneer AJ9; Denon PME 1500AE; 2 MA Speakers Pair
Power Supply Fractal Ion+ 760W ; Corsair AX760
Mouse Roccat Kone Pure; Razer DeathAdder V2 Mini
Keyboard Razer BW 65%; Razer BW Tour TKL
Software Win 11 Pro
First, thank you all for the prompt help,
Yes I also belive is the mounting pressure, but I redid the all thing, maybe 3 time ? And because of that I was thinking that could be another issue ?
The CPU was always on the socket, only taked out for cleaning. I also checked the pins with a magnifying glass just to be sure, and they are ok.
I also did all the process with the tower laid on my bed.
It's an EK 360 AIO, maybe to much pressure on the screws ? That thing seems to have no limits for tightening.
I will redo everything again and then report back.
 
Last edited:
Joined
Mar 8, 2012
Messages
10 (0.00/day)
System Name Race Hard, Dark Knight & Little Storinator
Processor i7-13700K; i9-9900K; i7-9700K
Motherboard Asus TUF Z790 D4; Asus Strix Z390-F; Asus Strix Z370-G
Cooling EK-AIO Basic 360; Scythe Fuma 2; Noctua NH-C12P
Memory GSkill 3600CL16 4x8GB; Corsair LPX 3200C16 2x8GB; Corsair LPX 3200C16 2x8GB
Video Card(s) MSI RTX 3080 Ventus; MSI GTX 1080 Ti Gaming X
Storage WD SN750 500GB; Samsung 860 EVO 4TB; WD SN750 500GB; SN550 1TB; WD Red 14TB; WD Red 6TB x 2
Display(s) HP 27 xq GSync 144 Mhz; Samsung 49'' C49RG GSync 120 Mhz; LG B9 55'' GSync 120 Mhz
Case Fractal Meshify 2; Lian Li PC-X500B, Lian Li PC-V351
Audio Device(s) Corsair SP2500 2.1; Pioneer AJ9; Denon PME 1500AE; 2 MA Speakers Pair
Power Supply Fractal Ion+ 760W ; Corsair AX760
Mouse Roccat Kone Pure; Razer DeathAdder V2 Mini
Keyboard Razer BW 65%; Razer BW Tour TKL
Software Win 11 Pro
It was really the mounting. And the culprit was not the thermalright frame, but the EK LGA 1700 kit. That thing is one of the worst mounting systems I have used. Like I said before, that thing seems to have no limits for tightening. And even if I have my RAM back, and CPU temps are controled, I don't like, not trust that EK tightening system. Anyone have a sugestion on a better or as good AIO, but with a better tightening system ?
 
Last edited:
Joined
Oct 25, 2022
Messages
52 (1.21/day)
Location
Dhanbad, India
System Name Om Namah Shivay
Processor AMD Ryzen 9 7900x
Motherboard Asrock X670E Steel Legend
Cooling NZXT Kraken X63
Memory Corsair Vengeance 2X16GB DDR5 6000MHz ( At stock JEDEC 4800 MHz)
Video Card(s) ASUS Dual Fan AMD Radeon RX 6700XT
Storage 500 GB Crucial P5 Plus; 1TB Crucial P5 Plus; 1TB Seagate HDD 7200 rpm
Display(s) Samsung Odyssey G4 25" (Primary); Samsung S19B150 (secondary display)
Case Lian Li O11 Dynamic EVO
Audio Device(s) Razer Blackshark V2
Power Supply ASUS Thor 850P 80 Plus Platinum
Mouse Razer Basilisk V3 (Productivity); Razer Viper 8kHz (Secondary)
Keyboard Razer Huntsman Tournament Edition
Software Windows 11
Benchmark Scores Can it run Crysis?
Top