• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

AMD Catalyst 11.1 WHQL and 11.1a Hotfix Formally Announced

FreedomEclipse

~Technological Technocrat~
Joined
Apr 20, 2007
Messages
19,262 (4.34/day)
Location
London,UK
System Name Codename: Icarus Mk.IV
Processor Intel 8600k@4.8Ghz
Motherboard Asus ROG Strixx Z370-F
Cooling Corsair H105 {2x Corsair ML 120 Pro}
Memory 16 Corsair Vengeance White LED DDR4 3200Mhz
Video Card(s) Gigabyte 1080Ti Gaming OC|Accelero Xtreme IV
Storage Samsung 970Evo 512GB SSD (Boot)|WD Blue 1TB SSD|2x 3TB Toshiba DT01ACA300
Display(s) Asus PB278Q 27"
Case Corsair 760T (White) {1x Corsair ML120 Pro |3x ML140 Pro}
Audio Device(s) Creative SB Z {AVR:Yamaha RX-V573|Speakers: JBL Control One|Auna 300-CN|Wharfedale Diamond SW150}
Power Supply Corsair AX760
Mouse Logitech G900/G502
Keyboard Duckyshine Dead LED(s) III
Software Windows 10 Pro
Benchmark Scores (ノಠ益ಠ)ノ彡┻━┻
Hey guys.. nice to see everyone again!! I thought I would check out to see if there are any driver updates and ran across this thread, I think iam at 10.2 or close to it, Iam wondering if you can tell me if it will be a good idea for me to go to 11.1a?? Ive tried to do some reading but not one of my better days! but this will help me get my mind of things, please advice thanx people!!!
Since you have a 5870, Id suggest going with Cat 10.10e's their supposed to be the best set for 5xxx series cards
 

SvB4EvA

New Member
Joined
Jan 13, 2011
Messages
110 (0.04/day)
Location
NYC
System Name POWERHOUSE
Processor Core i5 760 @ 4013 Mhz
Motherboard ASUS P7P55D-E LX
Cooling Sunbeamtech Core-Contact Freezer 120mm
Memory Corsair CMX8GX3M2A1600C9
Video Card(s) ASUS HD6950 w/ASUS 6970 BIOS
Storage 128GB Crucial RealSSD C300 2.5-inch SATA 6GB/s
Display(s) ASUS VW246D
Case ULTRA Aluminous ATX
Power Supply Corsair tx750w
Software Windows 7 x64 Ultimate
Since you have a 5870, Id suggest going with Cat 10.10e's their supposed to be the best set for 5xxx series cards
I'd have to agree with this from all I have read.
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,028 (8.76/day)
Location
Australalalalalaia.
System Name OCD (Overclocking Compulsive Disorder)
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Aorus AX370-Gaming 5 (planned x570 upgrade when they come out)
Cooling Corsair H115i Pro W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ NZXT Kraken x52 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design R6 Gunmetal Grey (Type C TG)
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G703 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
except for starcraft II, which they break.


i'm on 11.1's with a 5870 and zero problems. every game runs fine.
 

DTV DRAGON

New Member
Joined
Jun 3, 2008
Messages
877 (0.22/day)
Location
canada
System Name family system
Processor intel quad core Q9650 o/c'ed to 4.1
Motherboard gigabyte EP45T-USB3P ( new board)
Cooling custom cpu and gpu cooling
Memory 8 gig G.Skills RipJaws @ 7,8,7,24,@1440mhz
Video Card(s) HD5870 SAPPHIRE 1018@1310at1.29v on water
Storage 750 gig sata 7500rpm X2 seagate barracuda
Display(s) acer 22.5 lcd
Case Antec 600
Audio Device(s) 7.1 internal, soon to be auzentech x-fi forte
Power Supply thermaltake 850 watt modular (new version, single rail)
Software Windows 7, 64 ult.
Benchmark Scores vantage E47428 3DMARK06 23290 needs updateing
thanx guys I will give it a try. as always its great comming back here to see whats new
 
Last edited:

DTV DRAGON

New Member
Joined
Jun 3, 2008
Messages
877 (0.22/day)
Location
canada
System Name family system
Processor intel quad core Q9650 o/c'ed to 4.1
Motherboard gigabyte EP45T-USB3P ( new board)
Cooling custom cpu and gpu cooling
Memory 8 gig G.Skills RipJaws @ 7,8,7,24,@1440mhz
Video Card(s) HD5870 SAPPHIRE 1018@1310at1.29v on water
Storage 750 gig sata 7500rpm X2 seagate barracuda
Display(s) acer 22.5 lcd
Case Antec 600
Audio Device(s) 7.1 internal, soon to be auzentech x-fi forte
Power Supply thermaltake 850 watt modular (new version, single rail)
Software Windows 7, 64 ult.
Benchmark Scores vantage E47428 3DMARK06 23290 needs updateing
T

TAViX

Guest
Is it me, or with this drivers, when watching a movie or something, the GPU usage goes to 99% and also the freqs go to full 3D speed?!? And I'm not using any hardware acc for playing movies, just the humble Media Player Classic...
 
Joined
Jan 24, 2011
Messages
508 (0.17/day)
Location
Upright down-under (Brisbane, Australia)
System Name Frankenstein v7
Processor Intel i7 2600K (@ stock)
Motherboard Asus P8Z68-V
Cooling Corsair H100
Memory Corsair Vengeance 4x4GB DDR3 @ 1866MHz
Video Card(s) Gigabyte 7870 WindForce 2GB
Storage Samsung F3 1TB HDD
Display(s) Samsung S24C750
Case Antec P280
Audio Device(s) Creative Labs X-Fi Elite Pro
Power Supply Corsair HX850
Software Windows 7 Pro - 64-bit
Is it me, or with this drivers, when watching a movie or something, the GPU usage goes to 99% and also the freqs go to full 3D speed?!? And I'm not using any hardware acc for playing movies, just the humble Media Player Classic...
No such issues here mate :/
 
T

TAViX

Guest
Check again. It seems that this issue appears only if the MLAA function is activated in CCC. Strange.
I have a 5870 card...
 
Joined
Jan 24, 2011
Messages
508 (0.17/day)
Location
Upright down-under (Brisbane, Australia)
System Name Frankenstein v7
Processor Intel i7 2600K (@ stock)
Motherboard Asus P8Z68-V
Cooling Corsair H100
Memory Corsair Vengeance 4x4GB DDR3 @ 1866MHz
Video Card(s) Gigabyte 7870 WindForce 2GB
Storage Samsung F3 1TB HDD
Display(s) Samsung S24C750
Case Antec P280
Audio Device(s) Creative Labs X-Fi Elite Pro
Power Supply Corsair HX850
Software Windows 7 Pro - 64-bit
Check again. It seems that this issue appears only if the MLAA function is activated in CCC. Strange.
I have a 5870 card...
I have MLAA enabled..
Usage hovers around 1% or less :/
*5850 user myself
 
Joined
Jan 24, 2011
Messages
508 (0.17/day)
Location
Upright down-under (Brisbane, Australia)
System Name Frankenstein v7
Processor Intel i7 2600K (@ stock)
Motherboard Asus P8Z68-V
Cooling Corsair H100
Memory Corsair Vengeance 4x4GB DDR3 @ 1866MHz
Video Card(s) Gigabyte 7870 WindForce 2GB
Storage Samsung F3 1TB HDD
Display(s) Samsung S24C750
Case Antec P280
Audio Device(s) Creative Labs X-Fi Elite Pro
Power Supply Corsair HX850
Software Windows 7 Pro - 64-bit

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,028 (8.76/day)
Location
Australalalalalaia.
System Name OCD (Overclocking Compulsive Disorder)
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Aorus AX370-Gaming 5 (planned x570 upgrade when they come out)
Cooling Corsair H115i Pro W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ NZXT Kraken x52 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design R6 Gunmetal Grey (Type C TG)
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G703 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
MLAA is working on your videos then, lol.
 
T

TAViX

Guest
MLAA is working on your videos then, lol.
No. Only on Windows Media Player (which I don't use). On Media Player Classic or VLC doesn't work. I can easily tell because of corrupted subtitles and stuff (WMP only...).

Besides on MPC I use Haaly Renderer not VRM9 or Overlay, so even if I make video graphics changes in CCC, doesn't show in MPC. Like I've said, only in Windows Media Player...
 

Mussels

Moderprator
Staff member
Joined
Oct 6, 2004
Messages
47,028 (8.76/day)
Location
Australalalalalaia.
System Name OCD (Overclocking Compulsive Disorder)
Processor Ryzen R7 2700X (stock/XFR OC)
Motherboard Aorus AX370-Gaming 5 (planned x570 upgrade when they come out)
Cooling Corsair H115i Pro W/ Corsair ML RGB fans
Memory 16GB DDR4 3200 Corsair Vengeance RGB Pro
Video Card(s) MSI GTX 1080 Gaming X (BIOS mod to Gaming Z) w/ NZXT Kraken x52 AIO
Storage 1TB Sasmsung 970 Pro NVME + 1TB Intel 6000 Pro NVME
Display(s) Phillips 328m6fjrmb (32" 1440p 144hz curved) + Sony KD-55X8500F (55" 4K HDR)
Case Fractal Design R6 Gunmetal Grey (Type C TG)
Audio Device(s) Pioneer VSX-519V + Yamaha YHT-270 + Corsair Void pro RGB, Blue Yeti mic
Power Supply Corsair HX 750i (Platinum, fan off til 300W)
Mouse Logitech G703 + PowerPlay mousepad
Keyboard Corsair K65 Rapidfire
Software Windows 10 pro x64 (all systems)
Benchmark Scores Laptops: i7-4510U + 840M 2GB (touchscreen) 275GB SSD + 16GB i7-2630QM + GT 540M + 8GB
No. Only on Windows Media Player (which I don't use). On Media Player Classic or VLC doesn't work. I can easily tell because of corrupted subtitles and stuff (WMP only...).

Besides on MPC I use Hally Renderer not VRM9 or Overlay, so even if I make video graphics changes in CCC, doesn't show in MPC. Like I've said, only in Windows Media Player...
try EVR sync or something then.

just because you're not seeing a difference, doesnt mean its not TRYING to do it.
 
Joined
Jan 24, 2011
Messages
508 (0.17/day)
Location
Upright down-under (Brisbane, Australia)
System Name Frankenstein v7
Processor Intel i7 2600K (@ stock)
Motherboard Asus P8Z68-V
Cooling Corsair H100
Memory Corsair Vengeance 4x4GB DDR3 @ 1866MHz
Video Card(s) Gigabyte 7870 WindForce 2GB
Storage Samsung F3 1TB HDD
Display(s) Samsung S24C750
Case Antec P280
Audio Device(s) Creative Labs X-Fi Elite Pro
Power Supply Corsair HX850
Software Windows 7 Pro - 64-bit
T

TAViX

Guest
The problem is NOT with the renders, the problem is that with the 10.10e and early drivers I didn't have the GPU usage and full 3D freq when I was watching movies or Youtube clips. ;) (with MLAA on, that is...)
 
Top