• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Anyone having issues with Radeon VII and GPU-Z 2.20.0?

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
19,880 (3.49/day)
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
Got a single report of machine hang on GPU-Z startup, but it works fine here.
 
Joined
Mar 26, 2012
Messages
40 (0.01/day)
System Name Mixed Bag of OC
Processor AMD FX-Series FX-9590 @ 5 Ghz
Motherboard ASRock Fatal1ty 990FX Killer
Cooling Alphacool Eisberg 240 Push/Pull + 6 Case Fans on a fan controler
Memory G.Skill Sniper DIMM Kit 16GB 1866 Mhz CL11 @ 2133 Mhz CL10
Video Card(s) 2 X R9 290X CF @ 1150/1600 Mhz
Storage 2X SSD Kingston SSDNow V300 120 GB + 2X SanDisk Ultra Plus 128GB @ Raid0
Display(s) Toshiba 32SL736G 32" 1080P TV
Case Sharkoon Rebel12 Economy
Audio Device(s) Onboard Realtek ALC1150 Optical
Power Supply EVGA SuperNOVA 1300 G2
Software Windows 10 technical preview
Benchmark Scores Cinebench R15 @ 776
It does some times not display the values on the sensors page but i had never a "machine hang" at all
 

meister8

New Member
Joined
May 11, 2019
Messages
3 (0.01/day)
I have a problem. GPU-Z doesn't detect OpenCL on Radeon VII.

GPU-Z 2.20.0 (2.19.0/2.18.0)
ASUS RADEONVII-16G (vBIOS 016.004.000.030.011639)
Adrenalin 2019 Edition 19.4.3
Windows 10 Pro 64bit 1809 (UEFI boot)
ASUS PRIME X299-DELUXEII (BIOS 0602)
Intel Core i9-9920X
64GB RAM (16GBx4)
GPU-Z20190511.gif
GPU-Z20190511b.gif
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
19,880 (3.49/day)
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
Does OpenCL work in other apps? GPU Caps Viewer has some OpenCL tests
 

meister8

New Member
Joined
May 11, 2019
Messages
3 (0.01/day)
Does OpenCL work in other apps? GPU Caps Viewer has some OpenCL tests
GPU Caps Viewer 1.42.2.0 also doesn't detect OpenCL on [GPU] tab.
But it does on [OpenCL] tab and OpenCL demos on [3D Demos] tab seem to work fine.

Thanks for your help.

CapsViewer1.JPGCapsViewer2.JPGCapsViewer3.JPGCapsViewer4.JPG
 

Madgemade

New Member
Joined
May 14, 2019
Messages
12 (0.06/day)
Since the new driver update today, reporting is not working correctly.
It was working fine before as I was monitoring my frequencies during a benchmark run before installing the new driver. After installing the new driver and rebooting, most of the sensors and information reported is now gone. New driver is 19.5.1, not had any problems before now so I'm guessing AMD has changed something in the driver?
Here's a screenshot:
122981
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
19,880 (3.49/day)
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
This issue is confirmed with 19.5.1 drivers, fix will be out early next week
 
Joined
Aug 8, 2016
Messages
66 (0.05/day)
System Name Acer Predator 500 Helios AMD
Processor AMD Ryzen 2700
Cooling 5 copper pipes with Aeroblade 3D
Memory 16GB DDR4 2400
Video Card(s) RX Vega 56 8GB HBM2
Storage 256GB SK Hynix SC300
Display(s) AU Optronics AHVA
Audio Device(s) Realtek HD
Thanks for your amazing effort W1zzard. I noticed that error as well with my Radeon VII Anniversary Edition.
 
Joined
Apr 28, 2011
Messages
660 (0.21/day)
Location
Botevgrad, Bulgaria, Europe
System Name Main PC/OldPC/3rd PC
Processor Intel Core i7-3770K Ivy Bridge/Core i5-3470 Ivy Bridge/Core i3-4330 Haswell
Motherboard ASUS P8Z77-V/ASRock Z68 Pro3 Gen1/ASUS H81M2
Cooling Cooler Master Hyper 212 EVO/Intel Box cooler/Intel Box cooler
Memory 32GB Corsair Vengeance/32GB ADATA/16GB ADATA
Video Card(s) SAPPHIRE R9 290 Tri-X OC 4GB/MSI RX 480 8GB/SAPPHIRE R9 390 8GB
Storage 2x1TB ADATA SSDs in RAID0+3 HDDs/2xCrucial 1TB SSDs in RAID0+3 HDDs/Samsung 1TB SSD+8TB+4TB HDDs
Display(s) Philips 274E5QHAB@HDMI + Philips 273EQH@DVI (both 27")
Case Fractal Design Define R4 Titanium
Audio Device(s) Kenwood Mini HiFi system/Microlab speakers/Philips HDMI (main)+LG TV monitor HDMI + Apple headphones
Power Supply Cooler Master Silent ProM 600 W (modular)
Mouse Microsoft Ergonomic Sculpt Desktop 2.0 (combo)@Razer Goliath mousepad (Medium speed)
Keyboard Microsoft Ergonomic Sculpt Desktop 2.0 (combo)
Software Win10 64-bit (Main PC v.1809 RTM Enterprise/2nd PC v.1903 Insider Preview Pro/3rd PC - same as 2nd)
19.5.2 drivers are out. Any luck/change with those? :)
 

W1zzard

Administrator
Staff member
Joined
May 14, 2004
Messages
19,880 (3.49/day)
Processor Core i7-4790K
Memory 16 GB
Video Card(s) GTX 1080
Display(s) 30" 2560x1600 + 19" 1280x1024
Software Windows 7
New gpuz 2.21.0 fixes this
 
Top