1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Can't download from TPU

Discussion in 'Comments & Feedback' started by DaMulta, Jun 10, 2007.

  1. DaMulta

    DaMulta My stars went supernova

    Joined:
    Aug 3, 2006
    Messages:
    16,135 (4.35/day)
    Thanks Received:
    1,458
    Location:
    Oklahoma T-Town
    Is anyone else having this problem today?

    edit: never mind, it just seems really slow for some odd reason.
     
    10 Year Member at TPU
  2. GJSNeptune

    GJSNeptune New Member

    Joined:
    Apr 24, 2007
    Messages:
    2,571 (0.75/day)
    Thanks Received:
    105
    Location:
    Ohio
    Aye. It's just super slow. I got a timed out warning, and then I had to choose a mirror.
     
  3. DaMulta

    DaMulta My stars went supernova

    Joined:
    Aug 3, 2006
    Messages:
    16,135 (4.35/day)
    Thanks Received:
    1,458
    Location:
    Oklahoma T-Town
  4. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,562 (2.00/day)
    Thanks Received:
    829
    Location:
    TX, USA
    10 Year Member at TPU
  5. DaMulta

    DaMulta My stars went supernova

    Joined:
    Aug 3, 2006
    Messages:
    16,135 (4.35/day)
    Thanks Received:
    1,458
    Location:
    Oklahoma T-Town
    Yea, it finaly worked after clicking it 50 times.
     
    10 Year Member at TPU
  6. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,562 (2.00/day)
    Thanks Received:
    829
    Location:
    TX, USA
    :laugh: I just clicked it 1 time and just let it go and it came out but on the forum im not having any slow downs, wonder what going on
     
    10 Year Member at TPU
  7. GJSNeptune

    GJSNeptune New Member

    Joined:
    Apr 24, 2007
    Messages:
    2,571 (0.75/day)
    Thanks Received:
    105
    Location:
    Ohio
    It's DOM's long username getting in the way.
     
  8. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,562 (2.00/day)
    Thanks Received:
    829
    Location:
    TX, USA
    :roll: dont get mad cuz mines longer then yours :p
     
    10 Year Member at TPU
  9. WarEagleAU

    WarEagleAU Bird of Prey

    Joined:
    Jul 9, 2006
    Messages:
    10,814 (2.90/day)
    Thanks Received:
    547
    Location:
    Gurley, AL
    I have the same problem. I have no idea why its taking so long.
     
    10 Year Member at TPU
  10. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,416 (3.63/day)
    Thanks Received:
    15,327
    is the problem still there?
     
    10 Year Member at TPU
  11. Pinchy New Member

    Joined:
    Apr 29, 2006
    Messages:
    5,109 (1.34/day)
    Thanks Received:
    284
    Location:
    Sydney, Australia
    Tried downloading ATi tool (just to test)

    Its taking its time, so I assume its still there.
     
    10 Year Member at TPU
  12. DOM

    DOM

    Joined:
    May 30, 2006
    Messages:
    7,562 (2.00/day)
    Thanks Received:
    829
    Location:
    TX, USA
    yes, for me it is
     
    10 Year Member at TPU
  13. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,416 (3.63/day)
    Thanks Received:
    15,327
    should work now
     
    10 Year Member at TPU
  14. Pinchy New Member

    Joined:
    Apr 29, 2006
    Messages:
    5,109 (1.34/day)
    Thanks Received:
    284
    Location:
    Sydney, Australia
    Yep, its all good.

    Thx W1z.
     
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)