• We've upgraded our forums. Please post any issues/requests in this thread.

"Could Not Open Log File" Error

MTL

New Member
Joined
May 27, 2006
Messages
132 (0.03/day)
Likes
0
Processor AMD X2 3800+ @2.5Ghz
Motherboard DFI Lanparty SLI DR Expert
Cooling 2X Zalman 120mm fans
Memory 2GB Corsair XMS4000
Video Card(s) EVGA 7900GTO
Storage 250GB Samsung Spinpoint P-Series
Display(s) Dell 1907FP / Viewsonic VX922
Case Antec Sonata II
Audio Device(s) Ac'97
Power Supply OCZ GameXstream 700W
Software Windows XP
#1
I am presently trying to log the temperatures generated by my 8800GTS over a 1 hour timeframe. The logging was working for a few days without a problem but now I am getting this error:



My current logfile has been pruged of all of its information and the maximum size has been set at 9MB so that isn't the problem.

The only way to get rid of this message is to reinstall the whole program. End even then it continues to do it from time to time after about 5 minutes of logging.

Any idea what is causing this?
 

MTL

New Member
Joined
May 27, 2006
Messages
132 (0.03/day)
Likes
0
Processor AMD X2 3800+ @2.5Ghz
Motherboard DFI Lanparty SLI DR Expert
Cooling 2X Zalman 120mm fans
Memory 2GB Corsair XMS4000
Video Card(s) EVGA 7900GTO
Storage 250GB Samsung Spinpoint P-Series
Display(s) Dell 1907FP / Viewsonic VX922
Case Antec Sonata II
Audio Device(s) Ac'97
Power Supply OCZ GameXstream 700W
Software Windows XP
#2
So, NO ONE knows how to get rid of this or why this is happening?
 

MTL

New Member
Joined
May 27, 2006
Messages
132 (0.03/day)
Likes
0
Processor AMD X2 3800+ @2.5Ghz
Motherboard DFI Lanparty SLI DR Expert
Cooling 2X Zalman 120mm fans
Memory 2GB Corsair XMS4000
Video Card(s) EVGA 7900GTO
Storage 250GB Samsung Spinpoint P-Series
Display(s) Dell 1907FP / Viewsonic VX922
Case Antec Sonata II
Audio Device(s) Ac'97
Power Supply OCZ GameXstream 700W
Software Windows XP
#3
Now it feels like I am talking to myself.

Does anyone have an idea why this is happening? I have tried reinstalling, purging the log file and have even tried older versions of ATItool.
 
Joined
Feb 19, 2006
Messages
5,606 (1.30/day)
Likes
1,282
Location
New York
System Name http://www.heatware.com/eval.php?id=73751
Processor i7-920 CO@4.2GHZ / ASUS GL553VW 15.6" Gaming Laptop NVIDIA GTX 960M 4GB Intel Core i56300HQ 8GB DDR4
Motherboard Asus P6T Deluxe Intel X58
Cooling Asetek Liquid CPU Cooling System
Memory CORSAIR DOMINATOR 6GB (3 x 2GB) DDR3 1600
Video Card(s) 2X ATI Radeon HD 4870 X2 2GB DDR5 PCI-Express
Storage (RAID-0) with 4 Identical Hard Drives (1.28TB (320GBx4)
Display(s) LG 50" 50PK550 1080p 600Hz Plasma/37 Inch WestingHouse @1920x1080
Case Thermaltake M9 (I hate it its like trying to live in a 1 inch box)
Power Supply ThermalTake ToughPower 1200 Watt
Software Windows 7 professional 64
#4
I would uninstall the ati tool then runn ccleaner or reg mechanic or some reg cleaner then reboot and install ati tool again and see what happens
 
Joined
May 27, 2005
Messages
3,651 (0.80/day)
Likes
341
Location
Little Rock Arkansas, United States
System Name Monolith
Processor Intel Xeon E3110 Wolfdale@3.5GHz
Motherboard MSI P35-Neo
Cooling Active Air
Memory 4GB DDR2 800
Video Card(s) Sapphire HD 3850 512MB PCI-E
Storage 1 x 80GB Internal, 1 x 250GB Internal, 1 x 40GB External
Display(s) Acer X203w
Case Generic black case with locking front bezel
Audio Device(s) Creative SB Audigy 2 ZS
Power Supply 500 Watt Seasonic M12
Software Windows 7 Ultimate x64
#5
Can you delete the log.txt file in the ATITool directory? Try creating a new one.
 
Joined
Aug 4, 2007
Messages
3,822 (1.01/day)
Likes
263
Location
Netherlands
System Name Xeon platform
Processor Intel Xeon W5580 3,20ghz 2x
Motherboard HP Z800
Cooling all on air
Memory 24gb ecc ram 1333mhz
Video Card(s) sapphure pulse RX 580 8gb
Storage 300gb harddisk and 1tb harddisk 128gb ssd OS 160gb pci-e ssd Fusion io drive
Display(s) Acer KA210HQ
Case Jonsbo case
Audio Device(s) Onboard
Power Supply Corsair Powersupply CMPSU-1000HXEU 1000W, Modular
Mouse Drakonia Black
Keyboard Xtrust nameless?
Software Windows 7 ultimate 64bit, Luxion Keyshot 5, 3ds max 2016, fusion 360
Benchmark Scores 3d mark 11 p15212
#6
i get that error when i start my comp but doest effect anny thing
 

MTL

New Member
Joined
May 27, 2006
Messages
132 (0.03/day)
Likes
0
Processor AMD X2 3800+ @2.5Ghz
Motherboard DFI Lanparty SLI DR Expert
Cooling 2X Zalman 120mm fans
Memory 2GB Corsair XMS4000
Video Card(s) EVGA 7900GTO
Storage 250GB Samsung Spinpoint P-Series
Display(s) Dell 1907FP / Viewsonic VX922
Case Antec Sonata II
Audio Device(s) Ac'97
Power Supply OCZ GameXstream 700W
Software Windows XP
#7
Can you delete the log.txt file in the ATITool directory? Try creating a new one.
When you uninstall AITtool it gives you the option to delete the log file as well. I have also tried just deleting the log file.

Interestingly, it logs the temperatures for the first 5 minutes. Then it says that it cannot write to the log file. Then if I cancel that message, it will go on for another 5 minutes until showing the Lof File error again. :banghead:
 
Joined
May 27, 2005
Messages
3,651 (0.80/day)
Likes
341
Location
Little Rock Arkansas, United States
System Name Monolith
Processor Intel Xeon E3110 Wolfdale@3.5GHz
Motherboard MSI P35-Neo
Cooling Active Air
Memory 4GB DDR2 800
Video Card(s) Sapphire HD 3850 512MB PCI-E
Storage 1 x 80GB Internal, 1 x 250GB Internal, 1 x 40GB External
Display(s) Acer X203w
Case Generic black case with locking front bezel
Audio Device(s) Creative SB Audigy 2 ZS
Power Supply 500 Watt Seasonic M12
Software Windows 7 Ultimate x64
#8
Have you had it work fine in the past? ATITool may just not like the 7900GTO yet.