• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

CPU frequency problem (Throttlestop)

Ravicano

New Member
Joined
Apr 1, 2024
Messages
3 (0.20/day)
Hello, the processor works normally when it is just turned on but after a moment the frequency drops and locks at 0.78GHz.
I installed the Throttlestop and it shows these problems, does anyone know how to fix it? Please thanks
1711990770876.png
1711990779496.png
1711990788841.png
 

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
7,322 (1.26/day)
The TPL window shows that both turbo power limits are set to 0 Watts.

1711994989295.png


This is what is likely causing your power limit throttling problem. Are you running any MSI game control software? They released some garbage that has a big bug. It accidentally sets both turbo power limits to 0 which kills performance.

To fix this problem, clear the Disable Controls box. Set both power limits to about 125 or 150. Check the Lock box in the Power Limit Controls section so no nasty software can mess around with your power limits.

The 10400 has a 65 Watt TDP power rating.


Intel used to suggest to manufacturers to set PL1 to 65 and PL2 to approximately 80. I find that can limit maximum performance. If you do not have any thermal problems then setting these two power limits higher is best.
 
Last edited:

Ravicano

New Member
Joined
Apr 1, 2024
Messages
3 (0.20/day)
The TPL window shows that both turbo power limits are set to 0 Watts.

View attachment 341614

This is what is likely causing your power limit throttling problem. Are you running any MSI game control software? They released some garbage that has a big bug. It accidentally sets both turbo power limits to 0 which kills performance.

To fix this problem, clear the Disable Controls box. Set both power limits to about 125 or 150. Check the Lock box in the Power Limit Controls section so no nasty software can mess around with your power limits.

The 10400 has a 65 Watt TDP power rating.


Intel used to suggest to manufacturers to set PL1 to 65 and PL2 to approximately 80. I find that can limit maximum performance. If you do not have any thermal problems then setting these two power limits higher is best.
I'm new to this, to make sure this is ok and is there anything else I can do?
1711998055682.png

In answer to your question, I have the MSI Dragon Center and the MSI Afterburne, I don't know if this will generate the problem.
 
Last edited:

unclewebb

ThrottleStop & RealTemp Author
Joined
Jun 1, 2008
Messages
7,322 (1.26/day)
make sure this is ok
That looks OK. Your turbo power limits are no longer set to 0 and your CPU is no longer stuck at its minimum speed.

MSI Dragon Center
That is the most likely reason why your turbo power limits were incorrectly set to 0 and causing the severe throttling problem that you were having. As long as the MMIO Lock box and the Power Limit Controls Lock box are both checked in ThrottleStop, that prevents any other software on your computer from changing the power limits.

1712080150530.png



anything else I can do?
I prefer using the Windows High Performance power plan. If you do not have this option in Windows Power Options, you can check the High Performance box on the main screen of ThrottleStop to access the Windows High Performance power plan. Intel CPUs do most of their power savings by entering low power C states. If the C states are enabled, cores with nothing to do will enter the C7 state if the C states are enabled in the BIOS. Using the Balanced power plan to slow the CPU down does not save that much power when the C states are enabled. A fast CPU when lightly loaded creates less latency. Gamers and musicians like low latency.

1712080480913.png


Check the Log File box and run a log file while playing a game for at least 15 minutes. Attach a log file to your next post if you have any questions. I am guessing that your computer is running great now. No more severe throttling.
 

Ravicano

New Member
Joined
Apr 1, 2024
Messages
3 (0.20/day)
Check the Log File box and run a log file while playing a game for at least 15 minutes. Attach a log file to your next post if you have any questions. I am guessing that your computer is running great now. No more severe throttling.
Hello, I am attaching the registry file tested in Fortnite and Cinebench 2024.

From yesterday to today, I made some modification to put the average power limit that you recommended from 125 to 150, which is 138.
1712104194854.png

Where until the moment of testing I have not had any problems assuming that my problem has been solved.
 

Attachments

  • 2024-04-02.txt
    121.4 KB · Views: 7
Top