• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

GPU usage spikes to 100% them to 0% and screends go freeze and them go black

Stikut

New Member
Joined
Jun 26, 2019
Messages
4 (0.17/day)
Hello , recently i upgraded my PC and got a problem i didnt have before , sometimes both my screens freeze for a second and them go black , after ward when i checked on task manager i noticed that GPU usage would always spike them drop to 0 , this manly happens when watching videos online ( youtube . netflix , twitter , ext. ) also it happens pretty much always after a couple minutes of playing a game called Hearthstone , also after this happening the screens of the video go full green like a green screen and the game window goes blank , i think this might be GPU or HHD problem but it weirdly doesnt happen on harder to run games like Rainbow 6 Siege or Warframe , i mainly think this is a GPU problem because i am normaly getting graphical glithches on videos , again weirdly not on any games , by graphical glitches i mean the video being pixelated for a bit , only the video not the full screen , also another problem is in games when something is loading and there is audio it cuttes out for a second frames drop , i also have to say i dont know to much about tech but i have learned some thing doing research try to fix these problems , if i where to guess i would say it is a GPU or an HDD problem .
My specs :

CPU : Ryzen 5 2600
GPU : NVIDIA GeForce GTX 1050 Ti
MB : ASUS PRIME B450-PLUS
RAM : 16 GB
PSU : Corsair CX 450M
HDD : ST1000m003-1er162 , says so in task manager


Almost forgot to mention about the upgrade , the only thing i keept from the old pc was the GPU which is about a year old and the HDD which is about 4 years old .
 
Joined
Nov 4, 2005
Messages
10,333 (2.06/day)
System Name MoFo 2
Processor AMD PhenomII 1100T @ 4.2Ghz
Motherboard Asus Crosshair IV
Cooling Swiftec 655 pump, Apogee GT,, MCR360mm Rad, 1/2 loop.
Memory 8GB DDR3-2133 @ 1900 8.9.9.24 1T
Video Card(s) HD7970 1250/1750
Storage Agility 3 SSD 6TB RAID 0 on RAID Card
Display(s) 46" 1080P Toshiba LCD
Case Rosewill R6A34-BK modded (thanks to MKmods)
Audio Device(s) ATI HDMI
Power Supply 750W PC Power & Cooling modded (thanks to MKmods)
Software A lot.
Benchmark Scores Its fast. Enough.
Does the fan spin on the GPU?
 

FreedomEclipse

~Technological Technocrat~
Joined
Apr 20, 2007
Messages
19,397 (4.34/day)
Location
London,UK
System Name Codename: Icarus Mk.V
Processor Intel 8600k@4.8Ghz
Motherboard Asus ROG Strixx Z370-F
Cooling Be Quiet! Dark Rock Pro 4
Memory 16 Corsair Vengeance White LED DDR4 3200Mhz
Video Card(s) Gigabyte 1080Ti Gaming OC|Accelero Xtreme IV
Storage Samsung 970Evo 512GB SSD (Boot)|WD Blue 1TB SSD|2x 3TB Toshiba DT01ACA300
Display(s) Asus PB278Q 27"
Case Corsair 760T (White) {1x140mm NF-P14s|1xCorsair ML120 Pro|4xML140 Pro}
Audio Device(s) Creative SB Z {AVR:Yamaha RX-V573|Speakers: JBL Control One|Auna 300-CN|Wharfedale Diamond SW150}
Power Supply Corsair AX760
Mouse Logitech G900/G502
Keyboard Duckyshine Dead LED(s) III
Software Windows 10 Pro
Benchmark Scores (ノಠ益ಠ)ノ彡┻━┻
Check your ram is on the manufacturers QVL list. secondly test the 1050 in a different PC if you can. lastly I really dont like corsair CX series power supplies - They might work for some people but i think they are absolute junk.

Check you got your chipset and GPu drivers installed with the latest and greatest too.
 
Last edited:

petey pitbullz

New Member
Joined
Jun 27, 2019
Messages
1 (0.04/day)
dont know if u are running a windows insider build but builds 18908 and build 18912 had this problem with the screen blanking out then returning, build 18922 corrected this problem. build 18922 was just released a few days ago.
 

Stikut

New Member
Joined
Jun 26, 2019
Messages
4 (0.17/day)
First i want to thank you guys for responding , also not sure if it matter but i use Windows 10

1. yes , my GPU fan is spinning and all the others are too , on my CPU , PSU , case fans too .
2. checked the QVL list and it is compatible with my CPU , i checked my driver on GeForce experience and it said they are up to date , also on a program called driver booster ( free version ) and same , updated my BIOS , also would it be ok i instead i tried a diffrent GPU in my system , i cant put the current one in another one too
3. bruh , honesty dont have a clue what you are saying , as i said dont know alot about tech and this stuff
 
Joined
Mar 24, 2019
Messages
181 (1.55/day)
Location
Denmark - Aarhus
System Name Iglo
Processor Intel® Core™ i7-3770K CPU @ 3.50GHz OC to 4000 mhz (Ivy Brigde)
Motherboard Asrock Z77 Extreme 9 Socket 1155 LGA
Cooling 240 mm water
Memory 16 gb 2600 mhz ddr3
Video Card(s) EVGA GeForce GTX 1080 SC2 GAMING
Storage Ssd ´s in raid.
Display(s) BenQ XL2420Z
Case corsair obsidian 650d
Audio Device(s) Logitech Z-2300 THX-Certified 2.1 Speaker
Power Supply XFX Pro 750
Mouse G900
Keyboard Hyper x
Software win 10
Benchmark Scores Super-PI 1M Time : 9,265 sec CPU-Z scores Version 2017.1 (x64) S-T 395 M-T 1945
Go to setup then system, then press the about colon its the lowest line in system, there you can check your numbers of your windows build
 

Stikut

New Member
Joined
Jun 26, 2019
Messages
4 (0.17/day)
it says it 1803 , thanks for the tip , good to know , also update windows in updates and security but it didnt change
 
Last edited:
Joined
Apr 18, 2019
Messages
165 (1.77/day)
Location
Western MA, USA
System Name Currently in a state of flux! - Main (gaming, browsing, light web dev.)
Processor Ryzen 7 3800X still burning-in, ignore everything for now!!!
Motherboard Gigabyte X570 Aurus Pro Wifi
Cooling Corsair H60 w/Nidec GentleTyphoon(not yet)
Memory 16GB(2x8) G.Skill FlareX DDR4-3200C14 (not yet)
Video Card(s) Sapphire Vega 64 (not yet)
Storage Samsung 850 EVO 500GB (Boot/OS) | Samsung 860 EVO 1TB (Games) | 3 x WD Spinners 1TB/500GB/64GB (BU)
Display(s) 2 X AOC Q3279VWFD8 - 10bit IPS 1440p @ 75hz FreeSync over DP
Case Corsair Graphite 600T w/mesh side
Audio Device(s) Logitech Z625 2.1 | cheapo gaming headset when mic is needed
Power Supply Corsair HX850i
Mouse Logitech G602
Keyboard Corsair K70 Lux - Blue on Black
Software Windows 10 Pro x64 - Typically has 600-800GB of games installed, primarily from Steam
Benchmark Scores Who cares about benchmark scores. This machine is about bang for the buck!
You should test with only one display connected to exclude the dual monitors configuration as part of the issue. Completely disconnect one monitor from the video card and do whatever you do to cause the issue.
 

Stikut

New Member
Joined
Jun 26, 2019
Messages
4 (0.17/day)
You should test with only one display connected to exclude the dual monitors configuration as part of the issue.
Still happened but a lot later , except after it happend this time the screen didnt return it just stayed black , tried to unplug/plug in the cables to the monitor them the second on too but it didnt help , had to press the switch on my PCU
I can test my GPU in what was my old pc if it happens on there too , this problem only started happening after i got the upgrade

ok , i just plugged in some old GPU i found my dad had , will try to force the same thing to happen with this GPU , also just noticed that my disk is running at 100% very often , makes me think the HDD might be the problem , hope so tbh , GPUs are more expensive them drivers
will post an update after the test

oh , a funny little thing about this old GPU , it doesnt seem to show it in task manager
i was wondering , is there a program that would let me check my power usage , i did caclulate before i got the upgrade but it might have been inaccurate
 
Top