• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Gpu-z 0.1.8 severe bug!

KaOSoFt

New Member
Joined
Mar 29, 2008
Messages
8 (0.00/day)
Likes
1
Location
Colombia
System Name Current
Processor Intel Core 2 Quad Q6600 3.0 (333x9) GHz @ 1.184v (CPU-Z)
Motherboard Gigabyte GA-P35-DS3L (rev. 2.0) BIOS F9
Cooling Thermalrigth Ultima-90 + Sanyo Denki San Ace 109R1212H1011
Memory G.Skill 2GBPK PC2-6400 800 MHz 4-4-4-10 @ 2.0v
Video Card(s) eVGA GeForce 8800GT 512 MB (Akimbo cooler) @ 736/1920/1024 (2048 effective)
Storage 2x1 Hitachi Deskstar P7K500 500 GB
Display(s) LG FLATRON L1752TX 17"
Case Thermaltake Tsunami VA3000BWA
Power Supply Seasonic M12 600W
#51

Harvik780

New Member
Joined
Mar 30, 2008
Messages
3 (0.00/day)
Likes
0
#52
I am using XP x86 SP2 edition and yes i know we can't have SLI with two different GPU cards.
I don't have problems with newer build version of GPU-Z u provided in the thread.
 
Joined
Mar 30, 2008
Messages
11 (0.00/day)
Likes
0
System Name My war machine !
Processor INTEL Core 2 Quad Q9650@4GHz (8,5x471)
Motherboard ASUS Rampage Extreme (BIOS beta revision 0601).
Cooling THERMALRIGHT Ultra-120 eXtreme + FAN SCYTHE Ultra Kaze 120mm 3000rpm (Push)
Memory KINGSTON HyperX DDR3 PC12800@1571MHz 8GB=4x2GB 8-8-8-24 1T
Video Card(s) EVGA GeForce GTX580 1536MB GDDR5.
Storage WESTERN DIGITAL VelociRaptor 300GB=2x150GB 10000rpm SATA2 16MB cache RAID 0.
Display(s) HYUNDAI ImageQuest W240D V2
Case THERMALTAKE Kandalf VA9003SWA (grey)
Audio Device(s) CREATIVE SoundBlaster X-FI XtremeGamer.
Power Supply CORSAIR HX 1000W.
Software Windows 7 Ultimate Edition 64bits SP1
#53
ok,

thanks W1zzard !

Version 0.1.9 solves my splash screen problem !

Congratulations !
 

dwax

New Member
Joined
Feb 25, 2006
Messages
180 (0.04/day)
Likes
4
Processor AMD Athlon 64 3400+
Motherboard MSI-7145
Cooling ZALMAN CNPS9700LED.
Memory 2Gig of PC4000 500Mghz Crucial Ballistix Tracer
Video Card(s) Nvidia XFX 8800GS
Storage 2 250 GB western digital HD External WD 250 HD
Display(s) Acer 22WS
Case Old eMachine modified
Audio Device(s) Sound Blaster X-Fi Extreme Fidelity
Power Supply Thermaltake TR2 W0070RUC ATX 430W
Software WinXP Media Center Edition
#54
Still get freeze up on splash screen with ver. 0.1.9. Have to hold button to hard shut down. Then get a blue screen on start up. :(