1. Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

[GPU-Z Test Build] Fix for window getting cut-off

Discussion in 'GPU-Z Test Builds' started by W1zzard, Oct 12, 2012.

Thread Status:
Not open for further replies.
  1. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,563 (3.61/day)
    Thanks Received:
    15,710
    Hopefully it's better with this build.
     

    Attached Files:

    10 Year Member at TPU
  2. Wrigleyvillain

    Wrigleyvillain PTFO or GTFO

    Joined:
    Oct 13, 2007
    Messages:
    7,704 (2.30/day)
    Thanks Received:
    1,791
    Location:
    Chicago
    Looks fine here.
     
  3. Fritz New Member

    Joined:
    Oct 16, 2012
    Messages:
    1 (0.00/day)
    Thanks Received:
    0
    Cut-off fixed

    Just downloaded it and tested it. Works fine now. Thanks
     
  4. harryvn3294 New Member

    Joined:
    Oct 23, 2012
    Messages:
    8 (0.01/day)
    Thanks Received:
    0
    this build solved my problem. works fine now, except a number missing :)

    gpuz.PNG

    update: Re-installed the fonts, and it's perfect now :D
     
    Last edited: Oct 23, 2012
  5. W1zzard

    W1zzard Administrator Staff Member

    Joined:
    May 14, 2004
    Messages:
    16,563 (3.61/day)
    Thanks Received:
    15,710
    Changes are included in current GPU-Z release build.
     
    harryvn3294 says thanks.
    10 Year Member at TPU

Currently Active Users Viewing This Thread: 1 (0 members and 1 guest)

Thread Status:
Not open for further replies.