• Welcome to TechPowerUp Forums, Guest! Please check out our forum guidelines for info related to our community.

Help, my computer smells like shi*

ShadowFold

New Member
Joined
Dec 23, 2007
Messages
16,918 (3.89/day)
Location
Omaha, NE
System Name The ShadowFold Draconis (Ordering soon)
Processor AMD Phenom II X6 1055T 2.8ghz
Motherboard ASUS M4A87TD EVO AM3 AMD 870
Cooling Stock
Memory Kingston ValueRAM 4GB DDR3-1333
Video Card(s) XFX ATi Radeon HD 5850 1gb
Storage Western Digital 640gb
Display(s) Acer 21.5" 5ms Full HD 1920x1080P
Case Antec Nine-Hundred
Audio Device(s) Onboard + Creative "Fatal1ty" Headset
Power Supply Antec Earthwatts 650w
Software Windows 7 Home Premium 64bit
Benchmark Scores -❶-❸-❸-❼-

mc-dexter

New Member
Joined
Oct 23, 2008
Messages
1,507 (0.37/day)
Location
England
System Name The Abominable Dust Bomb / Just A Box
Processor AMD 6400+ BE (Windsor) @3.35Ghz / AMD 3200+ (Barton)
Motherboard ASUS M2A VM - HDMI / Abit NF7 - S2
Cooling Xigmatek HDT S1283 / Gigabyte 3D Cooler Ultra
Memory 2x 1Gb Kingston DDR2 667Mhz Dual Channel @800Mhz (soon 3Gb Dual) / 2x 512Mb Geil Dual DDR 400Mhz
Video Card(s) XFX GeForce 8600GT (soon to be ASUS 8800GT) / MSI Geforce 5200FX
Storage 80Gb Maxtor 2mb cache Maxtor 500Gb 32mb cache / 2x 40Gb Maxtor's
Display(s) 19" TFT, 15" TFT, 32" TV / 15" CRT
Case XBLADE / Everest
Audio Device(s) (Onboard) Realtek ALC883 5.1 High Definition / Onboard
Power Supply Antec True Power 480w / 400w Winpower
Software Win Vista Premium SP2 / Win XP Pro SP2
Benchmark Scores 3D Mark 06 = 6709 ... lol
Joined
Nov 1, 2008
Messages
4,012 (1.00/day)
Location
Vietnam
System Name Gaming System / HTPC-Server
Processor i5 8700K (@5 Ghz All-Core) / R5 3600
Motherboard Z370 Aorus Ultra Gaming / MSI B450 Mortar Max
Cooling CM ML240L / CM Seidon 120XL
Memory 16Gb Hynix @3200 MHz/ 16Gb Ballistix @3600Mhz
Video Card(s) Colorful 1080Ti / 1060 GTX
Storage 750G MX300 / 8+4 TB WD Reds + 250 Sabrent NVMe
Display(s) 2x Dell U2515H-18D / 720p 42" Plasma TV
Case Cooler master HAF 922 / Zalman HTPC case
Audio Device(s) On Board Realtek
Power Supply FSP 850 W Gold / 400 W IN-WIN
Mouse Logitech G502 Hero
Keyboard Wooting Two
Software Windows 10 x64
Benchmark Scores Cinebench R15 = 1542 3D Mark Timespy = 9580
The Caps in the PS ain't that big, they don't hold enough charge to do serious damage. Although they can give you a nasty shock if they're fully charged. So it's probably not advisable, or just check the caps with an electrical screwdriver. oh yea, also keep small children, pets and anyone with a pacemaker away too :)

In physics lab we used to get the biggest caps, fully charge them and shock other classmates. Man that was almost as fun as throwing liquid nitrogen around the lab and watching people freak.
It was our lab instructor in 1st year physics that demonstrated these things to us in the 1st place. I don't know what he was thinking showing a bunch of 19yr olds how to play practical jokes with dangerous equipment.
 

Mark_Hardware

New Member
Joined
Nov 23, 2008
Messages
273 (0.07/day)
Location
Az
System Name Mark1
Processor Intel Core2 Extreme QX9770
Motherboard EVGA 790i FTW PWM
Cooling Koolance Exos 2.5
Memory OCZ SLI PC3 14400 4Gb
Video Card(s) GTX 285 FTW
Storage WD raptor 300 Gb, WD 2tb
Display(s) ASUS 25.5"
Case NZXT Lexa Blackline
Power Supply Tagan BZ 1100w
Software Vista 64bit
Well, I have smelled stinky electronics before, and its almost always something burnig. Like, say, the transformer for my CCFLs that took a dump on me last night....
I would try running it all out the case, just to try and keep it cooler. You say it doesnt really start until you've been using it for awhile, which is further indicative of a heat related issue. Are you using a UPS? When batteries start going bad, they don't smell like potpurri, I assure you.
The other thing is the animals. It is definately possible one of them sprayed your puter, and some of it got on a part that gets hot. That actually makes a lot of sense. Anyone who has animals knows how permeable and permanent their urine is. I wonder if they didnt spray somewhere where there is a fan, which would blow the smell throughout the room.
 

mc-dexter

New Member
Joined
Oct 23, 2008
Messages
1,507 (0.37/day)
Location
England
System Name The Abominable Dust Bomb / Just A Box
Processor AMD 6400+ BE (Windsor) @3.35Ghz / AMD 3200+ (Barton)
Motherboard ASUS M2A VM - HDMI / Abit NF7 - S2
Cooling Xigmatek HDT S1283 / Gigabyte 3D Cooler Ultra
Memory 2x 1Gb Kingston DDR2 667Mhz Dual Channel @800Mhz (soon 3Gb Dual) / 2x 512Mb Geil Dual DDR 400Mhz
Video Card(s) XFX GeForce 8600GT (soon to be ASUS 8800GT) / MSI Geforce 5200FX
Storage 80Gb Maxtor 2mb cache Maxtor 500Gb 32mb cache / 2x 40Gb Maxtor's
Display(s) 19" TFT, 15" TFT, 32" TV / 15" CRT
Case XBLADE / Everest
Audio Device(s) (Onboard) Realtek ALC883 5.1 High Definition / Onboard
Power Supply Antec True Power 480w / 400w Winpower
Software Win Vista Premium SP2 / Win XP Pro SP2
Benchmark Scores 3D Mark 06 = 6709 ... lol
..............The other thing is the animals. It is definately possible one of them sprayed your puter, and some of it got on a part that gets hot. That actually makes a lot of sense. Anyone who has animals knows how permeable and permanent their urine is. I wonder if they didnt spray somewhere where there is a fan, which would blow the smell throughout the room.
i kinda agree, but dont you think after the year or so its been like it has, the smell would die off bit by bit wouldnt it?
 
Joined
Oct 26, 2008
Messages
2,114 (0.52/day)
System Name Budget AMD System
Processor Threadripper 1900X @ 4.025Ghz (100x40.25 @ 1.325V)
Motherboard Gigabyte X399 Aorus Gaming 7
Cooling EKWB X399 Monoblock
Memory 4x8GB GSkill TridentZ RGB 14-14-14-34 CR1 @ 2933
Video Card(s) XFX Radeon RX Vega₆⁴ Liquid @ 1,800Mhz Core, 1100 HBM2
Storage 1x ADATA SX8200 NVMe, 1x Segate 2.5" FireCuda 2TB SATA, 1x 500GB HGST SATA
Display(s) Vizio 22" 1080p 60hz TV (Samsung Panel)
Case Corsair 570X
Audio Device(s) Onboard
Power Supply Seasonic X Series 850W KM3
Software Windows 10 Pro x64

DaMulta

My stars went supernova
Joined
Aug 3, 2006
Messages
16,167 (3.33/day)
Location
Oklahoma T-Town
System Name Work in progress
Processor AMD 955---4Ghz
Motherboard MSi GD70
Cooling OcZ Phase/water
Memory Crucial2GB kit (1GBx2), Ballistix 240-pin DIMM, DDR3 PC3-16000
Video Card(s) CrossfireX 2 X HD 4890 1GB OCed to 1000Mhz
Storage SSD 64GB
Display(s) Envision 24'' 1920x1200
Case Using the desk ATM
Audio Device(s) Sucky onboard for now :(
Power Supply 1000W TruePower Quattro
Guys, I cleaned the whole thing out a week ago with compressed air.

I have also read a lot of articles, and it appears that the Thermal Paste on the CPU has worn out, and I need to put some new thermal paste on.
Air is not as good as water;)
 
Joined
Oct 26, 2008
Messages
2,114 (0.52/day)
System Name Budget AMD System
Processor Threadripper 1900X @ 4.025Ghz (100x40.25 @ 1.325V)
Motherboard Gigabyte X399 Aorus Gaming 7
Cooling EKWB X399 Monoblock
Memory 4x8GB GSkill TridentZ RGB 14-14-14-34 CR1 @ 2933
Video Card(s) XFX Radeon RX Vega₆⁴ Liquid @ 1,800Mhz Core, 1100 HBM2
Storage 1x ADATA SX8200 NVMe, 1x Segate 2.5" FireCuda 2TB SATA, 1x 500GB HGST SATA
Display(s) Vizio 22" 1080p 60hz TV (Samsung Panel)
Case Corsair 570X
Audio Device(s) Onboard
Power Supply Seasonic X Series 850W KM3
Software Windows 10 Pro x64
Guys, I cleaned the whole thing out a week ago with compressed air.

I have also read a lot of articles, and it appears that the Thermal Paste on the CPU has worn out, and I need to put some new thermal paste on
heh, I use Arctic Silver Ceramique because users of Arctic Silver 3 and 5 have to replace their application every 6 months or else it breaks down and starts to loose its ability to transfer heat. lol.
Soon as I slap the HSF on, with ASC its good to go for life. ;-)
w00t for ASC!
*coming from a rookie chemist and a chemist from teh UK*

Fly
 

mc-dexter

New Member
Joined
Oct 23, 2008
Messages
1,507 (0.37/day)
Location
England
System Name The Abominable Dust Bomb / Just A Box
Processor AMD 6400+ BE (Windsor) @3.35Ghz / AMD 3200+ (Barton)
Motherboard ASUS M2A VM - HDMI / Abit NF7 - S2
Cooling Xigmatek HDT S1283 / Gigabyte 3D Cooler Ultra
Memory 2x 1Gb Kingston DDR2 667Mhz Dual Channel @800Mhz (soon 3Gb Dual) / 2x 512Mb Geil Dual DDR 400Mhz
Video Card(s) XFX GeForce 8600GT (soon to be ASUS 8800GT) / MSI Geforce 5200FX
Storage 80Gb Maxtor 2mb cache Maxtor 500Gb 32mb cache / 2x 40Gb Maxtor's
Display(s) 19" TFT, 15" TFT, 32" TV / 15" CRT
Case XBLADE / Everest
Audio Device(s) (Onboard) Realtek ALC883 5.1 High Definition / Onboard
Power Supply Antec True Power 480w / 400w Winpower
Software Win Vista Premium SP2 / Win XP Pro SP2
Benchmark Scores 3D Mark 06 = 6709 ... lol
i'll remember that one Fly :toast:
 
Joined
Apr 8, 2008
Messages
1,034 (0.24/day)
Location
Scotland
Processor Phenom II X4 B50 @ 3.4Ghz
Motherboard Gigabyte GA MA790XT-UD4P
Cooling Vendetta 2, several case fans
Memory 8GB Geil Ripjaws 1666Mhz
Video Card(s) Powercolor 5850 1GB
Storage 1TB Samsung F1
Display(s) LG 23" W2361V TFT Widescreen
Case Antec 300
Audio Device(s) X-Fi Xtreme Music
Power Supply Antec HCG 750W
Software Windows 7 Pro 64bit
Once I forgot to connect the cpu fan to the motherboard and my cpu reached 100C, I think the thermal paste began to burn and it smelled quite bad. Maybe that?
 

mc-dexter

New Member
Joined
Oct 23, 2008
Messages
1,507 (0.37/day)
Location
England
System Name The Abominable Dust Bomb / Just A Box
Processor AMD 6400+ BE (Windsor) @3.35Ghz / AMD 3200+ (Barton)
Motherboard ASUS M2A VM - HDMI / Abit NF7 - S2
Cooling Xigmatek HDT S1283 / Gigabyte 3D Cooler Ultra
Memory 2x 1Gb Kingston DDR2 667Mhz Dual Channel @800Mhz (soon 3Gb Dual) / 2x 512Mb Geil Dual DDR 400Mhz
Video Card(s) XFX GeForce 8600GT (soon to be ASUS 8800GT) / MSI Geforce 5200FX
Storage 80Gb Maxtor 2mb cache Maxtor 500Gb 32mb cache / 2x 40Gb Maxtor's
Display(s) 19" TFT, 15" TFT, 32" TV / 15" CRT
Case XBLADE / Everest
Audio Device(s) (Onboard) Realtek ALC883 5.1 High Definition / Onboard
Power Supply Antec True Power 480w / 400w Winpower
Software Win Vista Premium SP2 / Win XP Pro SP2
Benchmark Scores 3D Mark 06 = 6709 ... lol
Once I forgot to connect the cpu fan to the motherboard ...........................
i did that once... and then gave the pc back to my brother... 20 minutes later he comes back to me, "i can smell something burning and its comming from the pc" so i went to check what it was, went in the room and he'd still got the pc turned on after all that time!!! :wtf:
 
Top